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SOFTWARE VALIDATION STATEMENT 
HunterLab’s Software Validation program details the following requirements for software projects: 

• Establishment of performance requirements

• Creation of a project plan

• Development and approval of program requirements

• Design

• Coding

• Design review and approval

• Code archival

• Test plan development (including requirements verification, general quality and performance verification [color
calculation and data management and presentation], and sensor interface and performance verification)

• Testing (including requirements verification, general quality and performance verification [color calculation
and data management and presentation], and sensor interface and performance verification)

• Documentation and production release.

EasyMatch QC Version 4.0 satisfied these requirements. 



Copyrights and Trademarks 
This documentation contains proprietary information of Hunter Associates Laboratory, Inc.  Its reproduction, in 
whole or in part, without express written consent of Hunter Associates Laboratory, Inc. is prohibited. 

Windows is a registered trademark of Microsoft Corporation in the United States and other countries. 

Duraflect, Spectraflect, and Spectralon are trademarks of Labsphere, Inc. 

Teflon is a registered trademark of Dupont. 



Safety Notes 
For your safety when using your color measurement equipment, you should pay particular attention to the 
following types of statements in the hardware section of this User’s Manual.  Each description is shown in its 
representative typeface. 

Notice:  General safety instruction that should be observed at all times while operating the instrument. 

CAUTION 
Specific safety instruction critical to the type of instrument operation being explained in the area of 

the manual where the caution appears. 

Note:  Additional clarification of instructions, not safety-related. 

The following symbol indicates that there may be a danger of electric shock from high voltage if the given 
instructions are not followed carefully. 
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CHAPTER ONE 

Introduction to EasyMatch QC 

Organization of the EasyMatch QC User's Manual 
This manual is comprehensive in that it provides information concerning your color measurement 
instrument and computer hardware (including installation, use, maintenance, and troubleshooting) as 
well as instructions for use of the EasyMatch QC software.  Thus, every component of your color 
measurement system is covered. 

Software instructions are given in the first two sections of the manual (Chapters 1 - 10) and hardware 
information is given in the third part of the manual (Chapters 11 and 12).  Additional reference 
information on sample measurement, color scales, terminology, etc. is given in Chapters 13, 14, and the 
appendices. 



EasyMatch QC User’s Manual Version 2.1 

1-2 Introduction to EasyMatch QC 

What is EasyMatch QC? 
EasyMatch QC is a comprehensive color quality control package designed for 32-bit Windows 
(Windows 2000 and higher).  The software allows you to control your spectrophotometer instrument, 
make color measurements, and display, print, and store results, both in spreadsheet format and 
graphically. 

The basic features of EasyMatch QC are discussed in the rest of this chapter, lessons helping you learn 
to use those features are given in Chapter 2, and the various software menus are explained in chapters 3 
through 10. 
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Features 
The sections below examine some of the most important concepts and features related to operation of 
EasyMatch QC. 

Jobs 
A job is a collection of all the data views (displays) and measurements (standards and samples) that you 
use for a particular task, product, or customer.  Jobs are the “documents” of EasyMatch QC, analogous 
to word processing documents containing text and its formatting or spreadsheet documents containing 
fields of data and formulas.  If you wanted to transfer a job to another computer or another user who also 
has EasyMatch QC, the job file (with a .JSD file extension) would contain all the information needed to 
examine and/or reproduce your results. 

You can create new jobs for many different reasons, such as to hold data for a certain customer or a 
specific product line.  Each operator may maintain his own job with his own preferences, or you can 
create separate jobs for different operations, such as measuring plastic pellets before extrusion and then 
the final extruded product.  You can be creative in maintaining and organizing your job files. 

You may have multiple jobs open and in use at the same time; each job will be shown as a separate tab 
on your screen.  You can switch easily between jobs by clicking the tab of the job you wish to see. 

To set up a job, you will need to complete the following tasks: 

1. Open the new job.

2. Save the job under the desired name.  (Long file names and spaces are acceptable.)

3. Configure the desired data views (see the “Data Views” section), including setting the location, size,
shape, and properties of each view on the screen.

4. Read or recall the desired standard and samples into the job and view the results.  The number of
standards and samples that can be housed in a single job is virtually unlimited—restricted only by
the amount of memory available on the computer.

It is difficult to “picture” a job file, but a screen capture of a job is provided below as an illustration. 
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As you can see on the tab, this job is called “Green.”  You can see that the job contains a standard called 
“Standard 1” and four numbered samples.  A 2D Color Plot has been configured to display the CIELAB 
color scale for D65/10° with a colored background.  The Color Data Table display is displaying L*, a*, 
b*, and dE* for the samples related to the standard.  The Spectral Plot is displaying spectral reflectance 
at 10 nm increments with the colored background.  The location, size, and shape of each view are also 
saved as part of the job, along with the measurements and the properties of each view. 

A second job, called “Yellow,” is contained on the tab behind this one and you can switch to it simply 
by clicking the tab at the bottom of the screen. 

Job Conventions 

Although great flexibility has been incorporated into the concept of a job, there are some attributes that 
all jobs will share. 

• Each individual job may contain all the information necessary to complete that job if the operator
has included that data.  All information recalled from the database or read in through the instrument
for use in that job will be saved with that job.

• When you recall a job, it will reappear looking exactly the same as when it was last closed.

Note:  It is recommended that you back up your database, job, and template files periodically,
particularly prior to upgrading or making other major changes to your system computer.

Templates 
Job templates can be thought of as subsets of jobs.  They contain some of the pieces of information 
contained in jobs, but not all of them.  Templates are analogous to “style lists” or “style sheets” that are 
available in some word processing and desktop publishing programs because they can be used to control 
the cosmetic appearance of a job.  A template houses configuration information for the data views and 

Tab with the 
job name 

Standard 

Samples 
Color Plot display 

Color Data Table 
display 

Spectral Plot 
display 
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screen, such as locations, sizes, shapes, and properties, but does not contain any measurements.  A 
template is saved whenever a job is saved. 

A template is meant to be used as a starting point in creating a new job when the same views are used 
for many jobs.  You can then “fill” the template with measurements and configuration settings.  Several 
application-specific templates are installed with EasyMatch QC.  These templates provide a starting 
point for new jobs. 

To set up a template, you will need to complete the following tasks: 

1. Open a new job.

2. Configure the desired data views.  This includes setting the location, size, shape, and properties of
each view on the screen.

3. Configure the desired options you wish to use for this template using the Options menu.

4. Save the job as a template using the Save Job Template As command in the File menu.  The
extension for a template is .JTP.

More instructions on creating and working with templates are provided in Lesson 1 in the next chapter. 

Whenever you want to use a template to create a new job, simply choose the Open Job Template 
command from the File menu, choose the desired template from the list of available templates, fill the 
template with your measurements, and save it as a job. 

To apply a template to an existing job, choose the Apply Template to Job command from the File 
menu and the configuration of the job screen will adjust to match the template while retaining the 
measurements. 

The types of information a template may house are illustrated in the picture below. 
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Templates contain no standards or samples.  The measurements would be added to the job as they are 
made.  The screen configuration and options for each data view comprise the template and will be part 
of any job created using the template. 

There are four menu options allowing you to utilize templates: Open Job Template, Save Job 
Template, Save Job Template As, and Apply Template to Job.  These menu options are described 
fully in Chapter 3. 

Note:  It is recommended that you back up your database, job, and template files periodically, 
particularly prior to upgrading or other major changes to your system computer. 

Data Views 
Each of the smaller panes shown on a job tab is a data view.  Each data view displays unique 
information about the standard and/or samples.  You may resize any data view to fill as much or as little 
of the screen as you like. 

The types of data views that are available are: 

• Job Tree

• Color Data Table

• 2D Color Plot

• 3D Color Plot

• Color Render

• EZ View

• Memo View

• Spectral Data Table

• Spectral Plot

• Trend Plot.

These views are described in the subsections below.  More instructions on configuring data views are 
provided in Lesson 1 in the next chapter. 

Job Tree 

The information displayed in the Job Tree view includes the name of each standard and each sample 
contained in the job.  Samples affiliated with a particular standard will be shown as branches under the 
standard. 
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Note:  The Job Tree is only visible when Job Tree is checked in the View menu. 

Single or multiple items may be highlighted in this view.  Click the “+” next to an item to open the 
branches below it or the “-” sign to close the branches.  Click the left mouse button on any item to 
highlight it.  To highlight multiple items, hold the Ctrl key while clicking on each desired item or hold 
the Shift key and click on the first and last items desired to highlight all items in between.  Then click 
the right mouse button for various options concerning the highlighted items.  These options are 
described below.  In addition, the items that are highlighted in the Job Tree are those displayed in the 
other views in the job. 

Note:  To keep data views clean and not cluttered, and for speed of measurements, it is 
recommended that you limit the number of items highlighted in the Job Tree at any one time to 500 
or less. 

• Cut:  This command removes the highlighted items from the Job Tree and from the job and places
them on the Windows clipboard.  If desired, the cut items may then be pasted into another job using
the Paste command.

• Copy:  This command copies the highlighted items from the Job Tree to the Windows clipboard.  If
desired, the copied items may then be pasted into another job using the Paste command.  Items may
also be dragged and dropped from one job to another in order to copy and then paste them.

• Paste:  This command allows you to place items previously cut or copied to the Windows clipboard
onto the Job Tree and into this job.  Items may also be dragged and dropped from one job to another
in order to copy and then paste them.

• Delete:  This command allows you to permanently delete the currently highlighted items from the
Job Tree and from the job.  No copies of the items are kept on the Windows clipboard.

• Properties:  This command allows you to view the measurement properties of the currently
highlighted item.  If the standard or sample is the result of averaging several readings, the standard
deviation and range of those readings are included.  For standards, you may also set tolerances for as
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many scales, indices, and differences in as many illuminant/observer combinations as you wish 
and/or indicate hitch factors to apply to the standard and its samples. 

See the “Default Tolerances” section in the Options Menu chapter for instructions on setting 
tolerances.  More instructions on entering tolerances are also provided in Lessons 3 and 7 in the next 
chapter. 



EasyMatch QC User’s Manual Version 2.1 

Introduction to EasyMatch QC 1-9 

See Lesson 5 in the next chapter for detailed instructions on using a hitch standard. 

• Show This Item Only:  This command appears for standards only and causes the chosen standard
and its associated samples alone to be displayed in the Job Tree.  All other standards and samples are
removed from the Job Tree display.

• Copy Sample To Standard:  This command appears for samples only and causes the highlighted
sample measurement to replace the current standard measurement in the Job Tree, while retaining
the sample’s ID.

• Copy Sample to New Standard:  This command appears for samples only and causes the
highlighted sample measurement to be added to the job as a standard as well, while retaining the
sample’s ID.

• Copy Standard To Sample:  This command appears for standards only and causes the highlighted
standard measurement to be placed in the Job Tree as a sample on that standard’s branch.  You are
given the opportunity to name the new sample.

• Copy Standard To New Standard:  This command appears for standards only and causes the
highlighted standard measurement to be added to the job as a second instance of the standard, while
retaining the original standard’s ID.

When the right mouse button is clicked on an open area of the Job Tree view (an area other than a 
sample or standard), further commands are available, as follows: 

• Print Preview:  This command shows on-screen what the Job Tree will look like when printed.
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• Print this View:  This command prints the Job Tree view in a fashion similar to that shown below.
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• Icon Sizes:  Choosing this command allows you to choose to display small icons, large icons, or no
icons to represent each standard and sample in the Job Tree.

• Show All Items:  This command opens all the branches of the Job Tree so that every standard and
sample is visible.

• Enter Standard Data:  This command allows you to hand enter colorimetric or spectral data to
create a new standard.  More instructions on using this command are provided in Lesson 3 in the
next chapter.

• Enter Sample Data:  This command allows you to hand enter colorimetric or spectral data to create
a new sample.
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• Collapse the tree:  This command closes all the branches of the Job Tree so that only the standards
are visible.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

Color Data Table 

The Color Data Table view shows color scale, color difference, and index data for the standards and 
samples in the job.  The items in the Color Data Table may be sorted by clicking the column header (for 
row major) or row header (for column major) of interest. 

Click on this view to make it active.  While this view is active, the following options are available by 
clicking the right mouse button: 

• Copy to Clipboard:  Before you initiate this command, you must highlight one or more of the
samples and standards shown in the spreadsheet.  When Copy to Clipboard is then selected, the
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highlighted data is then copied to the Windows Clipboard.  If desired, the copied data may then be 
pasted into another application (such as Microsoft Excel) using its Paste command. 

• Configure:  This command allows you to set various preferences pertaining to the Color Data Table
view.

Select each scale, difference, index, and text field parameter you would like to display from the 
drop-down boxes and click the left arrow (<<) button after each selection to move it to the Selected 
Items box.  Once all desired items are shown in the Selected Items box, you may move them up and 
down in the display order using the up and down arrows.  Items may also be removed from the 
Selected Items box using the Remove button. 

Highlight (select) each illuminant/observer combination you wish to display.  Choose your statistics 
the same way.  You may indicate the order in which you would like the illuminant/observer tabs and 
statistical parameters displayed by deselecting all items that have already been chosen and then 
selecting the items for display in the order desired. 

Configure other settings at the bottom right of the screen.  When Display Latest Data First is 
checked, the most recent reading is shown at the top of the display rather than the bottom.  When 
Auto Size Cells is checked, the spreadsheet cells will be automatically sized based on the data 
contained in them. 

You may also insert custom fields into the Color Data Table using the Insert Custom Field button.  
These fields may consist of data obtained from outside EasyMatch QC or calculated formulas.  
Follow the instructions below to insert a custom field.  More detailed instructions are also provided 
in Lesson 8 in the next chapter. 

Custom Data Field 

1. Click Insert Custom Field.  The Configure Custom Field box appears.
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2. Click the radio button next to Data Field and then the radio button next to New.  Type a label for
the data field into the Label box.  In this example, “Oven Temperature” was used.

3. Click OK.  Add “Data Fields” to your display as a text field, then click OK from the Color Data
Table Configuration screen.  The Oven Temperature field is added to the Color Data Table.

4. Enter the oven temperature for each item desired by right-clicking on the item in the Job Tree
and selecting Enter Oven Temperature Data from the menu that appears.  (“Oven
Temperature” will be replaced by whatever label was entered on the Configure Custom Data
screen.)  Once you click OK, the entered data will be displayed.
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Custom Formula Field 

1. Click Insert Custom Field.  The Configure Custom Field box appears.

2. Click the radio button next to Formula Field.  Type a label for the formula field into the Label
box.  In this example, “ABC Index” was used.

3. Click OK.  The Configure Formula Field box is shown.



EasyMatch QC User’s Manual Version 2.1 

1-16 Introduction to EasyMatch QC 

4. The outlined cell represents where your custom field will be inserted.  Place your cursor in the
Formula box at the top of the screen and type “=” (equals).

5. Type the formula.  Further information follows.

A formula is a text string defining how the value of the cell is to be calculated.  Only cells
containing numeric data may be referenced in a formula.  A cell is referenced in a formula by
specifying the column letter and then the row number.  The columns are counted as A to Z from
left to right of the spreadsheet.  The rows are numbered from 1 to n from the top of the
spreadsheet down.  For instance, the top left cell of the spreadsheet is “A1.”  You may use the
pound sign (#) instead of a column letter or row number to indicate that you wish to use the same
row or column as the cell containing the formula.  For instance, in the example below, “C#”
indicates that the same formula will apply to each cell of the column in which the formula was
entered, using the data from Column C’s cell in the same row.  It is useful to specify formulas in
this manner if you want to assign formulas to entire rows or columns.

Note:  The row or column letter or number for each parameter selected in the Color Data 
Configuration was shown after that parameter in the Selected Items box. 
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The operators you may use in your formulas are: 

+ Addition 
- Subtraction 
^ Power operator 
* Multiplication
/ Division 
& Logical And 
| Logical Or 
! Negation 
> Greater than 
< Less than 
= Equality 
: Sum a range of cells. 

Use parentheses as necessary to indicate the desired order of operations. 

The functions you may use in your formulas include: 

ABS(Coord)  Returns the absolute value of the cell. 
ADD(a,b) Adds the two elements. 
ACOS(Coord)  Returns the arccosine of the value in the cell 
ASIN(Coord)  Returns the arcsine of the value in the cell 
ATAN(Coord)  Returns the arctangent of the value in the cell 
AVERAGE(a:b) Averages the range of cells 
COS(Coord)  Returns the cosine of the value in the cell 
EXP(X) Returns e raised to the power X 
IF(a,b,c) If a is true, cell is assigned b, else assigned c. 
LOG10(Coord) Returns the logarithm (base 10) of the value in the cell 
LN(Coord)  Returns the natural logarithm of the value in the cell 
MAX(a:b)  Returns the largest of the cell values 
MEDIAN(a:b)  Returns the median of the cell values 
MIN(a:b) Returns the smallest of the cell values 
NEG(Coord)  Returns the negative of the value in the cell. 
NOT(Coord)  Returns the logical NOT of the cell's value 
PI Pi (3.14159...) 
POWER(B, P)  Returns base B raised to power P 
RADIAN(Coord) Converts the value in the cell from degrees to radians 
SIN(Coord)  Returns the sine of the value in the cell 
SQRT(Coord)  Returns the square root of the value in the cell 
SQUARE(Coord) Returns the square of the value in the cell 
STDEV(a:b)  Returns the standard deviation of the range of cells 
TAN(Coord)  Returns the tangent of the value in the cell. 

Following are examples of valid formulas. 

A1:A10 Sums the first column, rows 1 through 10. 
3.1415*C6 Pi times the value in C6. 
A#*G#  The cell in column A, this row, multiplied by the value of 
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the cell at Column G, same row. 
(A1+B1)*C1  Adds the first two cells and multiplies the result by the 

third. 
IF(A1>5, A1*2, A1*3) If the contents of A1 are greater than 5, then multiply A1 

by 2, else multiply A1 by 3. 

Remember that your formulas are based on cell location, NOT the value in the cell (i.e., your 
formula uses cell C1, regardless whether L, a, or b values are in it.)  If you reconfigure your 
display, you may need to adjust your formula. 

6. Click Set Formula, then OK.  Add “Formula Fields” to your display as a text field, then click
OK from the Color Data Table Configuration screen.  The formula will fill cells as indicated.

• Print Preview:  This command shows on-screen what the Color Data Table will look like when
printed.

• Print this View:  This command prints the Color Data Table view in a fashion similar to that shown
below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

2D Color Plot 

The 2D color plot displays a two-dimensional representation of color space with the standard as the 
center point of the plot and the samples plotted on the graph.  In the example below, the “a*” of the 
L*a*b* scale is plotted on the x axis and the “b*” of L*a*b* is plotted on the y axis.  Just to the right of 
this square portion of the plot is a “thermometer” graph that plots L*.  The samples in the job are shown 
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on the plot relative to the standard and each other.  If tolerances have been set, the tolerance limits will 
be shown as a red box (for rectangular tolerances), ellipse (for elliptical tolerances), or “pie segment” 
(for polar tolerances) around the standard position.  Placing the mouse over a particular point causes the 
sample ID, its pass or fail status, and its color values to be displayed. 

Click on this view to make it active.  While this view is active, the following options are available by 
clicking the right mouse button: 

• Show Background:  This item, when checked, causes the colored background to be shown on the
2D Color Plot.  When unchecked, the background is white.

• Show Legend:  This item, when checked, causes the legend (the list of which samples are currently
displayed) to be shown to the left of the 2D Color Plot.  When unchecked, the legend is not shown.

• Configure:  This command allows you to set various preferences pertaining to the 2D Color Plot
view.

Make your selections for each parameter, including the illuminant, observer, and color scale for 
display and the whether the hue circle and chroma line should be displayed. 
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• Print Preview:  This command shows on-screen what the 2D Color Plot will look like when printed.

• Print this View:  This command prints the 2D Color Plot view in a fashion similar to that shown
below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

3D Color Plot 

The 3D color plot displays a three-dimensional representation of color space with the standard as the 
center point of the plot and the samples plotted on the graph.  In the example below, L*, a*, and b* are 
shown on the axes as labeled.  The samples in the job are shown on the plot relative to the standard and 
each other.  If tolerances have been set, the tolerance limits will be shown as a magenta box (for 
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rectangular tolerances), ellipsoid (for elliptical tolerances), or “pie segment” (for polar tolerances) 
around the standard position. 

Click on this view to make it active.  While this view is active, the following options are available by 
clicking the right mouse button: 

• Configure:  This command allows you to set various preferences pertaining to the 3D Color Plot
view.

Make your selections for each parameter, including the illuminant, observer, and color scale for 
display and whether you wish to display a flat representation of two fixed axes.  You may also 
choose whether you wish to view a perspective projection (where data points that are further away 
from you are smaller than those that are closer) or an orthographic one (where all data points appear 
at  the same scale), opt to turn on rotate mode, in which you may click on the plot and drag it to 
rotate it, and increase or decrease the opacity of the tolerance indicator. 
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• Print Preview:  This command shows on-screen what the 3D Color Plot will look like when printed.

• Print this View:  This command prints the 3D Color Plot view in a fashion similar to that shown
below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 3D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

Color Render 

The Color Render view shows an accurate color rendering of items highlighted in the Job Tree view.  
This makes it easy to visually compare standards and samples even when the physical standards and 
samples are no longer available.  By placing the mouse cursor over an area of the Color Render view, 
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you may display a flag indicating the name of the item displayed and the illuminant/observer 
combination shown. 

The following options are available by clicking the right mouse button within the boundaries of the 
view: 

• Configure:  Selection of Configure brings up the following dialog box, which allows you to set
various preferences pertaining to the Color Render view:

Choose one, two, or three illuminant/observer combinations to render.  If more than one combination 
is chosen, they are displayed side by side on the rendering display. 

• Print Preview:  This command shows you on-screen what the view will look like when printed.
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• Print this View:  This command prints the Color Render view in a fashion similar to that shown
below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

EZ View 

The EZ View is a simple, eye-catching display of a limited amount of color data: up to four fields of 
color scale, difference, and/or index data, as well as pass/fail status if tolerances have been defined for 
the standard. 

Click on this view to make it active.  While this view is active, the following options are available by 
clicking the right mouse button: 

• Configure:  This command allows you to set various preferences pertaining to the EZ View.
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Make one selection in the Illuminant/Observers box and then select either one color scale and one 
difference or index or a total of four differences and indices.  The red number next to each parameter 
indicates how many more selections you have available. 

• Print Preview:  This command shows you on-screen what the view will look like when printed.

• Print this View:  This command prints the EZ View in a fashion similar to that shown below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

Memo View 

The Memo View is a blank view in which text, such as comments on the measurement method, may be 
entered using the keyboard and then stored in the job.  An example of this view is shown below. 
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Click anywhere in the white portion of the view and begin typing to enter your memo.  Text does not 
wrap, so you will want to use the Enter key at the end of each line to proceed to the next line.  While 
this view is active, the following options are available by clicking the right mouse button: 

• Cut:  Before using the Cut command, use the mouse to highlight the text you wish to remove from
the Memo View.  Then select Cut to permanently remove it from the view.  If you wish, you may
paste the text elsewhere, such as in a word processing program.

• Copy:  Before using the Copy command, use the mouse to highlight the text you wish to copy to the
Windows clipboard.  Then select Copy to copy it.  If you wish, you may paste the text elsewhere,
such as in a word processing program.

• Paste:  Before you may use the Paste command, you must have copied text to the Windows
clipboard from another job or another program.  Then, select Paste to paste it into the Memo View.

• Select All:  This command allows you to highlight (select) all the text currently in the Memo View
in order to take action on it, such as by setting its font or copying it.

• Delete:  Before using the Delete command, use the mouse to highlight the text you wish to remove
from the Memo View.  Then select Delete to permanently remove it from the view.

• Font:  Before using the Font command, use the mouse to highlight the text for which you wish to
modify the font.  Then select Font to obtain the following screen on which you may select the text
font, size, and color for the highlighted text.
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• Print Preview:  This command shows you on-screen what the view will look like when printed.

• Print this View:  This command prints the Memo View in a similar fashion to that shown below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

Spectral Data Table 

The Spectral Data Table displays percent reflectance, percent transmittance, K/S, or absorbance values 
for each selected measurement at the wavelengths being measured.  When reflectance, transmittance, or 
absorbance is being displayed, the cell representing the wavelength of minimum reflectance or 
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transmittance (maximum absorbance) for each measurement is shaded pink.  An example of this view is 
shown below. 

Click on this view to make it active.  While this view is active, the following options are available by 
clicking the right mouse button: 

• Copy to Clipboard:  Before you initiate this command, you must highlight one or more of the
samples and standards shown in the spreadsheet.  When Copy to Clipboard is then selected, the
highlighted data is then copied to the Windows Clipboard.  If desired, the copied data may then be
pasted into another application (such as Microsoft Excel) using its Paste command.

• Configure:  This command allows you to set various preferences pertaining to the Spectral Data
Table view.

Make your selections for each parameter, including the wavelength range and precision and whether 
you wish to view absolute or difference spectral data.  (Difference is available only when the 



EasyMatch QC User’s Manual Version 2.1 

Introduction to EasyMatch QC 1-35 

Spectral Data Type is Reflectance/Transmittance)  When Auto Size Cells is checked, the spreadsheet 
cells will be automatically sized based on the data contained in them. 

• Print Preview:  This command shows you on-screen what the view will look like when printed.

• Print this View:  This command prints the Spectral Data Table in a similar fashion to that shown
below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

Spectral Plot 

The Spectral Plot shows a plot of wavelength versus reflectance, transmittance, K/S, or absorbance for 
the entire scanning range of the spectrophotometer.  The minimum and maximum values and their 
corresponding wavelengths are shown to the left of the plot. 
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Click on this view to make it active.  While this view is active, the following options are available by 
clicking the right mouse button: 

• Show Background:  This item, when checked, causes the colored background to be shown on the
Spectral Plot.  When unchecked, the background is white.

• Show Legend:  This item, when checked, causes the legend (the list of which samples are currently
displayed) to be shown to the left of the Spectral Plot.  When unchecked, the legend is not shown.

• Configure:  This command allows you to set various preferences pertaining to the Spectral Plot
view.

Make your selections for each parameter, including the wavelength and percent ranges. 

• Print Preview:  This command shows you on-screen what the view will look like printed.
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• Print this View:  This command prints the Spectral Plot view in a similar fashion to that shown
below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

Trend Plot 

The trend plot displays the trend of the data for each sample relative to the current standard.  An 
example is shown below. 
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In this example, “Standard 1” is the name of the standard.  Four separate graphs are shown, each with 
three samples displayed.  The top graph shows the change in lightness/darkness, or L*.  The standard is 
plotted as the center line of this graph.  Samples that are lighter than the standard are shown above this 
line in white, and samples that are darker are shown below the line in black.  The L* value can be 
estimated based on the scale given to the left of the graph. 

Similarly, the second graph shows the change in redness/greenness, or a*.  Samples in red above the 
standard line are redder than the standard and samples in green below the standard line are greener.  
Yellowness/blueness (b*) is shown on the third graph.  dE* is shown at the bottom. 

Click on this view to make it active.  While this view is active, the following options are available by 
clicking the right mouse button: 

• Configure:  This command allows you to set various preferences pertaining to the Trend Plot view.
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Make your selections for each parameter, including the color scale, fourth trace, and 
illuminant/observer combination.  A line and point display is shown in the example at the beginning 
of this section.  A column display graphs each data point as a rectangle above or below the standard 
line. 

Note:  When Statistics are displayed in the Trend Plot, they are calculated based on the values of all 
the samples shown.  The standard values are not included. 

• Limits:  This command allows you to set parameters regarding the scale and limits of the trend plot.

Make your selections for each parameter.  The range for each trace is the number of trace units that 
will be displayed around the standard for the trace.  The control limit and warning limit are 
percentages of the tolerance for the trace or the number of standard deviations from the sample 
average where indicator lines will be shown (red for the control limit and purple for the warning 
limit). 

• Print Preview:  This command shows you on-screen what the view will look like when printed.
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• Print this View:  This command prints the Trend Plot view in a fashion similar to that shown below.
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• Change View:  This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

• Delete View:  This command allows you to remove the current view from the job display.

• Split View Vertically and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

• Split View Horizontally and Add:  This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

• Maximize this View:  This command causes the currently-selected view to be enlarged to the full
size of the job.

• Restore View:  This command restores the screen to its previous configuration after one view has
been maximized.

Database 
The database is a permanent repository of all spectral data and ID information for standards and samples 
that have been specifically saved to the database.  When tolerances are assigned to standards, the 
tolerances can also be saved to the database with the standard.  Data that has been saved to the database 
may be recalled in any job, but data that has been saved into a job has not necessarily been saved to the 
database.  Use of the database is not required.  Measurements may be permanently stored only in jobs if 
desired.  The database is in a Microsoft Access (.MDB) or SQL Server format.  See the File Menu 
chapter (Chapter 3) for information on saving data to the database and recalling data from the database 
and the Options Menu chapter (Chapter 7) for information on configuring the database type and 
location.  Once the database is configured, its name is displayed on the EasyMatch QC title bar after the 
job name. 
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Note:  It is recommended that you back up your database, job, and template files periodically, 
particularly prior to upgrading or other major changes to your system computer. 

Toolbar Buttons 
The toolbar at the top of the screen provides quick access to many functions in EasyMatch QC via its 
buttons.  All functions incorporated into the toolbar may also be accessed through the drop-down menus.  
The default buttons on the toolbar are shown below in order from left to right on the toolbar, along with 
a brief explanation of each button's function.  The functions of the buttons may be altered, if desired, 
using the Customize Toolbar command in the Options menu.  See Chapter 7 for instructions. 

Default Toolbar Buttons 

Opens a new job based on the default template. 

Yields a dialog box that allows you to open an existing job. 

Prints the current job to the Windows default printer. 

Provides a print preview for the current job. 

Saves the current job. 

Reads a standard from the instrument. 

Reads a sample from the instrument. 

Initiates instrument standardization. 

Opens the sensor diagnostics module for the instrument installed. 

Logs the current user out of EasyMatch QC. 

Opens the HTML help file. 
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CHAPTER TWO 

Lessons 
This chapter provides lessons that walk you step-by-step through some common procedures in 
EasyMatch QC.  These lessons have you configure screens and use sample data which may not apply to 
your situation.  However, if you work through the lessons you should end up with a good feel for how 
the software operates and then you can substitute your own samples and displays for the examples. 

Lesson 1 describes setting up a job template, including choosing and configuring data views. 

Lesson 2 describes a typical standardization sequence and how to check that standardization was 
successfully completed. 

Lesson 3 describes measuring in a transmission mode. 

Lesson 4 describes setting up and using a hitch standard. 

Lesson 5 describes querying the database in order to recall or delete data. 

Lesson 6 describes how to use the autolerancing feature. 

Lesson 7 describes how to transfer datalog readings from a MiniScan EZ, MiniScan XE Plus, or 
ColorFlex into EasyMatch QC and how to send product setups back and forth between the instrument 
and the computer. 

Lesson 8 shows how to configure and use custom data and formula fields. 

Lesson 9 shows you how to set up a printed job report. 

Lesson 10 shows you how to obtain shade numbers for your measurements. 

Lesson 11 demonstrates how to use a data series instead of a standard. 

Lesson 12 demonstrates how to make and average several readings. 
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Lesson 1:  Setting Up a Job Template 
Suppose you wish to configure a job template called “Lesson 1” to use for jobs in which you display 
your measurement data.  The information you require is listed below. 

• The Job Tree

• A Color Data Table displaying (in this order) CIELAB, dE*, and Y brightness using D65/10 and
C/2, the date and operator for the measurements, and the average of the displayed measurements

• A relative 2D Color Plot using D65/10

• A Trend Plot for dL*, da*, db*, and dE* using D65/10.

You also wish to enter default CIELAB tolerances for standards read into jobs based on this template. 

1. Choose New Job from the File menu.  A new job based on the current default template is opened.

2. Open the View menu and confirm that Job Tree is checked.  If it is not, select it.

3. Right-click on the view just to the right of the Job Tree and at the top of the screen.  Select Change
View from the menu that appears and then Color Data Table.  The view will be changed to the
Color Data Table.

4. Right-click the Color Data Table display and choose Configure from the menu that appears.  The
Color Data Table Configuration screen is shown.

5. Highlight each item in the Selected Items box in turn and click Remove to remove it from the box.
Scroll through the Illuminant/Observers and Statistics boxes.  Click on any selected (highlighted)
items to deselect them.
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6. Locate CIELAB in the Scales drop-down list and select it.  Click the left arrow (<<) button next to
the Scales list.  CIELAB will move into the Selected Items box.

7. Locate dE* in the Differences drop-down list and select it.  Click the left arrow (<<) button next to
the Differences list.  dE* will move into the Selected Items box.

8. Locate Y Brightness in the Indices drop-down list and select it.  Click the left arrow (<<) button next
to the Indices list.  Y Brightness will move into the Selected Items box.

9. Locate Date in the Text Fields drop-down list and select it.  Click the left arrow (<<) button next to
the Text Fields list.  Date will move into the Selected Items box.

10. Locate Operator ID in the Text Fields drop-down list and select it.  Click the left arrow (<<) button
next to the Text Fields list.  Operator ID will move into the Selected Items box.
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11. Click D65/10, then C/2 in the Illuminant/Observers box to select them.

12. Click Average in the Statistics box to select it.

13. At the right bottom of the screen, make the following selections:

Display Latest Data First Checked

Data Orientation Row Major 

Digits Beyond Default 0

Font Size 8 

Auto Size Cells Checked 

14. Click OK to accept the configuration.
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15. Right click the data view to the right of the Color Data Table at the top of the screen.  Select Change
View from the menu that appears and then 2D Color Plot.  The view will be changed to the 2D
Color Plot.  If there is not currently a data view to the right of the Color Data Table, right click on
the Color Data Table and choose Split View Vertically and Add and choose 2D Color Plot.  The
2D Color Plot will be added to the right of the Color Data Table.

16. Right click the 2D Color Plot view and choose Configure from the menu that appears.  The Color
Plot Configuration screen is shown.

17. Make the following selections on the Color Plot Configuration screen:

Illuminant/Observer D65/10 

Display Mode Relative 

Scales and Tolerances CIELAB, Rectangular

Automatic Range Checked 

Hue and Chroma Unchecked 

18. Click OK to accept the configuration.

19. Right-click the 2D Color Plot and select (check) both Show Background and Show Legend.

20. Right click the data view across the bottom of the screen.  Select Change View and then Trend Plot
from the menu that appears.  The view will be changed to the Trend Plot.

21. Right click the Trend Plot and select Configure.  The Trend Plot Configuration screen appears.
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22. Make the following selections on the Trend Plot Configuration screen:

Quick set with Scale Unchecked 

Trace 1 Difference, dL* 

Trace 2 Difference, da* 

Trace 3 Difference, db* 

Trace 4 Difference, dE* 

Illuminant/Observer D65/10 

Display Columns 

Measurements per display25

Statistics Both items unchecked 

Auto Range Checked. 
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23. Click OK to accept the configuration.

24. Choose Default Tolerances from the Options menu.  The Tolerances screen appears.

25. On the Scales tab, choose CIELAB from the drop-down box beneath Selected Scale.  Also choose
D65/10 from the drop-down box beneath Illuminant/Observer.

26. On the right side of the screen, enter 0.5 into all six boxes for upper and lower tolerances of one-half
unit.

27. Click OK to accept the tolerances.

28. Right click the Trend Plot view and select Limits.  The Trend Plot Limits screen appears.
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29. On the Trend Plot Limits screen, make the following selections:

Trace 1 Range Do not change, since we selected Auto Range in Step 16 

Trace 2 Range Do not change, since we selected Auto Range in Step 16 

Trace 3 Range Do not change, since we selected Auto Range in Step 16 

Trace 4 Range Do not change, since we selected Auto Range in Step 16 

Trace 4 Control Limit 2 standard deviations

30. Click OK to accept the limits.

31. If any extra displays are shown on your screen, right click on each one and choose Delete View from
the menu that appears.

32. Back on the template screen, select Save Job Template from the File menu.  Choose to name the
template “Lesson 1” and save it in the Job Templates subfolder to EasyMatch QC.

33. Move your mouse over the right edge of the Job Tree until a double-headed arrow appears.

34. Click and drag the mouse to the left to decrease the size of the Job Tree slightly, then release the
mouse button.

35. Move the side, top, and bottom edges of the other displays until each is the desired size for
maximum visibility.
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36. Select Save Job Template from the File menu.  The template will be saved again.

37. Close the open job.

38. Choose Application Preferences from the Options menu.  The Application Preferences screen
appears.

39. On the Startup Defaults tab, Select Lesson 1 for the Default Template and click OK.

40. The Lesson 1 template will now be used automatically each time you open a new job.
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Lesson 2:  Standardizing and Confirming Standardization 
Using the White Tile 
This lesson will walk you through an example reflectance standardization for a LabScan XE.  Other 
instruments are standardized in slightly different fashions.  After standardization, we will confirm a 
reading of the white calibration tile.  Your instrument should already be attached to the computer and 
installed in EasyMatch QC before performing this lesson. 

Instructions for standardization in transmittance are provided in Lesson 3. 

This lesson does not apply to the ColorQuest XT. 

1. Open a new job.

2. Choose Set Modes from the Sensor menu.  The following screen will appear.

Note:  If your instrument is a ColorFlex or MiniScan, only one mode is available and you should
simply click the Standardize button on the toolbar and skip to Step 3.

3. Highlight each of the existing modes in turn and examine the parameters shown on the right side of
the screen until you find the standardization mode desired (reflectance or RSIN).  If such a mode
doesn’t exist, create it using the Add Mode button.

4. With the desired mode selected (highlighted), click Standardize.  The following prompt will appear.
If you are using a diffuse (sphere) instrument, you will be prompted for the light trap rather than the
black glass.
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5. Center the black glass at the measurement port with the shiny side toward the port.  For a sphere
instrument, cover the reflectance port with the light trap.  Click Next to continue.

6. The instrument will read the glass or trap and set the zero.  When it is finished, the following prompt
will appear.

7. Center the white tile at the measurement or reflectance port with the white side toward the port.
Click Next.

8. The instrument will read the white tile and set the top of scale.  Then the following notice will
appear.
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9. Click Finish to complete the standardization process and OK to exit the Modes screen.  You will see
the standardization mode update on the right side of the status bar if you chose to view the status bar.
Do not move or remove the white tile.

10. Next we will check that standardization was successfully completed by taking a reading of the white
tile.  First configure a Color Data Table view to show the XYZ color scale using D65/10.  See
Lesson 1 if you need help.

11. Click the Read Sample button on the toolbar.

12. Enter “White Tile” if prompted for the Sample ID and click OK.

13. The white tile will be read and the measurement values placed in the Color Data Table.

14. Remove the white tile from the instrument port and compare the values read to the values printed on
the label on the back of the tile.  The values just read should differ by no more than 0.1 units in X, Y,
and Z from the printed values (0.4 for ColorFlex, MiniScan XE Plus, and MiniScan EZ).  If any of
them differs too much, try standardizing and reading the tile again.  If the reading is still “off,” clean
the black glass and white tile as described in Chapter 11 and try the entire procedure again.  If the
white tile reading is still off, perform the green tile check procedure described in the Sensor Menu
chapter.

Note:  This is NOT the repeatability test that is performed at the factory on new instruments.



EasyMatch QC User’s Manual Version 2.1 

Lessons 2-13 

Lesson 3:  Measuring in a Transmittance Mode 
This lesson is appropriate only if you are using an instrument capable of measuring in transmission.  If 
you are using a ColorQuest XE, ColorQuest XT, ColorQuest II Sphere, UltraScan XE, UltraScan PRO, 
or UltraScan VIS, proceed with this lesson.  If you are using a ColorFlex, ColorQuest 45/0 LAV, 
LabScan XE, MiniScan XE Plus, or MiniScan EZ, do not attempt this lesson.  Your instrument should 
already be attached to the computer and installed in EasyMatch QC before performing this lesson. 

Most transmission measurements are made using the TTRAN (total transmittance) mode.  The steps 
required for performing this type of measurement are described below. 

1. Choose Set Modes from the Sensor menu.  The following screen will appear.

2. Highlight each of the existing modes in turn and examine the parameters shown on the right side of
the screen until you find the standardization mode desired (TTRAN for the largest area view
available with the UV Filter Position Nominal).  If such a mode doesn’t exist, create it using the Add
Mode button.

3. With the desired mode selected (highlighted), click Standardize.  The following prompt will appear.

4. Place the black card inside the transmission compartment, flat against the hole in the sphere.  Close
the transmission compartment door as much as possible and click Next.
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5. Remove the black card from the transmission compartment.  If you will be measuring a film or other
clear solid sample, simply click Next to continue the standardization process.  If you will be
measuring a liquid, place a clear liquid (distilled water for water-based samples, toluene or benzene
for resins, or mineral oil for oils) in a cell of the desired size and center the clear portion of the cell
over the transmission port (sphere) in the transmission compartment.  It is suggested that you use a
transmission cell holder to do so.  Close the transmission compartment door.

6. Place the white standard tile at the reflectance port (outside the instrument) with the white side
toward the port.  (This instruction does not apply to ColorQuest XT.)  Then click Next to set the top
of scale.  Standardization is then complete.  Click Finish and then OK to exit the Modes screen.
Leave the white tile at the reflectance port while you make your measurements.

7. Center your sample over the transmission port (the hole in the sphere inside the transmission
compartment).  If you are measuring a film or flat solid sample, using the transmission clamp to hold
the sample flat against the port is recommended.  If you are measuring a liquid sample, fill an
appropriately-sized transmission cell with the liquid and center one of the clear sides of the cell over
the transmission port.  Use of a transmission cell holder is recommended.  Be sure that the level of
the liquid is sufficient to cover the opening in the sphere and that the cell is flat against the opening.
Close the transmission compartment door.

Note:  The size of the transmission cell used for sample measurements must match that of the cell 
used for standardization. 

8. Read the sample as a standard or sample by pressing F2 or F3, respectively.  Other samples may
then be placed in the transmission compartment and read, if desired.
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Lesson 4:  Using a Hitch Standard 
Hitch standardization can be used to make your instrument read samples of a particular color the same 
way as another instrument, improving agreement.  If a product standard has been measured on another 
instrument and color or spectral values have been assigned to it, then your instrument can be adjusted to 
those values so that samples you read are corrected for any differences between the two instruments. 

To perform a hitch standardization you need a standard with either color values or spectral values 
assigned to it.  Your instrument should already be attached to the computer and installed in EasyMatch 
QC before performing this lesson. 

1. Standardize the instrument in the same mode in which the hitch standard’s color values were
obtained.  In this example we’ll use RSIN (reflectance) mode.

2. Place the standard at the measurement port and measure it by choosing Read Standard from the
Measurements menu.  For this example, read your instrument white tile.

3. Select (check) Job Tree in the View menu if it is not already displayed.

4. Right click on the standard you just read in the Job Tree and select Properties from the menu that
appears.

5. Click on the Hitch button.  The Hitch Readings to Standard screen appears.

6. Select whether the assigned values are spectral or tristimulus (color values).  We happen to have
tristimulus values.

7. Choose whether you wish to use a ratio or additive hitch.  For this lesson, choose Additive.

An additive hitch is a simple linear offset from the values measured using your instrument.  The
value displayed in the Color Data Table for each parameter (such as L, a, and b) is the measured
value plus the offset value indicated by the hitch standard.  The offset value may be positive or
negative and is automatically calculated by EasyMatch QC.  When performing an additive hitch, the
hitch standard should be very close in color to the samples you wish to measure using the hitch.  For
example, a reddish-orange standard should be used when measuring tomato products.
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A ratio hitch is a ratio multiplier of the values measured using your instrument.  The value 
displayed in the Color Data Table for each parameter (such as L, a, and b) is the measured value 
times the ratio value determined by the hitch standard.  The ratio value is automatically calculated by 
EasyMatch QC.  The ratio hitch is slightly more robust than the additive hitch for measuring samples 
of varying colors. 

8. Choose the color scale and illuminant/observer for which you have hitch standard measurements.
We happen to have CIELAB values using D65/10°.  Type the assigned values into the cells next to
the word “Target” and click OK twice.  In this case, type in 94.00 for L*, -1.00 for a*, and 1.00 for
b*.

Note:  When using a tristimulus hitch you should enter hitch values using the same 
illuminant/observer as you wish to use for measurements.  The software cannot calculate 
measurement values for a different illuminant/observer when a tristimulus hitch is being used. 

9. Read the samples you wish to adjust according to the hitch, associating them with the standard you
just hitched.  Samples on the branches for other standards will not be hitched.  If, at any time, you
wish to stop using the hitch associated with this standard, simply access the Hitch Readings to
Standard screen again, and check the box next to “Disable Hitch Temporarily.”  The items that are
hitched will be shown in the Job Tree with a special “H” icon to indicate that they are hitched.
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Note:  Geometric differences between instruments cause differences in measured values, as can 
differences in sample preparation.  Hitch standardization is recommended for use only among 
instruments with the same geometry and using a set procedure for sample preparation. 
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Lesson 5:  Querying the Database to Recall or Delete Data 
Suppose you wish to periodically delete all samples in the database that are more than two weeks old 
and were measured using the RSIN standardization mode.  This lesson will step you through creating a 
query that you can use over and over to find and delete these samples. 

1. Choose Delete Measurement From Database from the File menu.  The following screen will be
shown.

2. You cannot select the dates you want to delete or the standardization mode you wish from this
screen, so click More for more options.  The screen will expand to show the following:

3. First, click the radio button next to “Sample,” so that you will find samples only, not standards or
series.

4. Click (check) the box next to “Include date in the search.”

5. Click the date drop-down in the “From” area to obtain a calendar on which you may select the
starting date for the search.  The calendar starts out with today’s date marked.  Since we wish to
delete all samples that are more than two weeks old, the starting date can be somewhat arbitrary.
Choose January 1, 2004, which is a date before EasyMatch QC was released.
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6. Click the date drop-down in the “To” area to obtain a calendar on which you may select the ending
date.  As before, today’s date will be shown initially.  Since we want to delete samples read two or
more weeks ago, simply click on the date of two weeks ago.

7. We will not change the selected times, which are both the current time.

8. Our other query parameter is that the standardization mode be RSIN.  Go down to the
Standardization Mode box and select RSIN from the drop-down list.  If you are using a ColorFlex,
LabScan XE, ColorQuest 45/0 LAV, MiniScan XE Plus, or MiniScan EZ, choose Reflectance
instead.

9. We will name and save these query parameters so that you can use them again later.  Click on the
box under Query ID and type a name for this query.  Let’s call this one “RSIN OLD.”

10. Click the Save button to save the RSIN OLD query.  Do not type into or make any choices in any
other fields on this screen or your query will be further limited.  Your “Delete measurement from
database” screen should then look like the one below, except that your dates will be different.

11. Click OK to use the query to find the samples to be deleted.  (Your samples will not really be
deleted at this point, just located.)  The Search Results screen will show the samples located.
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12. At this point you can examine the samples located and change your mind if you wish to keep any of
them.  You can click any of the column headers to sort the list on that column.  Click (check) the box
next to each sample you wish to delete.  (While performing this exercise, you will probably not want
to delete these samples, however.)  Click OK.

13. You will be given one more chance to change your mind about deleting the samples with the screen
shown below.  Click Yes to continue with the deletion.

14. In order to delete samples periodically after the RSIN OLD query is set up, choose Delete
Measurement From Database from the File menu again and then choose the RSIN OLD query
from the drop-down list under Query ID.  Click Get to then recall the query parameters.

15. Since time will have passed since the last time you used this query, you will need to change the “To”
date on the query.  The “From” date need not be changed.  Open the calendar for the “To” date and
choose the date of two weeks ago.  Click OK to display the samples to delete.
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Data to be displayed in your job (not deleted) can be recalled in a very similar fashion.  Simply choose 
Recall Measurement From Database from the File menu rather than Delete Measurement From 
Database. 
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Lesson 6:  Using the Autotolerancing Feature 
CMC autotolerancing can be used to automatically fit a CMC ellipsoid to a standard and to calculate 
CIE L*a*b*, CIEL*C*h, or Hunter L, a, b tolerances for that standard based on the size and shape of 
that ellipsoid.  In this lesson, we will set up a job and a standard so that autotolerances will be calculated 
and used for that standard. 

1. Open a new job and configure it to include a Color Data Table with the following specifications.
See Lesson 1 if you need help.

Scale CIELAB 

Differences dE CMC 

Indices None 

Text Fields Pass/Fail 

Illuminant/Observers D65/10 

Statistics Tolerances 

Data Orientation Row Major 

Digits Beyond Default 0

Font Size 8 

Auto Size Cells Checked 

2. Configure the job to include a 2D Color Plot with the following specifications:

Illuminant/Observer D65/10 

Display Mode Relative 

Scale and Tolerance CIELAB, Elliptical 

Automatic Range Checked 
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Hue and Chroma Unchecked 

3. Standardize the instrument and then read your standard.  Name the standard however desired.

4. Right-click on the standard in the Job Tree and choose Properties from the menu that appears.

5. On the Standard Properties screen that appears, click the Tolerances button.

6. On the Tolerances screen, click the Autotolerancing tab.

7. Under Selected Scale, select CIELAB to match the color scale we selected for the Color Data Table
and 2D Color Plot.  Also select the D65/10 illuminant/observer combination to match those selected
for the Color Data Table and 2D Color Plot.

8. Enter 2:1 for the l:c ratio.  This is the default value used for CMC calculations in the textile industry.
Your industry may suggest a different value.

9. Enter 1 for the Commercial factor.  This is the default value used to represent one unit of just
perceptible difference, but this value may be adjusted to tighten or loosen the tolerance, as desired.

10. Enter 0.75 for the Auto tolerance Correction factor.  This is the default value used to estimate the
percentage of the tolerance box that is taken up by the CMC ellipsoid (excluding the 25% of the box
volume that does not overlap with the ellipsoid).  This value may be adjusted to tighten or loosen the
tolerance, as desired.  (A value of 1 would estimate the entire volume of the tolerance box, including
those areas outside the CMC ellipsoid.)
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11. Click the Calculate button.  The L*a*b* D65/10° tolerances for this standard are automatically
calculated and shown in the Tolerances boxes.

12. Click OK twice to accept the tolerances.  You will now see the tolerances in your Color Data Table
and 2D Color Plot for this standard.
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13. Save the job and save the standard to the database.  The automatically-generated tolerances will also
be saved.

14. You may now read samples to be compared to this standard.
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Lesson 7:  Sharing Data and Setups with a ColorFlex, 
MiniScan XE Plus, or MiniScan EZ 
In order to upload samples from your ColorFlex, MiniScan XE Plus, or MiniScan EZ datalog to 
EasyMatch QC, you must have data saved to the instrument datalog as SPECTRAL data or ABSOLUTE 
TRISTIMULUS data.  See your instrument’s User’s Guide for information about using a spectral 
datalog (configured in the Instrument Setup) and measuring absolute data (configured in the Product 
Setup).  When you are ready to upload your data, perform the following steps: 

1. Connect the ColorFlex, MiniScan XE Plus, or MiniScan EZ to your computer and install it in 
EasyMatch QC.  See the Sensor Menu chapter and Chapter 11 for more information. 

2. Open an EasyMatch QC job and configure it as desired.  You may modify the views later as long as 
SPECTRAL or ABSOLUTE TRISTIMULUS data is being uploaded. 

3. Choose Import Logged Reads from the Sensor menu.  The following screen appears. 

 

4. Click Retrieve Data.  The measurements stored in the instrument datalog will be uploaded and 
displayed on the Data log screen.  A status screen will be displayed as the data uploads. 

 

5. Suppose, after examining the data, you wish to show Log Numbers 003 and 004 in your job.  The 
other data will not be displayed in the job, but you don’t mind.  Click on 003 and then hold the Ctrl 
key on your keyboard and click on 004 so that those samples are highlighted. 
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6. Click Copy to Job.  These measurements are copied into your job.  Standards are copied into the job
as standards.  Samples are copied as samples, and you are given the opportunity to indicate the
standard with which you would like to link each.  The Data log screen remains open.

Note:  If you attempt to copy a ColorFlex or MiniScan XE Plus DIFFERENCE TRISTIMULUS
sample into the job, the message “Difference data cannot be retrieved from the data log when it is in
tristimulus mode” will be received and the sample will not be copied into the job.  This is because
the software does not know what standard values were used to calculate the sample’s difference
data.

7. Suppose you wish to copy all of the measurements into your database for later use.  Click Select All.
All of the measurements will be highlighted.

8. Click Copy to Database.  The measurements are saved in the EasyMatch QC database.

9. Click Close to close the Data log screen.

Suppose you then want to modify one of your instrument Product Setups while the instrument is still 
connected to your computer.  Complete the following steps: 
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1. Select Configure Setups from the Sensor menu.  The following screen appears.

2. Since you wish to edit one setup, click Edit.  The Product Setup Configuration screen appears.

ColorFlex and MiniScan EZ 
MiniScan XE Plus 

3. The setup you wish to modify is number 10.  Click the up arrow next to Setup Number until the
number 10 is shown.
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ColorFlex and MiniScan EZ 
MiniScan XE Plus 

4. Click the Retrieve button.  The parameters that are currently stored in your instrument for Setup
Number 10 are brought into the Product Setup Configuration screen.

ColorFlex and MiniScan EZ 
MiniScan XE Plus 

5. Highlight the ID currently shown in the Setup ID box and replace that ID by typing “LESSON 7.”



EasyMatch QC User’s Manual Version 2.1 

2-30 Lessons 

ColorFlex and MiniScan EZ 
MiniScan XE Plus 

6. Select YI (YIE for MiniScan EZ) from the drop-down box next to Index Scale.

ColorFlex and MiniScan EZ 
MiniScan XE Plus 

7. Select Physical from the drop-down box next to Standard Type.  Center your product standard at the
sample port and click the Read Standard button.  The standard is measured and its values placed in
the boxes beneath Color Scale.
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ColorFlex and MiniScan EZ 
MiniScan XE Plus 

8. Your setup has now been modified as desired on your computer screen.  Click the Update Sensor
button.  The altered setup is sent to your instrument.  Observe the change on your instrument’s
display.

9. Click OK to exit the Product Setup Configuration screen and then Done to exit the Setup Groups
screen.
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Lesson 8:  Using Custom Data and Formula Fields 
Suppose you are measuring liquids with your spectrophotometer to assess color, and you also use a pH 
meter to assess the pH of each liquid.  It would be wonderful if you could show the color values and the 
pH for each sample on one printout.  In this lesson, we will configure a custom data field and enter a pH 
value for one of the samples as an example.  Your supervisor has also asked for a special calculation to 
be performed on these samples, called pH Lightness, which is equivalent to the entered pH + L* value 
for each sample using the C/2 illuminant/observer.  In the second half of this lesson, we will add a 
custom formula field to calculate and display pH Lightness. 

1. Open the desired job and place a Color Data Table in it.

2. Configure the Color Data Table as follows.  Refer to Lesson 1 if you need help.  Do not close the
Color Data Table Configuration screen after selecting these parameters.

Scales CIELAB 

Differences None 

Indices None 

Text Fields None 

Illuminant/Observers C/2 

Statistics None 

Display Latest Data First Unchecked

Data Orientation  Row Major

Digits Beyond Default 2

Font Size 8 

Auto Size Cells Checked 

3. Click the Insert Custom Field button.  The Configure Custom Field box appears.

4. Click the radio button next to Data Field and then the radio button next to New.  Type “pH” into the
Label box.
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5. Click OK.

6. Add the “Data Fields” Text Field to the display and then OK from the Color Data Table
Configuration screen.  Note that the pH field has been added to the Color Data Table.

7. Read or recall some samples and standards into the job if there aren’t already some present.

8. Select one item in the Job Tree and right-click on it.  From the menu that appears, choose Enter pH
Data.  The Enter Data screen will be shown.

9. Enter the pH value for the selected sample or standard into the box.

10. Click OK.  The entered data will be shown in the Color Data Table.
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11. Enter pH values for more samples and standards if you wish.

12. Right-click in the Color Data Table and return to the Color Data Table Configuration screen.

13. Click the Insert Custom Field button.  The Configure Custom Field box appears.

14. Click the radio button next to Formula Field.  Type “pH Lightness” into the Label box.

15. Click OK.  The Configure Formula Field box is shown.

16. Your custom formula will be inserted in column E, to the right of the pH you just entered.  Place
your cursor in the Formula box and type “=A#+D#” (without quotation marks).  This indicates that
the value in column E will be set to the value in column A (L*) plus the value in column D (pH).
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17. Click Set Formula, then OK. 

18. Add the “pH Lightness” Text Field to the display, then click OK.  The formula fills the pH 
Lightness column for each displayed sample and standard. 
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Lesson 9:  Setting Up a Print Job 
You may choose to have the data displayed on your screen print in a specific fashion.  Suppose you wish 
to configure a print job containing two pages of data, the first displaying the Color Data Table, 2D Color 
Plot, and Spectral Plot, and the second showing the Spectral Data Table.  You would also like to show a 
header and footer on each page.  Complete the steps below to configure and use the print job. 

1. Access the properties page for  your default printer.  This is done by clicking the Start button and
choosing Printers and Faxes.  Right-click on your default printer and choose Properties.  Consult
Windows Help for more information.

2. For the paper size and orientation for your printer, choose Letter (8 ½ x 11”) and Portrait for use in
this example.  In the future, you may use any paper size and orientation you desire.  Accept these
settings and exit the printer properties pages.

3. In EasyMatch QC, choose File/Configure Company Logo.  The Configure Company Logo screen
appears.

4. Use the “...” (browse) button to locate your company logo file.  This file must be in bitmap (.BMP)
format.  Once you select the file, a preview will be shown so you can make sure you chose the
proper file.

5. Click OK to exit the Configure Company Logo screen.

6. Choose Header/Footer Setup from the File menu.  The Header/Footer Setup screen appears.



EasyMatch QC User’s Manual Version 2.1 

Lessons 2-37 

7. In the Header Information box, delete the current text and type in “Lesson 9” as your header text.  In
the Footer Information box, delete the current text and type in “%n” to use the page number as the
footer.  Increase the font size to 12.

8. Click OK to accept the new header and footer.

9. Choose Page Setup from the File menu.  The Page Setup screen appears.  Indicate the size of the
margins you would like to leave at each edge of your paper.  0.25-inch (6.4 mm) is sufficient for
most printers.  Click OK to accept these margins.
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10. Choose Print Job Setup from the File menu.  The Print Job Setup screen appears.  Note that the
name of the default printer and the dimensions of the page and the printable area on the page are
indicated at the top of the screen.  The data views listed under “Available Items” are the ones that are
included in the current job, plus your company logo, header, and footer.  If the Color Data Table, 2D
Color Plot, Spectral Plot, and Spectral Data Table are not included in the current job, you will not
see them in the list and you will not be able to add them to your print job.  In that case, exit this
screen and open a job containing all of these data views, or add the needed views to the current job.

11. Insert your company logo by clicking on “Company Logo” in the Available Items box on the right
side of the screen and then clicking the Add button.  Company Logo is added to the Selected Items
box on the left side of the screen.
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12. Click on the Name “Company Logo” in the Selected Items box so that it is highlighted.  Note the
color that will be used to represent the logo (magenta in this example).

13. Move your mouse over the page representation in the middle of the screen.  Click where you would
like to locate one of the top corners of the logo box, drag the mouse across the page to where you
would like to locate the opposite bottom corner of the logo box, and then release the mouse button.
A magenta box will be shown on the page, indicating where the logo will be printed.  If you make a
mistake in your positioning or sizing, simply start over by clicking and dragging from the top corber
again.  The first box will be replaced by your corrected box.
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14. Highlight “Header” in the Available Items box and click Add to add a header to your printout. 

15. Highlight Header in the Selected Items box and click and drag on the piece of paper to place the 
header on the page. 

 

16. Highlight “Footer” in the Available Items box and click Add to add a footer to your printout. 

17. Highlight Footer in the Selected Items box and click and drag on the piece of paper to place the 
footer on the page. 
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18. Add the Color Data Table to the display across the bottom half of the page.

19. Add the 2D Color Plot to the printout in the left half of the remaining blank space.
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20. Add the Spectral Plot to the printout in the remaining blank space.  The completed print layout for
the first page of your printout appears as follows:

21. Click Add Page to add the second page to your report.  You will receive a blank page on the Print
Job Setup screen.  Also, the Page Number indicator at the bottom of the screen will change to “Page
Number 2 of 2” and the Prev Page and Next Page buttons will activate.
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22. Add the header and footer to your page, and then fill the rest of the page with the Spectral Data
Table.  The completed print layout for the second page of your printout appears as follows:

23. Click the Configure button.

24. The screen that appears allows you to select the spectral range that will be printed on this page in the
area you just designated for the Spectral Data Table.  Many times, the data for the entire available
spectral range of the instrument will not fit on one page.  In that case, you may select one range to be
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printed on this page (i.e., 400-550 nm) and then add and configure a Spectral Data Table on another 
page to print the rest of the range (i.e., 560-700 nm).  Click OK to accept this spectral range. 

25. Click OK to exit the Print Job Setup screen. 

26. Configure your data views as you desire to view them both on your computer screen and on your 
printout.  If you need help, refer to Lesson 1. 

27. Read or recall the sample and standards you wish to view and print and select (highlight) them in the 
Job Tree. 

28. Choose Print Job from the File menu.  Your two report pages will print to your Windows default 
printer. 

Note:  If data views are truncated or overlap, adjust the sizes and positions for your data views as 
needed.  You may also change the font for spreadsheets using the Configure command in the right-
mouse menu for the Color Data Table and Spectral Data Table.  The optimal print job setup will 
vary for each printer brand and model, as well as for the number of samples displayed and your 
data view configurations. 
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Lesson 10:  Obtaining Shade Numbers 
Shade numbers provide a convenient way of sorting samples into groups of similar color.  This is helpful 
in situations where several separate pieces will be combined into a whole and the colors of the pieces 
must be closely matched. 

In order to use shade numbering, you must first read or recall an ideal product standard into your job 
then enter your desired tolerances for the standard.  These tolerances will provide the borders on which 
your shade blocks will be based.  Autotolerancing may be used to calculate these tolerances if desired, 
but manually-entered tolerances work just as well.  In this lesson, we will demonstrate both methods. 

1. Open the job you created and saved in Lesson 6.

2. Click on the standard created in Lesson 6 and look at the Color Data Table to confirm that the
automatically-generated tolerances are listed there.  Write down the tolerances for L*, a*, and b*.

3. Open the Color Data Table Configuration and add the “555 Shade” Difference to the display.

4. Right-click on the standard in the Job Tree and choose Properties from the menu that appears.

5. On the Standard Properties screen that appears, click the Tolerances button.

6. On the Tolerances screen, click the Shade tab.
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7. Drop down the box next to Shade Blocks and select the number of shade blocks you wish to have fit
inside your tolerance.  For this lesson, select 5.

8. Look at tolerances you wrote down in Step 2.  If the positive and negative values for each parameter
(L*, a*, and b*) do not match exactly, calculate the average of the two.

Note:  If we had not already automatically generated tolerances for this standard in Lesson 6, you
could do so now on the Shade tab by clicking the Calculate button.

9. Enter the average number for L* into the First Trace tolerance box.

10. Enter the average number for a* into the Second Trace tolerance box.

11. Enter the average number for b* into the Third Trace tolerance box.

Note:  Do NOT divide your overall tolerance by the number of shade blocks.  The software will do
this for you.

12. Click OK twice to accept the shade tolerances.  They will not be shown in your Color Data Table,
but will be used in calculating the shade numbers that will be displayed for each sample read.

13. Read a sample that is close in color to the standard and link it with the standard for which we just
altered tolerances.  Its shade number will be displayed along with its color values.
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14. Read another sample, one that is further from the standard that the first one and link it to the same
standard.  Once the data is displayed in the Color Data Table, click the 555 Shade column header to
sort the measurements based on their shade numbers.

15. Read a new standard.

16. Apply L*, a*, and b* tolerances (D65/10) of ±1 to this standard for each parameter of the color
scale.

17. Also enter shade tolerances of this value (1) for L*, a*, and b* for this standard and choose to use 5
shade blocks.

18. Read a sample and link it to this new standard.

19. Observe the shade number for this sample in the Color Data Table.

Save the job and save each standard to the database.  The new tolerances will be saved with each 
standard. 
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Lesson 11:  Using a Data Series 
Suppose an ideal physical standard does not exist for your product, so you cannot read this standard with 
your instrument and then compare samples from your process with this standard.  However, you do have 
a general product specification available such as the following: 

X (C/2) must be between 75 and 85 
Y (C/2) must be greater than 80 
Z (C/2) must be less than 70. 

We can use a data series to input these product specifications and then compare samples to it as if it 
were a standard. 

1. Open a new job and configure the Color Data Table to display XYZ for C/2 and to show tolerances.
You may configure the other parameters however you like.

2. Open the Measurements menu and choose Read Series.  Name the series “Lesson 11.”  Note that
the X, Y, and Z values for the data series are all zero.

3. Right-click Lesson 11 in the Job Tree and choose Properties.

4. Click Tolerances.

5. On the Scales tab, choose XYZ for the scale and C/2 for the illuminant/observer and then enter the
tolerances that correspond with your product specifications.

X Min = 75

X Max = 85

Y Min = 80
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Y Max = No maximum value 

Z Min = No minimum value 

Z Max = 70. 

6. Click OK twice to exit the Tolerances screen and the Series Properties screen.  The minimum and
maximum values entered now show in the tolerance rows of the Color Data Table.

7. Read a sample and link it to the Lesson 11 series.  It will be assessed versus the minimum and
maximum tolerances and pass (green)/fail (red) reported.



EasyMatch QC User’s Manual Version 2.1 

2-50 Lessons 



EasyMatch QC User’s Manual Version 2.1 

 Lessons 2-51 

Lesson 12:  Averaging Readings 
Suppose you are measuring a sample, such as corduroy, which is very directional.  You’ve decided that 
the best way to measure it, taking its directionality into account, is to make four readings of the sample, 
rotating the fabric 90° between readings so that the instrument looks at it from all directions.  The four 
readings will be averaged into the final result, which you will report.  Configure the averaging and read 
the sample as described below. 

1. Open a new job and configure its Color Data Table to display CIELAB for D65/10°.  You may 
configure the other parameters however you like. 

2. Open the Measurements menu and select Average so that it is checked. 

3. Open the Options menu and select Average Method.  The Average Method screen appears. 

 

4. In the Display Method area, click the radio button next to Scale and choose CIELAB as the Scale 
Type and D65/10 as the Illuminant/Observer.  This ensures that the data shown on the Average 
Reading screen uses the same parameters you are displaying in your Color Data Table. 
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5. In the Average Method area, click the radio button next to n of N and select 4 as the number of
readings to average.

6. At the bottom of the screen, check the boxes next to both “Use Sample presentation prompts” and
“Show prompts when measuring standards.”  The white box for Sample presentation prompt (Before
reading 1) will be activated.  Type “Place sample at port” into this box.

7. Click the right arrow (>>) button.  The text above the box will change to “Sample presentation
prompt (Before reading 2).”  Type “Rotate sample 90 degrees” into this box.
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8. Click the right arrow button to move to the prompt boxes for readings 3 and 4.  Enter “Rotate sample
90 degrees” for these prompts, as well.

9. Click OK to close the Average Method screen.

10. Initiate the reading of a standard.  The Average Reading screen appears as follows.  Note the prompt
to place the sample at the port shown at the bottom of the screen.

11. Place the sample at the measurement port and click Read.  The standard is read and the values for
the reading are placed in the Average Reading spreadsheet.  Note the prompt to rotate the sample 90
degrees shown at the bottom of the screen.
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12. Rotate the sample 90 degrees and replace it at the port.  Click Read.  The standard is read again and 
its values placed in the Average Reading spreadsheet. 

 

13. Per the prompt, rotate the sample 90 degrees again and replace it at the port.  Click Read.  The 
standard is read for the third time and its values placed in the Average Reading spreadsheet. 
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14. Per the prompt, rotate the sample 90 degrees again and replace it at the port.  Click Read.  The
standard is read for the fourth time and its values placed in the Average Reading spreadsheet.

15. Click the Average button.  The Average Reading screen closes and the averaged reading is placed
into the job as a single standard measurement.
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16. Right-click the averaged standard in the Job Tree and select Properties.  The Standard Properties
screen appears.

17. Note that the standard deviation and range for the 4 readings made and averaged are still available.

When you initialize a sample reading, the same sequence of events is observed. 



Part II.  Software Menu Commands 
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CHAPTER THREE 

The File Menu 
From the File menu you can open, save, and close jobs, as well as access the database, control the 
printer, e-mail jobs, and exit EasyMatch QC.  The functions available through the File menu are 
described in the remainder of this chapter. 

File/New Job 
The New Job command in the File menu opens a new job based on the default template.  This new job 
is presented on a new, untitled tab.  The keyboard shortcut for this command is Ctrl + N. 
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File/Open Job 
The Open Job command in the File menu allows you to open a pre-existing job that has been saved to 
your computer.  The keyboard shortcut for this command is Ctrl + O. 

When the Select Job File dialog box appears, locate the job you wish to open from any drive or folder 
accessible by your computer.  Highlight the job name and then click Open.  The job is opened into 
EasyMatch QC. 
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File/Open Job Template 
The Open Job Template command in the File menu allows you to select a template to open and modify 
or use as the basis of a new job. 

When the Open dialog box appears, locate the template you wish to open from any drive or folder 
accessible by your computer.  Highlight the template name and then click Open.  The template is 
opened into EasyMatch QC. 
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File/Recall Measurement From Database 
When you choose Recall Measurement From Database from the File menu, a window appears where 
you must first choose whether you wish to recall a standard, sample, or series by choosing the 
appropriate radio button at the top right of the screen.  On the left, you can enter the ID, Product ID, 
and/or Extra ID for the measurement(s) to be recalled.  You can also use * and ? wildcards to recall 
measurements.  For example, to recall all measurements that start with “T” you would enter “T*” for the 
ID. 

Click More if you wish to add information concerning the sensor, date and time, or other data 
parameters to your query. 

Click Search if you wish to recall items based on their color difference from a particular standard or 
sample that is contained in the current job.  The following screen appears. 
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Choose whether you wish to search based on differences from a standard or sample and then highlight 
the standard or sample for comparison in the white box.  Then click OK.  The Search Criteria screen 
appears. 

Select the color difference parameter, illuminant, and observer you wish to use for the comparison and 
then enter the maximum color difference value from the selected sample or standard you wish to see.  In 
the example shown above, all standards within 2.00 dE units using D65/10° from Sample 1 will be 
recalled.  Click OK. 

You can save a set of search parameters as a query available for future use by typing  in a Query ID and 
clicking Save.  Later, select the Query ID from the drop-down box and click Get to recall the query. 

After you have entered your selection parameters or recalled a query, click OK to display a list of the 
items in the database that match your recall parameters.  You may sort this list, if you like, by clicking 
on the column header for the parameter by which you want to sort. 
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Select (check) the items you wish to recall into the current job and click OK.  They will be recalled and 
placed in the job. 

The keyboard shortcut for the Recall Measurement From Database command is Ctrl + R.  More 
instructions on recalling measurements are provided in Lesson 6 in Chapter 2. 
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File/Delete Measurement From Database 
When you choose Delete Measurement From Database from the File menu, a window appears where 
you must first choose whether you wish to delete a standard, sample, or series by choosing the 
appropriate radio button at the top right of the screen.  On the left, you can enter the ID, Product ID, 
and/or Extra ID for the measurement(s) to be deleted.  You can also use * and ? wildcards to recall 
measurements.  For example, to delete all measurements that start with “T” you would enter “T*” for 
the ID. 

Click More if you wish to add information concerning the sensor, date and time, or other data 
parameters to your query. 

Click Search if you wish to delete items based on their color difference from a particular standard or 
sample that is contained in the current job.  The following screen appears. 
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Choose whether you wish to search based on differences from a standard or sample and then highlight 
the standard or sample for comparison in the white box.  Then click OK.  The Search Criteria screen 
appears. 

Select the color difference parameter, illuminant, and observer you wish to use for the comparison and 
then enter the maximum color difference value from the selected sample or standard you wish to see.  In 
the example shown above, all standards within 2.00 dE units using D65/10° from Sample 1 will be 
deleted.  Click OK. 

You can save a set of search parameters as a query available for future use by typing in a Query ID and 
clicking Save.  Later, select the Query ID from the drop-down box and click Get to recall the query. 

After you have entered your selection parameters or recalled a query, click OK to display a list of the 
items in the database that match your delete parameters.  You may sort this list, if you like, by clicking 
on the column header for the parameter by which you want to sort. 
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Select (check) the items you wish to delete from the database and click OK.  They will be deleted from 
the database. 

More instructions on deleting measurements are provided in Lesson 6 in Chapter 2. 
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File/Close Job 
The Close Job command in the File menu saves the current job using its pre-established name and then 
closes the job.  If the job is untitled, it prompts for a job name and then saves the job using its new name 
before closing the job. 
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File/Save Job 
The Save Job command in the File menu saves the current job, including its measurements and screen 
configuration.  If the job has been saved previously, it will automatically be saved under the same name.  
Otherwise, you will be prompted to enter a name.  The keyboard shortcut for this command is Ctrl + S. 



EasyMatch QC User’s Manual Version 2.1 

3-12 The File Menu 

File/Save Job As 
The Save Job As command in the File menu allows you to save the current job under a new name or to  
name a previously untitled job.  The complete job, including its measurements and screen configuration, 
is saved.  The keyboard shortcut for this command is Ctrl + A. 

When the Save Job File As dialog box appears, locate the drive and folder where you wish to save the 
job (any that are accessible by your computer).  Type the desired job name into the File name box and 
then click Save.  (Long file names and spaces are acceptable.)  The job is saved. 
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File/Save Job Template 
The Save Job Template command in the File menu saves the screen configuration of the current job as 
a template.  If the template has been saved previously, it will automatically be saved under the same 
name.  Otherwise, you will be prompted to enter a name.  The keyboard shortcut for this command is 
Ctrl + J. 
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File/Save Job Template As 
The Save Job Template As command in the File menu allows you to save the job template currently in 
use under a new name. 

When the Save As dialog box appears, locate the drive and folder where you wish to save the template 
(any that are accessible by your computer).  Type the desired template name into the File name box and 
then click Save.  (Long file names and spaces are acceptable.)  The template is saved using the new 
name. 
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File/Apply Template to Job 
The Apply Template to Job command in the File menu allows you to apply a template to an existing 
job and have the configuration of that job change accordingly.  The keyboard shortcut for this command 
is Ctrl + T. 
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File/Save Measurement to Database 
The Save Measurement to Database command in the File menu saves any standards and samples 
currently selected (highlighted) in the Job Tree to the database.  Once the measurement(s) are saved, the 
following message is shown.  The keyboard shortcut for this command is Ctrl + M. 
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File/eSignature (-ER Version Only) 
The eSignature command in the File menu allows you to apply an electronic signature to the job.  The 
following screen appears: 

 

Enter your EasyMatch QC user name and password, and type in the meaning of the signature or choose 
the meaning of the signature (creation, review, approval, etc.) from the drop-down box in the Comments 
box.  These choices were configured by your System Administrator using the CFR Facile Admin tool 
(see the Validation and Compliance Notebook for more information).  Click Sign.  After a moment, the 
signature is permanently applied to the job and can be viewed and printed by selecting Audit Log from 
the View menu. 
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File/Configure Company Logo 
The Configure Company Logo command in the File menu allows you add a bitmap (.BMP) company 
logo or other graphic to printouts created using the Print Job Setup command, also in the File menu.  
The following screen appears: 

Click the Browse (...) button to find the file name and location for the logo file.  The file can then be 
previewed on the Configure Company Logo screen. 

Click OK.  This logo will now be available as an item available for printing in print jobs. 
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File/Header//Footer Setup 
The Header/Footer Setup command in the File menu allows you to configure the headers and footers 
that will be applied to all of your printouts in this job. 

You may type any information into the Header Information and Footer Information boxes that you wish 
to have displayed on every page of your printouts.  Type any of the codes listed at the bottom of the 
screen in order to have that information automatically inserted.  For example, type “%t” to have the time 
of printing shown on the printout. 
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File/Print Job Setup 
The Print Job Setup command in the File menu allows you to lay out a report that will be printed when 
you select Print Job from the File menu or click the Print button on the default toolbar.  All of the data 
views currently in your job except the Job Tree may be printed as part of your report.  When you print 
the report, data for all the samples and standards currently selected in your Job Tree for display in the 
other views will be printed. 

When Print Job Setup is selected, the Print Job Setup screen is obtained.  The printer and paper size as 
designated for your Windows default printer will be shown at the top of the screen and all of the data 
views in the current job are shown under Available Items.  The header and footer configured in 
Header/Footer Setup and company logo configured in Configure Company Logo (discussed earlier in 
this chapter) may also be placed in the report. 

To add an item to your report, highlight it in the Available Items list on the right side of the display by 
clicking on its name and then click the <<Add button.  The item is moved to the Selected Items box and 
is assigned a representative color.  You may remove an item added in error by highlighting it in the 
Selected Items list and using the Remove>> button. 

To configure the size and location of an item on the page, highlight it in the Selected Items list on the 
left side of the screen.  Then click the mouse on the page representation in the middle of the screen 
where you wish to locate one of the corners of the view.  Hold the mouse button and drag to the location 
of the opposite corner.  Then release the mouse button.  The colored box indicates the location and size 
of that data view.  It may be altered at any time using the same procedure. 
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You may click the Add Page button to add a new page to your report and scroll through the pages of 
your report using the Prev Page and Next Page buttons. 

When a Spectral Data Table has been added to the Selected Items box and is highlighted, a Configure 
button appears next to the Remove>> button.  When the Configure button is clicked, the Configure 
Spectral Data screen appears on which you can alter the wavelength range and interval that will be 
shown in this part of the screen.  You may include multiple Spectral Data Tables with different 
wavelength ranges if you wish in order to fit all of the data in the print job. 

Detailed instructions for configuring and using the Print Job Setup feature are provided in Lesson 9 of 
Chapter 2. 
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File/Print Job Preview 
The Print Job Preview command in the File menu allows you to view your configured print job on-
screen as it will appear when printed.  If you select this command without having configured the print 
out using the Print Job Setup command, you will be prompted to do so. 
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File/Print Job 
The Print Job command in the File menu initiates printing of the print job that was configured using the 
Print Out Setup command.  The job is printed to the Windows default printer.  The keyboard shortcut 
for this command is Ctrl + P.  If you select this command without having configured the print out using 
the Print Out Setup command, you will be prompted to do so. 
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File/Printer Setup 
The Printer Setup command in the File menu causes the Windows Print Setup dialog box to be 
displayed so you can configure your printer parameters without printing anything.  Click OK when your 
configuration is complete.  The configuration indicated here is used for all printing in EasyMatch QC, 
regardless of job. 
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File/Page Setup 
The Page Setup command in the File menu opens the Page Setup window in which you can set the 
margins you wish to leave on each page when printing the print job configured using the Print Job 
Setup command described earlier in this chapter.  Click OK when your configuration is complete. 
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File/Import QTX Format 
The Import QTX Format command in the File menu opens the Windows Open box that allows you to 
choose an existing QTX file for import into the current EasyMatch QC job.  Once you click Open, the 
data records in the QTX file will be added to the current job. 

Note:  A sensor of the same type (i.e., ColorQuest XE or UltraScan PRO) as the one used in making 
the measurements contained in the QTX file must be the current active sensor in EasyMatch QC in 
order for the QTX file to import. 
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File/Export 
The Export command in the File menu allows you to export job data to either the QTX format or SLI-
Taper format.  A submenu appears from which you can make this selection. 

QTX Format 
Select QTX Format to export the data in the job to a QTX color communication file that, when opened 
in Windows Notepad, resembles the following: 

SLI-Taper 
Select SLI-Taper to export the data in the job to a SLI-Taper data file that may then be used in SLI-
Taper software.  When opened in Windows Notepad, the file resembles the following: 



EasyMatch QC User’s Manual Version 2.1 

3-28 The File Menu 



EasyMatch QC User’s Manual Version 2.1 

The File Menu 3-29 

File/Email 
The Email command in the File menu, and then the choice of Job or Template from the submenu that 
appears opens a new e-mail message and attaches the current job or template to that message.  This 
command appears in the File menu only if an e-mail program is installed and available on your 
computer.  The picture below uses Microsoft Outlook 98.  Compose and send your e-mail as you 
normally would using your e-mail program. 

Note:  If Job is chosen from the submenu, the job is e-mailed with its screen configuration (template) 
intact.  If Template is chosen, only the template is e-mailed. 
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File/Time Synchronization (-ER Version Only) 
The Time Synchronization command in the File menu causes your client computer’s clock to be 
synchronized with the server computer.  Your system administrator should check the time and date on 
the server periodically to ensure that it is correct. 
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File/Database 
The Database command in the File menu allows you to manually back up your Access database file, 
import data stored in a Universal Software or EasyMatch Textiles database into EasyMatch QC, or 
create a new Access database.  A submenu appears containing these four choices. 

Backup Database 
Select Backup Database to save a second copy of your EasyMatch QC Access database file to a 
location other than the one where it is currently stored.  The following screen appears. 

Browse for the location where you wish the backup copy of the database to be stored and then click 
Save.  The file will be copied to this location. 

Universal Database Import 
Select Universal Database Import to import measurements from a Universal Software database.  
Universal Software must be installed on this computer in order to complete the import, as the Universal 
installation provides necessary information to the import tool. 

The import tool automatically looks for a database in the C:\Universe\DB folder on your hard drive.  If 
this is the database you wish to import, you need not use the Set Universal SW Folder or Set Database 
Folder buttons.  If, on the other hand, your Universal Software was installed into a folder other than 
C:\Universe, click the Set Universal SW Folder button and select the folder where Universal Software 
was installed.  If the Universal database you wish to import is located in a folder other than 
C:\Universe\DB, click the Set Database Folder button and select the folder where the database is 
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located.  When both folders have been indicated correctly, the sensor(s) with which the database 
measurements were made will be shown in the upper right corner of the screen and a list of samples and 
standards stored in the database will be shown below. 

To examine the details (date and time of reading, plus spectral data) of any sample or standard, highlight 
it and click the Show Details button. 

Select all the records you wish to import into EasyMatch QC using the Ctrl key plus clicking on each 
individual record, by holding the Shift key and clicking on the first and then the last record desired, or 
by clicking the Select All button.  Then click Import Database.  You will be given the choice to place 
the records in your EasyMatch QC database, in your current job, or in a new job.  When you click OK, 
the records will be imported to the location you chose. 

Create New Database 
Select Create New Database to create a new, empty Access database with the name and location 
desired.  This new database will not be used for storing measurements until you select it using 
Options/System Configuration/Data Storage. 
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Import Textiles Database 
Select Import Textiles Database to import measurements from an EasyMatch Textiles database.  The 
following screen appears first. 

Note:  Select Textiles Database must be checked with a Textiles Database Path set in 
Options/System Configuration/Data Storage before the Import Textiles Database command will be 
available in the File menu. 

 

Indicate whether you wish to import the standards that are in the database or the samples, then click OK. 

 

The samples or standards available in the EasyMatch Textiles database are listed and you may select the 
ones you wish to import.  Then click OK. 
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Indicate whether you wish to import the EasyMatch Textiles measurements into the current EasyMatch 
QC job or the EasyMatch QC database.  Then click OK.  The measurements will be imported as you 
instructed. 

If you imported sample(s) to a job, you will be asked to link the sample(s) to a standard before they are 
inserted into the job. 
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File/Log Off 
The Log Off command in the File menu logs the current user out of EasyMatch QC and returns to the 
EasyMatch QC splash screen so that the next user may log on.  If the current job has not yet been saved, 
you will be prompted to save it before log off occurs. 

Note:  This command is available only if Login Required is checked on the Startup Defaults tab 
available by choosing Application Preferences from the Options menu. 
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File/Most Recently Opened Jobs 
The most recently opened jobs area of the File menu lists the four most recently opened jobs.  You may 
select the name of any of these jobs to open it quickly and easily. 
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File/Exit 
The Exit command in the File menu allows you exit EasyMatch QC.  If the current job has not yet been 
saved, you will be prompted to save it before exit occurs. 
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CHAPTER FOUR 

The Edit Menu 
From the Edit menu you can cut or copy the samples and standards highlighted in the Job Tree to the 
Windows clipboard for use in another job.  Likewise, you can paste measurements from another job into 
this one.  You may also delete measurements.  The functions available through this menu are described 
in the remainder of this chapter. 

Edit/Cut 
The Cut command in the Edit menu allows the measurement(s) highlighted in the Job Tree to be 
removed and placed on the Windows clipboard.  The measurements can then be pasted into another job.  
The keyboard shortcut for this command is Ctrl + X. 

Note:  If you cut measurement(s) and then don’t paste them elsewhere, they will be permanently 
deleted. 
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Edit/Copy 
The Copy command in the Edit menu allows the measurement(s) highlighted in the Job Tree to be 
copied to the Windows clipboard.  The measurement(s) can then be pasted into another job.  The 
keyboard shortcut for this command is Ctrl + C. 

Items may also be dragged and dropped from one job to another in order to copy and then paste them. 
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Edit/Paste 
The Paste command in the Edit menu allows you to paste measurement(s) from one job into another.  
Before you select Paste, select the job in which you would like the measurement to be placed and click 
in the Job Tree (in a blank area if you cut or copied a standard or on the desired “Samples” branch 
header for a sample).  Then, when you select Paste, the measurement(s) from the clipboard are placed in 
that job.  The keyboard shortcut for this command is Ctrl + V. 

Items may also be dragged and dropped from one job to another in order to copy and then paste them. 
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Edit/Delete 
The Delete command in the Edit menu deletes the measurement(s) that are highlighted in the Job Tree 
from the current job.  You are prompted to confirm that you actually wish to delete. 

The keyboard shortcut for this command is Del. 
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CHAPTER FIVE 

The View Menu 
The View menu allows you to turn on or off display of the toolbar, status bar, and Job Tree on your 
EasyMatch QC screen. The functions available through this menu are described in the remainder of this 
chapter. 

View/Toolbar 
The Toolbar command in the View menu allows you to choose whether or not to display the toolbar 
beneath the menu bar at the top of your EasyMatch QC screen.  When a check appears next to Toolbar, 
the toolbar is displayed.  When no check appears, the toolbar is not displayed.  The setting chosen here 
applies to this installation of EasyMatch QC as a whole, regardless what job is in use. 

Toolbar is displayed. 
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Toolbar is not 
displayed. 
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View/Status Bar 
The Status Bar command in the View menu allows you to choose whether or not to display the status 
bar at the bottom of your EasyMatch QC screen.  When a check appears next to Status Bar, the bar is 
displayed.  When no check appears, the status bar is not displayed.  The setting chosen here applies to 
this installation of EasyMatch QC as a whole, regardless what job is in use. 

Status bar is 
displayed. 

Status bar is not 
displayed. 
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View/Job Tree 
The Job Tree command in the View menu allows you to choose whether or not to display the Job Tree 
at the left of your EasyMatch QC screen for the current job.  When a check appears next to Job Tree, 
the Job Tree is displayed.  When no check appears, the Job Tree is not displayed. 

Note:  Some software functions require use of the Job Tree. 

Job Tree is 
displayed. 

Job Tree is not 
displayed. 
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View/Audit Log (-ER Version Only) 
The Audit Log command in the View menu allows you to view the audit log for the current job.  Select 
the types of events you would like to view from the drop-down box next to “Filter By.”  The available 
choices are Save (the job), Edit, Print (the job or a view), Signature, and All.  Click Print Audit Log to 
print the log to the Windows default printer in a fashion similar to that shown at the bottom of this page. 
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CHAPTER SIX 

The Measurements Menu 
From the Measurements menu you may read either a standard or a sample.  You may also average data.  
The functions available through the Measurements menu are described in the remainder of this chapter. 

Measurements/Read Standard 
The Read Standard command in the Measurements menu initiates reading of a standard.  Place the 
standard before initiating the Read Standard command.  If Prompt for standard name was checked in 
Naming Conventions in the Options menu, you will then be prompted to enter a name for the standard 
(as well as a Product ID and Extra ID, if you wish).  You may simply accept the name defined using the 
Naming Conventions command, if desired.  The measurement is then accepted and added to the current 
job.  The keyboard shortcut for this command is F2. 
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Measurements/Read Sample 
The Read Sample command in the Measurements menu initiates reading of a sample.  Place the 
sample before initiating the Read Sample command.  If Prompt for sample name was checked in 
Naming Conventions in the Options menu, you will then be prompted to enter a name for the sample 
(as well as a Product ID and Extra ID, if you wish) and to choose the standard with which the sample 
should be linked.  (“Standard Empty” is a choice if you do not want to link to a standard.)  You may 
simply accept the name defined using the Naming Conventions command and the suggested standard, 
if desired.  The measurement is then accepted and added to the current job.  The keyboard shortcut for 
this command is F3. 
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Measurements/Read Series 
The Read Series command in the Measurements menu creates a new standard in the current job.  This 
standard has no color values (i.e., L=0, a=0, b=0), but can be used to indicate a tolerance box of color 
values within which samples must fall to be considered “in-spec.”  Once the standard is created, select it 
(and only it) in the Job Tree.  Then, right-click on the standard and choose Properties.  Click the 
Tolerances button to obtain a Tolerances screen on which you can enter the tolerance box desired by 
entering the minimum (min) and maximum (max) acceptable values for each parameter of the color 
scale.  Samples that are read and assigned to this standard will then be compared to this tolerance box. 

The keyboard shortcut for this command is F5.  See Lesson 11 for an example of using a data series. 
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Measurements/Average 
The Average command in the Measurements menu, when checked, initiates on reading the Average 
Method selected in the Options menu.  After the first reading is taken, the following screen appears. 

Click Read to initiate each additional reading in the set of readings and Average to complete the 
average and add the averaged measurement to the job.  You may also delete individual readings in the 
set by highlighting them and clicking Delete. 

The setting chosen here applies to the current job only. 
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Measurements/Timed Read 
The Timed Read command in the Measurements menu, when checked, initiates on reading the timed 
read method selected using the Configure Timed Read command in the Options menu.  When Read 
Sample is chosen, measurements are made at the interval chosen until the number of measurements 
indicated have been made or until the Read Sample button on the toolbar is clicked.  The setting chosen 
here applies to the current job only. 
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Measurements/Automatic Standard Search 
The Automatic Standard Search command in the Measurements menu, when checked, initiates on 
reading the automatic standard search function as configured using the Configure Automatic Standard 
Search command in the Options menu.  When Automatic Standard Search is chosen and 
measurement of a sample is initiated, either the one standard contained in the database that is closest to 
that read sample is automatically recalled into the job and linked to the sample, or the closest five 
standards are offered for selection.  The setting chosen here applies to the current job only. 

Screen that appears when the automatic standard search configuration is 
“Choose standard from list of 5.” 
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Measurements/Average Selected to Measurement 
The Average Selected to Measurement command in the Measurements menu creates a new sample 
that is the arithmetic average of all the measurements currently highlighted in the Job Tree.  You are 
prompted to choose the standard to which this new sample will be linked and allowed to name the 
sample. 

If spectral reflectance or transmittance data is available for all the measurements being averaged, this 
spectral data will be averaged in creating the new sample.  If spectral reflectance or transmittance data is 
not available for any or all of the measurements being averaged, CIE XYZ data will be averaged in 
creating the new sample. 
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Measurements/Average Selected to Standard 
The Average Selected to Standard command in the Measurements menu averages the items that are 
currently selected (highlighted) in the Job Tree and replaces the current standard on the branch with the 
averaged measurement, while retaining the current standard name. 

If spectral reflectance or transmittance data is available for all the measurements being averaged, this 
spectral data will be averaged in creating the standard.  If spectral reflectance or transmittance data is not 
available for any or all of the measurements being averaged, CIE XYZ data will be averaged in creating 
the standard. 
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Measurements/Average Selected to New Standard 
The Average Selected to New Standard command in the Measurements menu averages the items 
currently selected (highlighted) in the Job Tree and creates a new standard for the averaged 
measurement, which you are prompted to name. 

If spectral reflectance or transmittance data is available for all the measurements being averaged, this 
spectral data will be averaged in creating the new standard.  If spectral reflectance or transmittance data 
is not available for any or all of the measurements being averaged, CIE XYZ data will be averaged in 
creating the new standard. 
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CHAPTER SEVEN 

The Options Menu 
From the Options menu you can set various preferences concerning your use of the software, such as 
your naming conventions and default tolerances.  The functions available through the Options menu are 
described in the remainder of this chapter. 

Options/Naming Conventions 
The Naming Conventions command in the Options menu allows you to establish naming conventions 
that will be used when standards and samples are read in all jobs by default (when Global is chosen 
from the submenu) or in the current job (when Job is chosen from the submenu). 

There are four tabs available on the Naming Conventions screen.  The Sample tab allows you to set the 
default naming convention for your samples.  You may type any desired text into the Sample ID String 
Layout box.  You may also insert a number to be automatically incremented with each sample read, 
and/or insert the date and time the sample is read to be automatically applied to the sample.  You may 
override the default name by typing a new one into the box that appears when reading is initiated as long 
as the Prompt for sample name box is checked.  If this box is unchecked, the naming convention will be 
used automatically without allowing you to override it. 

The Standard tab allows you to set the default naming convention for your standards.  You may type 
any desired text into the Standard ID String Layout box.  You may also insert a number to be 
automatically incremented with each standard read, and/or insert the date and time the standard is read 
to be automatically applied to the standard.  You may override the default name by typing a new one 
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into the box that appears when reading is initiated as long as the Prompt for standard name box is 
checked.  If this box is unchecked, the naming convention will be used automatically without allowing 
you to override it. 

The Series ID tab allows you to set the default naming conventions for your data series.  You may type 
any desired text into the Series ID String Layout box.  You may also insert a number to be automatically 
incremented with each series created, and/or insert the date and time the series is created to be 
automatically applied to the series.  You may override the default name by typing a new one into the box 
that appears when reading is initiated as long as the Prompt for series name box is checked.  If this box 
is unchecked, the naming convention will be used automatically without allowing you to override it. 

The Product ID tab allows you to set the default product IDs for your standards and samples.  A list of 
Product IDs may be maintained and chosen on this tab.  Type text for a new Product ID into the box and 
then click Add Selection to add it to the list.  Choose an ID to be deleted from the drop down box and 
click Remove Selection to remove it from the list.  The ID that is currently selected from the drop-down 
box is the one that will be automatically applied on reading. 
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At the bottom of the screen, you may choose to limit your Standard Product IDs to only those that 
already exist, to the current selection in the drop-down box, or neither.  You may choose to limit your 
Sample Product IDs to those that already exist, to the current selection in the drop-down box, to the 
Standard Product ID, or none of these options. 

The Extra ID tab allows you to set the default extra IDs for your standards and samples.  A list of Extra 
IDs may be maintained and chosen on this tab.  Type text for a new Extra ID into the box and then click 
Add Selection to add it to the list.  Choose an ID to be deleted from the drop down box and click 
Remove Selection to remove it from the list.  The ID that is currently selected from the drop-down box 
is the one that will be automatically applied on reading. 

At the bottom of the screen, you may choose to limit your Standard Extra IDs to only those that already 
exist, to the current selection in the drop-down box, or neither.  You may choose to limit your Sample 
Extra IDs to those that already exist, to the current selection in the drop-down box, to the Standard Extra 
ID, or none of these options. 
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Options/Average Method 
The Average Method command in the Options menu allows you to indicate the method by which you 
wish to average when standard and sample measurements are made in the current job. 

The Display Method controls the information shown in the averaging window while you are taking 
measurements.  For Display Method you can select None, Scale, Index, or Spectral.  For Scale or Index 
you must also choose the scale or index, illuminant, and observer that will appear in the averaging 
window while you are taking readings. 

Note: The Average box will display color values based on the parameters set using the Average 
Method command.  These color values will not match those shown in the Color Data Table unless 
the scale, illuminant, and observer match for the average method and the Color Data Table. 

In the Average Method area, you may select Continuous or n of N.  If you select Continuous, then you 
can monitor the running average of the measurements each time you choose to read and terminate the 
readings (by clicking Average) when the running average stabilizes.  If you select n of N, then you can 
average a specified number of readings for each measurement. 

Check the box next to Use Sample presentation prompts if you wish to enter a helpful prompt to be 
shown before each reading to guide your users through the averaging sequence.  Once the box is 
checked, enter the prompt for the first reading into the white box.  Click the right arrow (>>) button and 
enter each successive prompt until the last reading in the sequence is reached.  Check Show prompts 
when measuring standards if you wish your prompts to be shown when measuring standards, in addition 
to when measuring samples. 

Note:  If the timed read feature is also being used, its timing will be ignored to give you a chance to 
follow the prompts before each reading. 

Refer to Lesson 12 in Chapter 2 for specific instructions on averaging. 
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Options/Read Method 
When you select Read Method from the Options menu you can select to use, in this job, one of the 
types of special read methods that are available for the sensor you are using.  These are types of 
measurement that require more than one reading to obtain a result.  If you select Normal then the 
measurement is either a single reading or an average of multiple readings. 

If you select Opacity, each measurement requires two readings, one with the sample backed by white 
and one with the sample backed by black.  In the Opacity Selections area, you may choose to display Y 
White and/or Y Black in your Color Data Table view in addition to Opacity by checking the desired 
boxes.  Also choose the Illuminant/Observer combination for which you would like to display opacity. 

Note:  Opacity is not available with the ColorQuest XT. 

Note:  When opacity is chosen, the colorimetric values displayed after both readings represent the 
sample over white. 

If you select Haze the measurement also requires two readings, one with the instrument white tile at the 
reflectance port and one with the light trap at the port.  In the Haze Selections area, you may choose to 
display Y Total and/or Y Diffuse in your Color Data Table view in addition to Haze by checking the 
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desired boxes.  Also choose the Illuminant/Observer combination for which you would like to display 
Haze. 

Note:  Haze is available only with the  ColorQuest XE, ColorQuest II Sphere, UltraScan XE, 
UltraScan PRO, and UltraScan VIS sensors. 

If you select Multiple Read Mode, two readings are made and displayed each time measurement is 
initiated, one in each of the two standardization modes chosen using the Configure Multi Mode 
command in the Sensor menu. 

Note:  Multiple Read Mode is available only with the ColorQuest XE, LabScan XE, UltraScan XE, 
UltraScan PRO, and UltraScan VIS sensors. 

Note:  The averaging feature activated by clicking Average in the Measurements menu cannot be 
used in conjunction with multimode reading.  You may average selected readings that result from the 
multimode reading after the readings are completed by using the Average Selected to... commands 
in the Measurements menu. 

The current read method controls how standard and sample measurements are taken.  Be sure that the 
sensor is standardized in RSIN (or the normal reflectance mode for a 45°/0° or 0°/45° instrument) mode 
when using opacity and in TTRAN mode when using haze. 
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Options/Configure Timed Read 
The Configure Timed Read command in the Options menu allows you to select how you wish 
EasyMatch QC to automatically perform sample readings within the current job at a specified time 
interval. 

Select the Read Count Method desired.  You may choose either continuous readings or a fixed number 
of readings between 1 and 1000.  Also select the Read Interval (time between the end of one reading and 
the beginning of the next reading) desired.  You may choose from 4 to 60 seconds.  Click on OK to 
accept the parameters. 

Note:  Also select (check) Timed Read in the Measurements menu in order to actually activate the 
timed readings you configured here. 
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Options/Configure Automatic Standard Search 
The Configure Automatic Standard Search command in the Options menu allows you to specify how 
you would like automatic standard searching to be performed in the current job.  This feature is initiated 
when you read a sample, at which time the sample is compared to all standards currently saved in the 
database.  The standard that is closest in color to the sample is recalled into the current job and linked to 
the read sample. 

Select the parameter for which the sample-standard comparison will be performed.  Your choices are 
dE, dE CMC, and dE*.  Also select the illuminant/observer combination under which the comparison 
will be performed and whether you wish to automatically recall the closest standard to the sample or 
choose from a list of the closest five standards.  Click OK to accept the parameters. 

Note:  Also select (check) Automatic Standard Search in the Measurements menu in order to 
actually activate the automatic standard searching you configured here. 
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Options/Default Tolerances 
The Default Tolerances command in the Options menu allows you to set the tolerances that will be 
assigned to new standards in the current job by default.  You may set tolerances for as many scales, 
indices, and differences for as many illuminant/observer combinations as you wish.  You may override 
the default tolerances after a standard is read by choosing Properties from the menu that appears when 
right-clicking on the standard in the Job Tree. 

On the Scales tab, set all tolerances you wish to assign based on color scales.  Choose the color scale 
from the Selected Scale drop-down box and the illuminant/observer combination from the 
Illuminant/Observer drop-down box.  Then enter the upper and lower tolerance limits (the allowable 
differences from the standard values) for each of the three components of the color scale for this 
illuminant/observer combination.  Then enter tolerances for all other scales and illuminant/observer 
combinations desired by choosing each one individually and typing the tolerance values.  It is not 
necessary to click OK after entering each set of tolerances.  Clicking OK once will cause all tolerances 
entered to be accepted. 

On the Indices tab, set all tolerances you wish to assign based on indices.  Choose the index from the 
Selected Index drop-down box and the illuminant/observer combination from the Illuminant/Observer 
drop-down box.  Then enter the upper and lower tolerance limits (the allowable difference from the 
standard value) for the index for this illuminant/observer combination.  Then enter tolerances for all 
other indices and illuminant/observer combinations desired by choosing each one individually and 
typing the tolerance values.  It is not necessary to click OK after entering each set of tolerances.  
Clicking OK once will cause all tolerances entered to be accepted. 
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On the Differences tab, set all tolerances you wish to assign based on color differences.  Choose the 
difference from the Selected Difference drop-down box and the illuminant/observer combination from 
the Illuminant/Observer drop-down box.  Then enter the upper and lower tolerance limits for the 
difference for this illuminant/observer combination.  Then enter tolerances for all other differences and 
illuminant/observer combinations desired by choosing each one individually and typing the tolerance 
values.  It is not necessary to click OK after entering each set of tolerances.  Clicking OK once will 
cause all tolerances entered to be accepted. 

 

On the Shade tab, enter the tolerance you wish to use for the first, second, and third traces, which will 
be the three parameters of your color scale (i.e., L*a*b*, L*C*h).  Also select the number of shade 
blocks to be contained within your pass/fail tolerance.  For instance, If you choose 5, the blocks within 
your tolerance will be 3, 4, 5, 6, and 7.  In the example shown above, the pass/fail tolerance is 0.2 for 
each color scale parameter, and 5 shade blocks will fit within that tolerance value. 
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On the Haze and Opacity tab, enter the tolerances you wish to use for the haze and opacity read 
methods. 

Click OK to accept the default tolerances and close the Tolerances screen. 
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Options/Adjust Scale Factors 
The Adjust Scale Factors command in the Options menu allows you to set various factors used in the 
calculations for dE CMC, dE CIE94, DIN99, and dE* 2000 differences, plus the ASTM D1500-33mm 
and Saybolt-50/100mm indices when using a ColorQuest XE, ColorQuest XT, UltraScan XE, UltraScan 
PRO, or UltraScan VIS.  The factors chosen here apply to all jobs used in this installation of EasyMatch 
QC. 

When the Select Adjustable Scale screen appears, first choose the scale of interest from the drop-down 
box.  Then, click OK.  The screen where the desired factors may be entered appears. 

Enter the factors desired or click the Default Values button to return the factors to their default values.  
Click OK to begin using the new factors. 
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Options/ASCII Export 
The ASCII Export command in the Options menu opens a submenu with two commands:  Export 
Data and Configure. 

The Export Data option initiates export of the readings that are currently highlighted in the Job Tree in 
the format that was chosen using the Configure command, described below.  You are first prompted for 
the output file name, and then the data is sent to the file when you click OK. 

The Configure option allows you to choose the parameters you would like to export when Export Data 
is selected.  The screen below is obtained. 

The information currently selected for export is displayed on the left side of this window, and all of the 
available parameters are listed on the right side of the window. Select each desired item from the drop-
down menus on the right side of the window and then click on the left arrow (<<) button nearest to the 
item to move the item into the Selected Items list.  Highlight each item to delete on the left side of the 
window and click the right arrow (>>) button to remove it from the list.  The up arrow and down 
arrow buttons allow you to move selected items up or down the list.  Also enter (or browse for) the 
directory and name for the export file in the box below “Auto Export Uses This File.”  The file 
extension .CSV will automatically be appended if you chose to export to a comma-delimited file.  .TXT 
will be appended for all other types of files.  Long file names with spaces and network paths are all 
acceptable for use.  Click OK when all selections have been made.  A sample output is shown below. 
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Each job may have its own ASCII export configuration.  Multiple jobs may export to the same file as 
long as all the jobs have the same ASCII export configuration. 

Column headers are written to the top of the file when the file is first created.  From that point on, only 
data is appended to the file (not headers). 

Note:  Beware that if you later change the ASCII export configuration without opening a new file, 
the file header may no longer accurately reflect the contents of the file. 

When differences are exported, they are relative to the standard to which the sample is linked, NOT the 
standard currently being displayed in your data views. 
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Options/Data Send 
The Data Send command in the Options menu opens a submenu with two commands:  Send Data and 
Configure. 

The Send Data option initiates sending the readings that are currently highlighted in the Job Tree in the 
format that was chosen using the Configure command, described below.  You are first prompted for the 
output device, and then the data is sent to the device when you click OK. 

The Configure option allows you to choose the parameters you would like to send when Data Send is 
selected.  The screen below is obtained. 

The information currently selected for sending is displayed on the left side of this window, and all of the 
available parameters are listed on the right side of the window.  Select each desired item from the drop-
down menus on the right side of the window and then click on the left arrow (<<) button nearest the 
item to move the item into the Selected Items list.  Highlight each item to delete on the left side of the 
window and click the right arrow (>>) button to remove it from the list.  The up arrow and down 
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arrow buttons allow you to move selected items up or down the list.  Also enter the device definition for 
the send in the box below “Auto Send Uses This Port.”  Click Configure to define all COM port 
parameters.  Click OK when all selections have been made. 

Each job may have its own data send configuration.  Multiple jobs may send to the same device as long 
as the device is ready. 

When differences are exported, they are relative to the standard to which the sample is linked, NOT the 
standard currently being displayed in your data views. 
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Options/Application Preferences 
The Application Preferences command in the Options menu allows you to set various preferences 
concerning your use of the software.  These preferences apply globally when EasyMatch QC is in use, 
no matter which job or jobs are open. 

On the Units tab shown above, choose the date format and type of length units (English or metric) you 
wish to use. 

On the Illuminant/Observers tab, choose the three illuminant/observer combinations you would like to 
use in new data views by default.  These illuminants may later be changed in individual views as 
desired. 
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On the Language Settings tab, you may set the language in which the software text will presented. 
Choices are English, Spanish, German, Italian, French, Japanese, and Chinese. 

Note:  The keyboard shortcut Ctrl + E returns the software to English. 

On the Startup Defaults tab, you may indicate the name of the job template you would like to use by 
default when new jobs are opened.  Clicking the button with three dots on it allows you to browse for 
the appropriate template file. 

You may also choose to have the software open a specific job or jobs each time it is booted.  Clicking 
the button with three dots on it allows you to browse for the appropriate job file(s).  To select more than 
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one job to open, press and hold the Ctrl key on your keyboard while clicking your mouse on each 
desired job. 

Also indicate whether you wish software log-in to be required (checked) or not required (unchecked) in 
order for the software to open. 

Note:  When Login Required is checked, the default administrator user name “admin” and password 
“hunterlab” may be used for initial entry to the software and configuration of user accounts. 

When the Keep Sample Measurement Window Open box is checked, a Read button is added to the 
Read Sample screen and this window remains open after a sample is read.  You may then click Read to 
make another reading.  This change applies to the reading of samples only, not standards. 

When the Retain IDs in Sample Measurement Window is checked, the last sample ID used is displayed 
on the Read Sample screen when another sample reading is initiated.  This allows you to use the ID 
again or modify it without having to retype it.  This retention applies to the reading of samples only, not 
standards. 

When the Lock sensor to Job box is checked, the current job may be used to hold only readings made 
with the sensor type (i.e., LabScan XE or UltraScan PRO) attached to the job.  Measurements made with 
other sensor types may not be read or recalled into this job. 

When the Lock Standardization mode to Job box is checked, the current job may be used to hold only 
readings made using the standardization mode (i.e., RSIN, 1.000 inch area of view, UV filter nominal) 
attached to the job.  In fact, when a job that is locked to a standardization mode is opened or made 
active, the sensor automatically switches to the locked standardization mode without requiring use of the 
Sensor/Set Modes command. 
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If both boxes are checked at the same time, the current job will be locked to a single sensor type and 
standardization mode. 

When either or both of these boxes is checked, a second level of status bar is shown at the bottom of the 
EasyMatch QC screen, showing the job’s sensor type and the job’s standardization mode.  The lower 
status bar continues to show the current sensor and standardization mode. 
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Options/System Configuration 
The System Configuration command in the Options menu yields a submenu that allows you to choose 
to configure user accounts and privileges or configure data storage.  These parameters will be used 
throughout the software, no matter what job or jobs are in use. 

User Manager 
The user manager allows you to configure accounts for system users and assign specific software 
privileges to those accounts.  When the User Manager  screen appears, you may click on Users to view 
the users already in the system. 

Note:  The User Manager command is available only if Login Required is checked on the Startup 
Defaults tab available by choosing Application Preferences from the Options menu. 

Right-click on Users to display a pop-up menu with one command: New User.  New User brings up a 
screen on which you may create a new user account.  Click Create to actually create the account.  This 
user may log into EasyMatch QC using the account name and password chosen here. 

On the right side of the screen, right-click on a user name to receive a pop-up menu containing the 
following commands: 
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• Set Password:  Choose this command and enter the old password then the new password twice to
change this user’s password.

• Edit:  Choose this command to edit the full name for this user.

• Delete:  Choose this command to delete this user.

• Add to Group:  Choose this command to obtain a list of available groups.  Click on the group
desired and then OK to add this user to the chosen group.

Click on Groups to view the groups already in the system. 
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Right-click on Groups to display a pop-up menu with one command:  New Group.  New Group brings 
up a screen on which you may create a new group.  Click Add to add users to the group and Remove to 
remove any highlighted users from the group.  Click Create to actually create the group. 

Click Set Privileges to configure the privileges for the group.  Each menu command may be allowed or 
prohibited individually.  Click the plus (+) sign next to an item to open a list of its subitems.  Check the 
box near each command that should be allowed and clear the box for each command that should be 
prohibited. 
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For 21 CFR 11 compliance, the following commands should be prohibited for users that are not the 
system administrator: 

• File/Delete Measurement From Database

• File/Time Synchronization

• Edit/Cut

• Edit/Delete

• View/Audit Log

• Sensor/Set Interval

• Options/User Manager

• Options/Data Storage.

You may wish to further limit the privileges of lower-level operators. 

On the right side of the User manager screen, right-click on a group name to receive a pop-up menu 
containing the following commands: 

• Add User:  Choose this command to add an existing user to this group.  A list of users that have not
yet been assigned to a group appears.  Select the desired user and click Add.
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• Edit Privileges:  Choose this command to edit the privileges of this group.  The same screen that
was displayed when you initially set the privileges is received.

• Delete:  Choose this command to delete this group.

Data Storage 
The Data Storage command allows you to indicate the location where your database will be stored and 
other parameters related to the database. 

Note:  Use of a database is optional. 

Choose the type of database you wish to use and indicate the location of the database, which may be 
housed at any location accessible by your computer.  If required for database access, enter the user name 
and password for the database.  If you wish to have all measurements saved to the database 
automatically as they are made, check Auto Save Measurement.  You may also have all measurements 
in all open jobs automatically saved by checking Auto Save Job.  If you wish to use the same sample 
and standard IDs multiple times in a single job or database without receiving an error message, check 
Allow Duplicate Names.  If you wish to periodically have the software back up your database 
automatically, check Database Backup and indicate where you would like the back-up file to be stored 
and how often.  Indicate the path where you would like your jobs saved by default and, if you wish to 
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import an EasyMatch Textiles database, check Select Textiles Database and indicate the database and its 
location.  Click OK.  When Save Measurement to Database is then chosen from the File menu, the 
chosen measurement(s) will be saved to the configured database. 

Note:  Microsoft Access need not be installed on the system in order to use the Access database 
feature. 

Note:  Create and configure a SQL database as described in Appendix D. 

Server Settings (-ER Version Only) 
At the end of the installation of the EasyMatch QC-ER Client software, the server name was entered.  
However, if the server name should change or require re-entry, use the Server Settings command to do 
so, then click OK. 
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Options/Customize Toolbar 
The Customize Toolbar command in the Options menu allows you to modify the icons of the buttons 
on the toolbar and the commands performed by the buttons on the toolbar.  This configuration applies to 
this installation of the software, no matter what job or jobs are in use. 

In the Button to change box, select the button you wish to change and then click the icon for the button 
in the Icon box.  Then select a new command for that button from the Command box.  Click Change to 
initiate the changes.  Click Reset All to return all buttons to their default settings.  Click Close to exit 
the window after you have made your changes. 
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Options/EasyGroup 
The EasyGroup command in the Options menu allows you to launch HunterLab’s tapering and 
grouping program, EasyGroup, if you purchased and installed that package.  Refer to the User’s Guide 
for EasyGroup for complete operational instructions. 
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Options/Import EasyGroup Sequence 
The Import EasyGroup Sequence command in the Options menu allows you, once a collection of 
samples has been grouped or tapered in EasyGroup, to bring the grouping or tapering information back 
into EasyMatch QC and display it as a new column in the Color Data Table view.  The column header is 
“Group” for grouped samples and “Group/Sequence” for group + tapered samples. 

Note:  EasyGroup version 1.82 or higher is required in order to use this feature. 
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CHAPTER EIGHT 

The Sensor Menu 
From the Sensor menu you can select and configure a new sensor, set its standardization modes, and 
standardize the sensor.  You may also set the standardization interval for the instrument and calibrate the 
optional UV filter.  The functions available through the Sensor menu are described in the remainder of 
this chapter. 

Sensor/Install//Configure 
The Install/Configure command in the Sensor menu allows you to install a new sensor or change the 
configuration of an existing sensor.  The Sensor Manager appears first. 

Click Add Sensor to install a new sensor.  The Setup Sensor screen appears on which you can select 
your instrument model, name the sensor (using the sensor’s serial number is recommended), and 
indicate the communications port where it will be installed.  Click Next when these items are as desired. 
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Next, you are prompted to configure a standardization mode for the sensor.  Enter a name for the mode, 
and indicate the other mode parameters.  Check the box next to Standardize Now if you would like 
standardization to proceed immediately upon completion of sensor configuration.  Click Next or Finish 
to complete the installation.  For instruments with more than one available standardization mode, you 
will receive a check box asking if you would like to set up additional modes.  Do so if desired.  Then 
you are either prompted through the standardization process (as described later in this chapter) or 
returned to the Sensor Manager screen. 

To delete a sensor, highlight it in the Sensor Name box and click Remove.  Confirm that you really wish 
to remove the sensor by clicking Yes. 
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To rename a sensor, highlight it in the Sensor Name box and click Rename.  Type the new name into 
the New Name box and click OK to implement the change. 

 

To set the standardization modes for a sensor, highlight it in the Sensor Name box and click Set Modes. 

 

To connect to a different sensor than the one that is currently in use, first check your sensor cables to 
ensure that they are linking the desired new sensor to the computer.  Then, highlight the desired new 
sensor name in the Sensor Name box and click Connect.  The new sensor will then be in use. 



EasyMatch QC User’s Manual Version 2.1 

8-4 The Sensor Menu 

Sensor/Standardize 
The Standardize command in the Sensor menu yields prompts that lead you through the 
standardization procedure for the standardization mode currently selected using the Set Modes 
command.  The prompts will appear slightly differently depending on the instrument in use and the 
standardization mode.  The keyboard shortcut for this command is F4. 

First, the bottom of scale must be set.  Click Next when you are ready to read the zero. 

Then, the top of scale must be set.  Click Next when you are ready to read the standard or blank. 

Click Finish when standardization is complete. 
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Sensor/Set Modes 
The Set Modes command in the Sensor menu allows you to configure standardization modes for the 
currently active sensor. 

To add a new mode, click the Add Mode button. 

To remove an already configured mode, highlight it in the Mode Names box and click Remove. 

To standardize in a particular mode, highlight it in the Mode Names box and click Standardize.  Follow 
the prompts to complete standardization. 
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Sensor/Set Interval 
The Set Interval command in the Sensor menu allows you to set the standardization interval for the 
currently active sensor.  When that interval has elapsed, the software will prompt you to standardize 
before more readings can be made.  The interval indicated here applies to EasyMatch QC as a whole, 
regardless of the job currently in use. 

Note:  A standardization interval of no longer than 8 hours is recommended. 

If your installed sensor is a LabScan XE, you may also set the secondary standardization interval, which 
is the interval at which the secondary white tile “paddle” is automatically checked.  Zero disables 
reading of this tile entirely. 
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Sensor/UV Filter Calibration 
The UV Filter Calibration command in the Sensor menu appears only when the connected instrument 
is a ColorQuest XE, LabScan XE, UltraScan XE, UltraScan PRO, or UltraScan VIS with the UV control 
option installed.  The instrument must also be standardized in a mode for which the UV Filter Position is 
indicated as “Calibrated.” 

Note:  Before calibrating the UV filter of a ColorQuest XE, UltraScan XE, UltraScan PRO, or 
UltraScan VIS, standardize the instrument in the mode referenced on the label of the fluorescent 
standard.  If the label does not specify a standardization mode, standardize in RSEX. 

UV filter calibration should be performed weekly and also after lamp replacement.  Once UV Filter 
Calibration is chosen from the Sensor menu, the following screen appears. 

Enter the standard’s assigned value into the appropriate box on the UV Calibration screen.  This value 
has been assigned at the factory if you are using the HunterLab-supplied fluorescent standard.  Also 
choose whether the value is for Brightness 457, Whiteness Index CIE (and the illuminant/observer 
combination), Whiteness Index Ganz, or Z%.  The scale used will be WI Ganz for a HunterLab 
standard. 

Select Calibrate UV to automatically adjust the UV filter to the appropriate position after several 
readings of the fluorescent standard.  First you are prompted to place the fluorescent standard. 

Place the fluorescent standard at the instrument port.  For the ColorQuest XE, UltraScan XE, UltraScan 
PRO, or UltraScan VIS, center spot 3 at the reflectance port.  Use the dotted guides on the labeled side 
of the standard to properly center the standard under the sample clamp.  Select Read to read the 
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fluorescent standard with the UV filter in the position indicated at the bottom of the screen.  If desired, 
the slider bar may be used to change the filter position between manual readings. 

Click Standardize to initiate standardization.  You will be returned to the UV Calibration screen after 
standardization is complete. 

For the ColorQuest XE, UltraScan XE, UltraScan PRO, and UltraScan VIS, measure both spot 3 and 
spot 4 of the fluorescent standard every six months.  Compare the results.  If spot 3 has faded beyond 
tolerable limits for your application, use spot 4 for UV filter calibration from this point on and order a 
new fluorescent standard (HL#A02-1011-126 [calibrated] for ColorQuest XE, UltraScan PRO, and 
UltraScan VIS, A02-1008-385 [calibrated] for UltraScan XE, or A04-1008-388 [uncalibrated]). 

Note:  If you choose to employ the “calibrated” filter position, this position should be employed for 
all routine measurements using this instrument. 

Note:  If you calibrated the UV filter with an open port and then you wish to use a cover glass, you 
must recalibrate the UV filter with the cover glass in place. 
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Sensor/Configure Multi Mode 
The Configure Multi Mode command in the Sensor menu appears only when the connected instrument 
is a ColorQuest XE, LabScan XE, UltraScan XE, UltraScan PRO, or UltraScan VIS.  This command is 
use to set up the process by which the instrument can standardize and read in two separate but similar 
modes when the standardization and read commands, respectively, are given. 

The following screen first appears that allows you to indicate how you would like the multimode 
readings to be performed. 

When this screen first opens, all of the standardization modes you have configured for your instrument 
(using Sensor/Set Modes) are listed in the Available Modes box.  Click on the first mode you wish to 
use and then click the Include button to move the mode from the Available Modes box to the Selected 
Modes box.  Only modes that are similar enough to the already-selected mode that no user intervention 
is required for the dual measurements will remain available.  Select the second desired mode and click 
Include again to include it.  Click OK.  Then, when the Read Method in the Options menu is set as 
Multiple Read Mode, the instrument will be standardized in the two modes when you initiate 
standardization and will read in the two modes when you initiate readings.  The multiple readings are 
placed in the job as separate measurements. 
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Sensor/Import Logged Reads 
The Import Logged Reads command in the Sensor menu appears only when the connected instrument 
is a ColorFlex, MiniScan XE Plus, or MiniScan EZ.  There must be items saved to the instrument 
datalog in order to use this command. 

The Data log screen appears first. 

Click Retrieve Data to copy all of the measurements stored in the instrument’s datalog to the Data log 
screen. 

Once the measurements are shown, the remainder of the buttons at the bottom of the screen become 
active and serve the following functions: 

Sort By Log:  Causes the measurements shown in the Data log window to be sorted by their instrument 
datalog ID numbers for easier viewing. 

Sort by Setup:  Causes the measurements shown in the Data log window to be sorted by their 
instrument setup numbers for easier viewing. 

Select All:  Selects (highlights) all of the measurements shown on the Data log screen so that the Copy 
to Job or Copy to Database command may be applied to all of them at once.  (The alternative to Select 
All is to use the Windows convention of clicking on a single item to select it, Ctrl + clicking on multiple 
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items to select them, or Shift + clicking on the first and last of a list of items to select all the items 
between. 

Copy to Job:  Places the measurements that are currently selected into the active job.  Standards are 
automatically placed in the job as standards.  You are prompted to indicate the standard under which 
samples should be saved. 

Copy to Database:  Places the measurements that are currently selected into the database.  Standards 
are saved as standards and samples as samples, and the datalog ID number is used as the item ID. 

The measurements copied to the job or EasyMatch QC database are NOT deleted from the instrument’s 
datalog.  If you wish to delete them, you must do so manually though the instrument firmware. 

This feature is described in more detail in Lesson 7 of Chapter 2. 
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Sensor/Configure Setups 
The Configure Setups command in the Sensor menu appears only when the connected instrument is a 
ColorFlex, MiniScan XE Plus, or MiniScan EZ.  When you select it, the Setup Groups window appears 
where you can choose to create, edit, or delete setup groups and upload, modify, and download 
individual setups. 

Upload 
When you click Upload, all of the setups stored in the instrument are brought into EasyMatch QC.  
These setups can then be edited, if desired.  The setups can also be saved as a setup group by typing a 
name into the white box or selecting a name from the drop-down list and clicking Save.  Later, you can 
select the desired group and click Get to retrieve that saved group of setups or Delete to delete the group 
of setups. 

Download 
When you click Download, the setups in the current EasyMatch QC setup group are sent back to the 
instrument. 

Edit 
When you click Edit, the Product Setup Configuration screen appears. 

ColorFlex and MiniScan EZ 
MiniScan XE Plus 
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Use the scroll bar next to Setup Number or type a setup number into the box to choose a setup with 
which to work.  If you wish to begin working with the version of the setup that is already resident in 
your instrument, click Retrieve.  If you wish to work with the version of the setup that is shown on-
screen, do not click Retrieve. 

Alter the setup parameters as desired.  The parameters and selections available are the same as those 
configured through your instrument firmware.  If you are using a physical standard, you may click the 
Read Standard button to read the standard to be saved with the setup using your instrument or Recall 
Standard to recall a standard from your EasyMatch QC database to be saved with the setup. 

When all parameters are as desired for this setup, click Update Sensor to send the setup to your 
instrument.  You may retrieve all the setups from the instrument at once using the Retrieve All button or 
send all the setups back to the instrument at once using the Update All Setups button. 

This feature is described in more detail in Lesson 7 of Chapter 2. 



EasyMatch QC User’s Manual Version 2.1 

The Sensor Menu 8-15 

Sensor/Diagnostics 
The Diagnostics command in the Sensor menu opens to a submenu allowing access to the various 
diagnostic tests available to verify performance of your instrument.  Those tests are described below. 

Green Tile Test (available for all instruments except ColorQuest XT and MiniScan XE Plus) 
When Green Tile Test is selected from the Diagnostics submenu, a special job is opened in EasyMatch 
QC and, if this is the first time you have run the green tile test for this instrument, the following screen 
will be shown. 

As prompted, enter the values read at factory for your green tile in XYZ.  These values can be found on 
the back of the green diagnostics tile.  Once all three numbers have been entered, click OK.  A standard 
called “Green Tile Values Read at Factory” will be created in a Green Tile Test Job.  The following 
prompt then appears. 

As instructed, make sure that the standard port plate for your instrument is currently installed.  This will 
generally be the port insert with the largest opening that is not covered by glass.  Click OK when this 
port plate is installed.  If you need to adjust your green tile values, click Revise Green Tile Values 
before clicking OK. 

Follow the on-screen prompts to perform a normal standardization in reflectance/RSIN mode.  When 
standardization is complete, the following prompt will be shown. 
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Center the green tile over the sample port/reflectance port with the colored side facing the instrument.  
Click OK. 

The green tile will be read and the measurement added to the green tile check job.  Its pass/fail status 
will also be shown. Should this test “Fail”, a different message will appear suggesting actions to take. 

Click Yes to close the Green Tile Job. The following pdf report will appear documenting the results of 
the test. As an option, this report can be printed as a hardcopy for your records. In addition, this Green 
Tile Report is automatically saved in c:\HunterLab\EasyMatchQC-ER Client\Reports with a unique 
data/time stamp for future reference. 

File/Exit to close the report and finish the test. 

Repeatability Test (available for all instruments except ColorQuest XT) 
When Repeatability Test is selected from the Diagnostics submenu, a special job is opened in 
EasyMatch QC and the following prompt is shown. 



EasyMatch QC User’s Manual Version 2.1 

The Sensor Menu 8-17 

As instructed, make sure that the standard port plate for your instrument is currently installed.  This will 
generally be the port insert with the largest opening that is not covered by glass.  Click OK when this 
port plate is installed. 

Follow the on-screen prompts to perform a normal standardization in reflectance/RSIN mode.  When 
standardization is complete, the following prompt will be shown. 

Center the white calibrated tile over the sample port/reflectance port with the white side facing the 
instrument.  Click OK.  The Repeatability Test screen appears. 

The white tile is read as a standard and then twenty times as a sample.  The color values for each reading 
are displayed on the Repeatability Test screen as they are made.  The pass/fail result for each reading is 
also shown.  Once all of the readings have been made, you are provided with instructions concerning 
what you should do if your instrument fails the repeatability test.  Click Yes if you wish to save the test 
data to the job or No if you wish the data to be discarded.  The pass/fail tolerances for each instrument 
are listed below. 

ColorFlex: Pass if dE* for the average reading is less than or equal to 0.04 else fail. 

ColorFlex EZ:  Pass if dE* is less than or equal to 0.05 else fail. 

ColorQuest XE:  Pass if dE* is less than or equal to 0.03 else fail. 
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ColorQuest II Sphere:  Pass if dX, dY, and dZ are less than or equal to 0.02 else fail. 

ColorQuest 45/0 LAV:  Pass if dX, dY, and dZ are less than or equal to 0.02 else fail. 

LabScan XE:  Pass if dE* is less than or equal to 0.09 else fail. 

MiniScan XE Plus:  Pass if dX, dY, and dZ are less than or equal to 0.18 else fail. 

MiniScan EZ:  Pass if dE* is less than or equal to 0.05 else fail. 

UltraScan XE:  Pass if dL*, da*, and db* are less than or equal to 0.02 else fail. 

UltraScan PRO:  Pass if dE* is less than or equal to 0.03 else fail. 

UltraScan VIS:  Pass if dE* is less than or equal to 0.03 else fail. 

Click Yes to close the Repeatability Job. The following pdf report will appear documenting the results 
of the test. As an option, this report can be printed as a hardcopy for your records. This Repeatability 
Test Report is automatically saved in c:\HunterLab\EasyMatchQC-ER Client\Reports with a unique 
data/time stamp for future reference. 

File/Exit to close the report and finish the test 

Didymium Filter Test  (available for ColorQuest XE, ColorQuest XT, UltraScan XE, UltraScan PRO,
and UltraScan VIS only)

When Didymium Filter Test is selected from the Diagnostics submenu, a special job is opened in 
EasyMatch QC and the following prompt is shown. 
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As instructed, make sure that the standard port plate for your instrument is currently installed.  This will 
generally be the port insert with the largest opening that is not covered by glass.  Click OK when this 
port plate is installed. 

Follow the on-screen prompts to perform a normal standardization in RTRAN mode.  When 
standardization is complete, the following prompt will be shown. 

Screw the didymium filter, in its threaded tune, into the matching threads at the lens.  Shut the 
transmission compartment door.  Click OK when you have done so.  The Didymium Filter Test screen 
appears. 

As instructed, enter the 430 nm and 570 nm transmission values from the Didymium Filter area of your 
tile data sheet.  For an UltraScan PRO, also enter the 820 nm reading.  Click Accept to enter these 
values.  (Click Accept on future instances of the test to acknowledge the correct values).  Twenty 
readings of the didymium filter will be made and then averaged. 
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A pass/fail assessment is provided for the averaged reading along with instructions concerning what to 
do if your instrument failed the test.  Click Yes if you wish to save the test data to the job or No if you 
wish the data to be discarded.  The pass/fail tolerances for each instrument are listed below. 

ColorQuest XE, ColorQuest XT, UltraScan XE, and UltraScan VIS:  Pass if the 430 nm average 
reading differs from the entered 430 nm value by no more than 1.00 %T and the 570 nm average 
reading differs from the entered 570 nm value by no more than 3.10 %T else fail. 

UltraScan PRO:  Pass if the 430 nm average reading differs from the entered 430 nm value by no 
more than 1.2 %T and the 570 nm average reading differs from the entered 570 nm value by no 
more than 4.5 %T and the 820 nm average reading differs from the entered 820 nm value by no 
more than 2.0 %T else fail. 

The following prompt is given next. 

Remove the didymium filter from the lens port and click OK.  
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Click Yes to close the Didymium Filter Job. The following pdf report will appear documenting the 
results of the test. As an option, this report can be printed as a hardcopy for your records. This 
Wavelength Accuracy Didymium Filter Report is automatically saved in c:\HunterLab\EasyMatchQC-
ER Client\Reports with a unique data/time stamp for future reference. 

File/Exit to close the report and finish the test. 

Hardware Checks (available for all instruments) 
When Hardware Checks is selected from the Diagnostics submenu, a utility by which the various 
hardware components of your instrument may be checked is opened.  Example screens for the LabScan 
XE are shown below.  These screens will appear slightly differently for other instrument types. 

The opening screen shows 
instrument status information for all 
instrument types.  Click Refresh to 
update the information. 
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Click Standardize to select the 
standardization mode desired and 
standardize the instrument as usual. 

Click Read to show the spectral 
data for the sample that is currently 
at the sample port.  Click Refresh 
to read again. 

Click Motor Test to test the 
instrument motors.  Click the button to 
the left of each test name to toggle 
between Run (perform the test) and 
Skip (do not perform the test), then 
click Start to begin the chosen test(s).  
These tests are not available for 
ColorFlex, ColorQuest XT, 
ColorQuest II, ColorQuest 45/0 LAV, 
MiniScan EZ, and MiniScan XE Plus, 
as there are no motors in these 
instruments to test.  Results are shown 
at the bottom of the screen. 
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Click Signal Level and then click Flash 
to display raw signal level counts for the 
sample that is currently at the sample 
port.  Check any of the available boxes 
to show the data a different way, such as 
in a graph. 

Click Flash to alter the number of 
flashes per reading for each LabScan 
XE area of view.  This screen applies 
only to the LabScan XE. 
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CHAPTER NINE 

The Window Menu
From the Window menu you can arrange the data views on the screen, open a new window, or go to a 
specific job.  The functions available through the Window menu are described in the remainder of this 
chapter. 

Window/New Window 
The New Window command in the Window menu allows you to open a second window for the current 
job on your EasyMatch QC screen.  This allows you to create additional displays for the job, if you 
wish, without running out of room on the screen. 
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Window/Cascade 
The Cascade command in the Window menu moves all of the current jobs so that they are cascaded one 
on top of the other and only the title bar of each job is visible.  You may click on any of the title bars to 
show that job as the top job.  Pressing Ctrl and Tab simultaneously toggles each job to the top in turn. 



EasyMatch QC User’s Manual Version 2.1 

The Window Menu 9-3 

Window/Tile 
The Tile command in the Window menu moves all of the current jobs so that they are displayed on the 
screen with one on top of the other.  The sizes of the jobs are adjusted so that they all fit on the screen.  
The currently selected job is always placed in the upper portion of the screen area. 



9-4 The Window Menu 

Window/List of Open Jobs 
You can make any job active by selecting it from the Window menu.  A check will appear next to that 
job in the Window menu, the title bar of the active job will be highlighted, and the job will come to the 
front. 
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CHAPTER TEN 

The Help Menu 
From the Help menu you can view the EasyMatch QC help file and information about your version of 
the program.  The functions available through the Help menu are described in the remainder of this 
chapter. 

Help/Help Topics 
The Help Topics command in the Help menu opens the EasyMatch QC help file in which you can 
locate information on how to operate your instrument and software by searching for keywords, using the 
index, or using the table of contents.  In order to use the help file, you must have a web browser (such as 
Internet Explorer or Netscape Navigator) installed on your computer.  The keyboard shortcut for this 
command is F1. 

Note:  If you are running Windows XP with Service Pack 2 installed and are viewing the help file 
using Microsoft Internet Explorer, you will need to allow blocked content in order to view the help 
correctly.  See the yellow bar at the top of the browser for instructions on how to do so. 
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Help/About 
The About command in the Help menu brings up the About EasyMatch QC Software box specifying 
the version of EasyMatch QC being run and giving copyright and contact information. 



EasyMatch QC User’s Manual Version 2.1 

The Help Menu 10-3 

Help/HunterLab on the Web 
The HunterLab on the web command in the Help menu opens your web browser and takes you to the 
HunterLab web site in case you need to get information on color measurement, instruments, or technical 
assistance.



Part III.  Instruments 
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CHAPTER ELEVEN B 

ColorQuest® XE 
Notice:  Use of this equipment in a manner not specified by the manufacturer may 
impair the protection afforded by the equipment. 

The ColorQuest XE is a dual beam xenon flash spectrophotometer with a wavelength range from 400 to 
700 nanometers (nm).  All tristimulus integrations are based on a triangular bandpass of ten nm and a 
wavelength interval of ten nm.  The instrument can measure both reflected and transmitted color of a 
product. 

The sensor uses a plastic integrating sphere that is six inches (152.4 mm) in diameter and coated with 
Spectraflect™, which diffuses the light from the lamp.  The light illuminates the sample and is either 
reflected from it or transmitted through it.  A lens is located at an angle of 8° from the perpendicular to 
the sample surface.  The lens collects the reflected or transmitted light and directs it to a diffraction 
grating which separates the light into its component wavelengths.  These components are then measured 
by a diode array and converted into usable data. 

The ColorQuest XE 

Retroviewer 
button 

Macro button 

Indicator 
lights 

Reflectance 
port 

Transmission 
compartment 

Guidance holes 

Retroviewer 
screen and mirror 

Spring-loaded 
sample clamp 
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ColorQuest XE Features 
The ColorQuest XE possesses the following default features: 

Reflectance Port 
The reflectance port is located at the front of the sensor.  The port is covered by a spring-loaded sample 
clamp which is used to hold the specimen in place during measurement.  Two guidance holes are also 
present to aid in placement of the white tile and light trap at the reflectance port.  When the small area 
view lens is in use, the small area port plate must be installed at the reflectance port. 

Sample Clamp 
The ColorQuest XE includes a spring-loaded sample clamp that can be used to hold samples flat and 
secure at the reflectance port.  The clamp has two buttons, one which raises and lowers the arm, and one 
that moves the clamp toward and away from the reflectance port. 

A magnetic white ceramic disk on the face of the clamp provides a consistent white background for 
measurements.  A non-slip black pad (also magnetic) is also included that can be used to replace the 
white disk for applications that require a non-slip or dark backing.  To change to the pad, simply pop out 
the white disk and insert the non-slip pad. 

The reflectance 
port with the large 
area view port 
plate installed 

Button to raise 
and lower the 
clamp arm 

Button to move 
the clamp forward 
and back 
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Transmission Compartment 
The transmission compartment located in the middle of the sensor is used for measuring the transmitted 
color of transparent solids or liquids.  The transmission compartment door should be closed while 
standardizing and taking measurements1. 

Specular Included/Excluded Port 
The ColorQuest XE sphere contains a specular exclusion port door which is closed during specular 
included and transmission measurements and opened during specular excluded measurements.  The 
position of the door is controlled through EasyMatch QC.  See the ColorQuest XE Standardization 
section of this chapter for more information on the various measurement modes. 

Specular exclusion port closed and open 

The ColorQuest XE features automated specular included/excluded port control and sensing.  This 
feature allows you to set the port to the desired position from EasyMatch QC.  The computer reports the 
position, thereby allowing errorless measurements. 

Indicator Lights 
The ColorQuest XE’s indicator light feature lets you know what mode of standardization is currently in 
use.  The top light indicates that power is on.  The second light indicates that the specular exclusion port 

1 Closing the transmission compartment door while making both reflectance and transmittance measurements is the best 
practice for this instrument.  For more information, see the note in the ColorQuest XE Standardization section. 

Spring-loaded 
sample clamp 
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is open.  The third light indicates that small area view is in use, and the bottom light indicates that the 
UV cut-off filter is 100% inserted. 

Macro Button 
The macro button, also known as the “Sensor button,” activates a sample measurement. 

Power on 

Specular excluded 

Small area view 

UV excluded:  UV 
cut-off filter is 
100% inserted 

Spring-loaded 
sample clamp 
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ColorQuest XE Accessories 
The following accessories are provided with the ColorQuest XE system and can be found in the 
standards case: 

• White calibrated tile - placed at the reflectance port (with pegs in the guidance holes) during
standardization.  This tile is traceable to National Physical Laboratory (NPL) [England] primary
standards.

• Light trap - placed at the reflectance port (with pegs in the guidance holes) during standardization in
reflectance modes.

• Black card device - placed in the transmission compartment during standardization in transmittance
modes.

• Green tile - placed at the reflectance port (with pegs in the guidance holes) to check instrument
performance.

• Didymium filter - screwed into the lens as a check for wavelength accuracy.

• Tile data sheet - gives calibration information for the standard tiles.

• Non-slip pad for sample clamp - can be placed into the sample clamp as a replacement for the white
disk for applications that require a non-slip or black backing.

• Standards care card - gives instructions on how to clean the standards.

• Fuses - two 3-amp fuses are provided as spares.

• Allen wrench - one 1/8” wrench is provided.

• Lens brush.

• RS-232 communications cable.

• Power cord.

• Certificate of traceability for the standard tile.

• Diagnostics software CD.
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ColorQuest XE Options and Sample Devices 
There are many options and devices available for positioning samples at the measurement ports of the 
ColorQuest XE and for making the instrument easier to use.  Any or all of the following options and 
sample devices may be purchased for use with your ColorQuest XE.  HunterLab part numbers are 
included for your convenience in ordering. 

• Automated UV control (included with CQXE/SAV/UV instrument configuration, or can be ordered
separately as UV-CQXE),

• Small area view (included with CQXE/SAV/UV and CQXE/SAV instrument configurations),

• Retroviewer (HL#RETRO-CQXE),

• Touch screen (HL#DISPLAY-CQXE),

• Foot switch assembly (HL#D02-1010-327),

• Compression clamp kit (HL#D02-1011-131),

• Skein holder (HL#02-7396-00),

• 1-inch port plate with glass (HL#A02-1011-124),

• 4-mm port plate (HL#A02-1011-184),

• Reflectance sample shelf with light cover (HL#B02-1005-172, D02-1013-326 for shelf only),

• Semi-micro powder holder (HL#D02-1012-313),

• Reflectance preform holder (HL#D02-1011-841),

• Transmission clamp (HL#C02-1005-444),

• Transmission cell holder (HL#C02-1005-481),

• Transmission cells (HL#13-8573-20 for 50-mm, B04-1003-801 for 33-mm, 04-4592-00 for 20-mm,
13-8573-40 for 10-mm),

• Transmission cells with two screw tops (HL#D12-1011-893 for 10-mm, D12-1011-890 for 20-mm,
D12-1011-891 for 33-mm, D12-1011-892 for 50-mm),

• Transmission spill tray (HL#D02-1011-568),

• Tall transmission cells [set of 3] (HL#B04-1002-672),

• Flow-through transmission cell holder and cells (HL#D02-1009-960 for holder, C04-1001-960 for
50-mm cell, C04-1001-959 for 20-mm cell, C04-1001-958 for 10-mm cell),
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• Holder for small volume transmission cells and 10-mm small volume transmission cells (HL#D02-
1011-886 for holder, A13-1011-613 for cell),

• Cylindrical cell holder (HL#D02-1011-550),

• Semi-micro cell holder and optical assembly (HL#L02-1012-202),

• Transmission preform holder (HL#D02-1011-833),

• Blue denim tile assembly (HL#D02-1011-085).

Automated UV Control (not available on orders placed after 2/28/07) 
Two UV exclusion filters are options to the ColorQuest XE.  The 460-nm cutoff filter excludes all 
source light below 460 nm and the 420-nm cutoff filter eliminates light below 420 nm.  Together the 
filter set is used to control the UV content of the source lamp.  The filter set can be out/nominal, in, or 
calibrated.  The positions of both filters are controlled through EasyMatch QC.  The instrument should 
be standardized in the chosen configuration before measurements are made.  A calibrated white plastic 
fluorescent standard is used in the UV control and checking process. 

For the measurement of optical brighteners or UV-induced fluorescence, the calibration and control of 
the source UV energy is important.  UV-induced fluorescence can vary based on the geometry of the 
instrument used, the spectral properties of the simulated source (usually D65), the condition of the 
instrument’s lamp, and the fluorescent characteristics of the sample.  Using the variable UV filter set 
available for the ColorQuest XE, the proper ratio of the energy in the UV region of the electromagnetic 
spectrum to that in the visible region of the spectrum can be achieved and maintained.  This improves 
the agreement of the illumination between different instruments. 

Transfer standards marked with known values are used to set the correct illumination conditions.  These 
standards are stable, white plastic samples traceable to a four-step cotton white scale from Hohenstein 
Institute in Germany.  Their use keeps illumination constant as a lamp ages or after a lamp change. 

Instructions for using UV control are given in the Sensor Menu chapter. 

Note:  It is important to know what type of fluorescence is involved for the samples being measured.  
Some materials fluoresce due to excitation by visible rather than ultraviolet wavelengths.  The UV-
absorbing filters do not eliminate this type of fluorescence. 

Small Area View (standard on orders placed after 2/28/07) 
The small area view option includes a small area view lens and port plate.  The small area view lens 
must be installed at the factory.  To use the small area view option: 

1. Remove the original port plate from the reflectance port and replace it with the small area port plate.

2. Standardize the instrument.  Be sure to select 0.375 inch (9.525 mm) as the area view in the Setup
Mode window in EasyMatch QC.  The lens will automatically adjust.

3. Place the sample at the reflectance port.
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4. Be sure that the sample completely covers the reflectance port.  (Use the retroviewer if you
purchased that option.)  Adjust the position of the sample if necessary.

5. Read the sample.

Note:  The instrument flashes multiple times per measurement when the small area view option is
employed.

Retroviewer (standard on orders placed after 2/28/07) 
The retroviewer is a lamp in the sphere that allows you to view the sample that is currently at the 
reflectance port on a screen.  This helps you to determine when the sample is properly placed for 
measurement.  Turn the lamp on as described below.  The sample at the reflectance port is then 
illuminated and an image of it appears on the retroviewer screen.  If necessary, adjust the door above the 
screen to see a mirror image of the screen display.  The retroviewer lamp must be installed at the 
factory. 

The retroviewer lamp has two modes of operation: 

1. The lamp stays on between readings.

2. The lamp turns off after each reading.

Select the desired mode of operation using the retroviewer button as follows: 

• Lamp Stay On Mode:  Press and hold the retroviewer button until a beep is heard.  To turn the
lamp off, press and immediately release the retroviewer button three times in a row.

• Lamp Turn Off Mode:  Press and immediately release the retroviewer button.  The lamp will
automatically turn itself off when you take a reading.

Note:  In order to prevent heat build-up, the lamp will turn off automatically after one minute of
inactivity, regardless of the mode selected.

The reflectance 
port with the small 
area port plate 
installed 
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Touch Screen 
The touch screen assembly (showed installed, below) allows commands to be given to the sensor and 
then displays the data received back from the sensor, such as the color scale values for a read sample.  
The backlit liquid crystal display (LCD) shows 240 x 128 pixels.  The screen may be swiveled and tilted 
to the most convenient position for operation and viewing. 

A ColorQuest XE with the touch screen installed may be operated either using the touch screen or by 
using EasyMatch QC.  Therefore, having purchased both a touch screen and EasyMatch QC, you have 
two sources of information on the instrument in addition to this User’s Manual:  The ColorQuest XE 
with Touch Screen User’s Manual, which describes stand-alone operation, and the EasyMatch QC help 
file, which describes operation of the ColorQuest XE using the software.  Refer to those information 
sources as required. 

Foot Switch Assembly 

Pressing the foot switch performs the same function as the 
macro switch on the front of the sensor.  Install the foot 
switch by plugging it into the round connector on the back 
of the ColorQuest XE. 

Compression Clamp Kit 
This option provides a compression clamp assembly for the ColorQuest XE.  This assembly is used for 
compressing fibers into a compact mass that permits repeatable color analysis.  The assembly, sans 
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modified port insert and glass sample cup, may also be used to hold carpet, fabric, and other soft 
samples at the reflectance port with constant pressure. 

The option consists of the following components: 

• Modified port insert

• Protective cap for port plate

• Glass 2.5-inch (64-mm) sample cup

A compressed air source and filter dryer are also required. 

To install the compression clamp assembly: 

1. Remove the original port insert and replace it with the modified port insert (after removing the
protective cap).  The white lining of the insert should face in toward the instrument.

2. Replace the original sample clamp with the modified sample clamp.

3. Connect the air compressor to the lower input port of the modified sample clamp assembly using the
1/4” tubing.  Also connect the compressor to a power source.

To operate the compression clamp assembly: 

1. Temporarily replace the modified port insert with the original port insert.

2. Standardize the instrument and then return the modified port insert to the port.

3. Weigh the specified amount of sample material into the sample cup.  The fibers should completely
fill the sample cup.  For comparability of measurements, the same weight of sample should always
be used.

4. Place the sample cup into the cup holder port plate.  Adjust the location of the sample clamp to hold
the cup in place.  The front button on the arm raises and lowers the arm, while the back button
moves the clamp in and out.

5. Turn on the flow of clean, dry, compressed air to the clamp.  You should attach a filter dryer to the
assembly.

• Modified sample clamp

• Ten feet of 1/4-inch tubing line

• Pressure valve.
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6. Pull out the knob on the sample clamp and turn it until the desired pressure is obtained as shown on
the pressure gauge.  The recommended pressure is 30-40 psi, but must not exceed 100 psi.  Push the
knob back in.  For comparability of measurements, all samples should be measured under the same
pressure.  Monitor the pressure so that fluctuations that might affect measurements are known.

7. Flip the pressure switch on the sample clamp to the on position (up).  The clamp will compress the
sample into the sample cup.

8. Initiate a reading.

9. Turn off the air pressure, remove the sample from the port, and continue with measurement of
additional samples.

Note:  Always return the modified port insert to its protective cap after use.

Skein Holder 
This is a device for measuring yarn skeins.  Wind the yarn around 
the skein holder in multiple taut layers until it is effectively opaque 
and is as flat as possible.  Secure it in place with the detachable 
arms on the sides of the skein holder.  Place the skein holder at the 
reflectance port and back it with the sample clamp or a white 
backing tile to provide a consistent background and pressure.  
Make several measurements of the skein, rotating the holder 90° 
between measurements and averaging the readings for the final 
result. 

1-inch Port Plate with Glass 
This option provides a snap-in port plate with an opening one inch in 
diameter that is covered with glass.  The glass insert protects the inside of 
the instrument from sample and airborne particles. 
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To install the port insert, 

1. Remove the standard port insert by pulling it out of the port insert retainer.  Replace it with the
desired port insert, making sure that the flat portion of the insert is facing outward with the beveled
portion toward the interior of the sensor.

2. Standardize the instrument.  When using the glass cover, standardize the instrument with the glass in
place.  However, you should check measurements of the green and white tiles and perform any other
diagnostics without the glass cover.  Difference measurements using the glass cover will be more
accurate than absolute measurements.

4-mm Port Plate 
This option provides a modified port plate with a 4-mm round opening.  
This port plate should only be used when the small area view option is 
available and in use.  To install the port plate, remove the standard port 
plate and snap the modified port plate into place at the reflectance port.  
Standardize the instrument in a reflectance mode using the 0.375-inch 
(9.525 mm) area view. 

Note:  This port plate has an opening that is smaller than the usual 1-inch 
port plate.  Performance specifications (i.e., factory-supplied color values, 
stability, accuracy) are based on the standard 1-inch round port plate.  

These specifications will not be met with the modified port plate.  The change of geometry that 
occurs will cause a slight shift in the color values of the calibration standards. 

Reflectance Sample Shelf with Light Cover 
The optional reflectance sample shelf with light cover can be placed at the reflectance port for 
measurement of powders, granules, pastes, or liquids held in a transmission cell (10-mm, 20-mm, 33-
mm, or 50-mm cell).  An opaque cover is also available to prevent ambient room light from affecting the 
measurement. 

To install the reflectance sample shelf: 

1. Lower the sample clamp as far as it will go.

2. Insert the two finger clamps of the sample shelf into the guidance holes located below the reflectance
port on the front of the ColorQuest XE.
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3. Tighten the sample shelf into place by turning both knobs clockwise.

4. Place your sample on the shelf and cover it with the light cover (if included).

5. Measure the sample.
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Semi-micro Powder Holder 
This option provides a holder and special port plate that allow the measurement of small quantities 
(approximately 0.4 cc) of packed powder. 

To install and use the powder holder, complete the steps below. 

1. Install the small area view port plate and standardize the ColorQuest XE in a reflectance mode for
the 0.375-inch (9.575 mm) area view.

2. Replace the standard port plate with the modified port plate.

3. Place the powder to be read into the powder holder.

4. Pack the powder down using the plunger.  Do not overtighten the powder holder.  The powder
should be at least 1/2-cm deep in the holder.
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5. Place the powder holder into the port plate.

6. Measure the sample.

Note:  The powder holder should be used ONLY for color difference measurements.

7. Between measurements, remove the powder holder, unscrew the top, and clean the glass.  The glass
insert may be removed from the powder holder for cleaning or replacement.  Replacement inserts
may be purchased from HunterLab.  No adhesive is required.
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Reflectance Preform Holder 
This option provides an adjustable holder for measuring translucent and opaque preforms at the 
reflectance port of the ColorQuest XE.  The holder is appropriate for preforms with a shaft diameter 
between 15 and 40 mm and a length of at least 50 mm. 

Complete the following steps to install the holder onto the instrument. 

1. Lower the sample clamp as far as it will go.

2. Insert the two finger clamps of the preform holder into the guidance holes located below the
reflectance port on the front of the instrument.

3. Tighten the holder into place by turning both knobs clockwise.

Use the preform holder as follows: 

1. Standardize the instrument in RSIN mode using 0.375 inch (9.525 mm) as the area view.  You will
need to remove the preform holder to standardize or else standardize before installing the holder.

Handle 

Knob 

Finger clamps 
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2. Open the holder.  It is easiest to do this by placing your fingers around the handle and resting the
thumb of the same hand on the end of one of the spring screws.  Pull the handle toward the thumb
until the holder provides an opening large enough for insertion of the desired preform.

3. Insert the preform into the holder as far as the preform will go with the threads to the right.  Then
close the holder and confirm that the preform is held securely in place.

4. Make your measurement.

5. Rotate the preform and measure it again.

6. Repeat step 5 until the preform has been measured the desired number of times.

Transmission Clamp 
The optional transmission clamp holds transparent film or sheets in position for regular or total 
transmission measurements.  

For measurements in Regular Transmission: 

1. Position the transmission clamp so that the curved opening is aligned at the lens port located at the
rear of the transmission compartment.  The inner curvature of the clamp should align with the outer
curvature of the lens.

2. When properly aligned, the holes in the bottom of the clamp assembly will align with holes in the
floor of the transmission compartment.  Place a washer and one 1/4-20 7/8-inch screw in each of the
holes and tighten by turning the screw clockwise.  (You may finger-tighten the screws or you may
use the Allen wrench that is included with the transmission clamp.)

3. Follow the software prompts to standardize in regular transmission (RTRAN).

4. Place the film sample at the lens port by pulling forward on the tab at the bottom of the clamp and
sliding the transmission clamp holder forward.  Place the film at the lens and release the tab.  The
rubber grommet at the rear of the transmission clamp will firmly hold the sample in place for
measurement.

Spring screw 
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5. Close the transmission compartment door and make the measurement.

For measurements in Total Transmission: 

1. Position the transmission clamp so that the curved opening is aligned at the opening of the sphere at
the front of the transmission compartment.  The inner curvature of the clamp should align with the
outer curvature of the sphere.

2. When properly aligned, the holes in the bottom of the clamp assembly will align with holes in the
floor of the transmission compartment.  Place a washer and one 1/4-20 7/8-inch screw in each of the
holes and tighten by turning the screw clockwise.  (You may finger-tighten the screws or you may
use the Allen wrench that is included with the transmission clamp.)

3. Follow the software prompts to standardize in total transmission (TTRAN).

4. Place the film sample at the sphere opening by pulling back on the tab at the bottom of the clamp
and sliding the transmission clamp holder backward.  Place the film at the sphere opening and
release the tab.  The rubber grommet at the front of the transmission clamp will firmly hold the
sample in place for measurement.

5. Close the transmission compartment door and make the measurement.

Transmission clamp as 
placed in the transmission 
compartment for 
measurements in regular 
transmission. The clamp is 
placed flat at the lens. 

Transmission clamp as placed 
in the transmission 
compartment for measurements 
in total transmission.  The 
clamp is placed flat at the 
sphere. 
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Transmission Cell Holder 
The optional transmission cell holder permits measurement of liquids in 
10-mm, 20-mm, 33-mm, or 50-mm transmission cells. 

To install it, slide the transmission cell holder into the transmission 
compartment at the center, widest part of the transmission 
compartment.  To use the transmission cell holder, position the holder 
inside the transmission compartment so that the flat end of the holder is 
aligned with the rear wall of the transmission compartment.  The 
slanted end will be at the sphere wall at the front of the compartment.  
Ensure that the holder is flush against the sphere wall.  Depress and turn the captive screws clockwise.  
If the holder is slightly off-line, reposition it so that the screws align properly in the holes on the floor of 
the transmission compartment. 

You may use the holder for measurements in either total or regular transmission by following the 
software prompts to standardize in the desired mode.  If you are using total transmission (TTRAN), 
place the cell at the sphere opening at the front of the transmission compartment.  If you are using 
regular transmission (RTRAN), place the cell at the lens port at the rear of the transmission 
compartment. 

Transmission Cells 
The transmission cell option provides an optically-clear 
glass cell with a fixed path length of 50 mm, 33 mm, 20 
mm, or 10 mm.  Transmission cells are recommended for 
transmission measurements of lightly-pigmented materials 
and some reflectance measurements.  When used for 
transmission measurements of liquids, the cell filled with 
distilled water or another clear solvent should be used 
during standardization to set the top of the scale. 

For transmission measurements, use the cell size 
recommended by your measurement specification (such as 
an ASTM method), or use the general rule that smaller path 

The transmission cell holder 
holding a 20-mm cell at the 
sphere opening. 
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lengths should be used for more concentrated colorants. 

The dimensions and volumes of the various transmission cells are as follows: 

Path 
Length 
(mm) 

Minimum Sample 
Volume for 

Measurement 
(mL) 

Dimensions of 
Measurement Face 
(Width x Height in 

mm) 

10 20 55 x 57 

20 40 55 x 57 

33 70 55 x 57 

50 100 55 x 57 

Transmission Cells with Two Screw Tops 
This option provides an optically-clear glass transmission cell with a fixed path length of 50 mm, 33 
mm, 20 mm, or 10 mm that is enclosed and has two Teflon-lined screw caps for injecting and 
removing volatile liquids from the cell.  Otherwise, these transmission cells are used in exactly the same 
manner as those described above. 

Transmission Spill Tray 
The transmission spill tray, when installed in the ColorQuest 
XE’s transmission compartment, protects the compartment from 
spills of liquid samples.  The tray can hold up to 600 mL of 
liquid.  The top portion of the spill tray simulates the function of 
the transmission cell holder. 

Slide the spill tray into the transmission compartment at the 
center, widest part of the transmission compartment.  Position it 
so that the flat end of the transmission cell holder portion is 
aligned with the rear wall of the transmission compartment.  The 
slanted end will be at the sphere wall at the front of the 
compartment.  Ensure that the holder is flush against the sphere wall.  Depress and turn the spill tray’s 
captive screws clockwise.  If it is slightly off-line, reposition it so that the screws align properly in the 
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holes on the floor of the transmission compartment.  Then use the transmission cell holder portion as 
you would the normal transmission cell holder device. 

Tall Transmission Cells 
This option provides a set of three transmission cells that have path lengths of 20-mm, but that are 40-
mm wide and 204 mm tall, quite a bit taller than the standard transmission cells. 

Flow-Through Transmission Cell Holder and Cells 
This option provides an optically clear, 2-inch diameter, 10 mm, 20 
mm, or 50 mm-path length flow-through cell for use with the 
ColorQuest XE flow-through cell holder.  The flow-through cell is 
placed in the holder at the sphere transmission port or at the lens.  
Flexible plastic tubing with an inside diameter of 9 mm (not sold by 
HunterLab) is connected from the liquid source to the inlet (lower) 
tube of the cell and from the outlet (upper) tube to a drain.  Using a 
pump (not sold by HunterLab), the liquid is pumped into the cell until 
the cell is filled.  A sample reading is then taken and the liquid 
pumped from the cell to the drain. 

The dimensions and volumes of the various flow-through transmission cells are as follows: 

Path 
Length 
(mm) 

Minimum Sample 
Volume for 

Measurement 
(mL) 

Diameter of 
Measurement Face 

(mm) 

10 20 51 

20 35 51 

50 90 51 
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The flow-through transmission cell can be used with manual or automated pumps, such as peristaltic 
pumps, to inject the liquid into or extract the liquid from the cell. 

To install the flow-through cell and holder: 

1. Place the instrument on a level surface.

2. Open the instrument transmission compartment door.  If you have a transmission sample holder
installed, remove it.  Be sure that the specular exclusion port door is closed.

3. Place the flow-through transmission cell in the cell holder using the handle on the right side of the
cell holder to open and close the holder.  Orient the inlet and outlet tubes vertically.

4. If you wish to make total transmission measurements, place the cell holder into the instrument
transmission compartment and orient the cell holder so that the cell is almost touching the sphere.
The cell must be centered over the instrument transmission port.  If you will be making regular
transmittance measurements, place the cell holder against the lens in the opposite orientation.

5. Locate the two 1/4-20 tapped mounting holes inside the instrument transmission compartment and
fasten the cell holder to the instrument with the two thumb screws.  Be sure that the screws are snug
and that the cell holder is held securely in place.

To operate the flow-through cell assembly, 

1. Standardize the instrument in a transmittance mode.  The flow-through cell should be filled with
distilled water or another clear solvent to set the top of scale.

2. Inject the sample to be measured into the cell.

Note:  The pressure used to inject the liquid into the cell should not exceed 1 atmosphere (14.7
lbs/in2.)

3. Proceed with sample measurement.

4. Drain the sample from the cell.
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CAUTION 
Do not standardize in RSEX mode with the flow-through cell assembly in place.  This 

may damage the cell and/or instrument. 

The flow-through transmission cell may need to be cleaned periodically.  Use a glass cleaner on the 
exterior of the cell and distilled water pumped through the cell for the interior. 

Holder for Small Volume Transmission Cells and 10-mm Small Volume 
Transmission Cells 
This option provides a holder for a cylindrical small volume transmission cell.  Each cell is shipped with 
two caps, one that is solid and screws on, and one that is threaded and covered with injectable Teflon.  
The cell has an outside diameter of 28 mm, an inside diameter of 25 mm, and a 10-mm path length.  The 
cell and holder together are used for total transmission measurements of small quantities of liquids. 

To install the holder, position it so that the holes in its base are down toward the floor of the 
transmission compartment and the cutout in the vertical section is at the transmission port (hole in the 
sphere).  The base holes should be positioned over two of the threaded holes in the transmission 
compartment floor.  Insert the two thumbscrews provided and tighten. 

To operate, fill the cylindrical cell with the clear solvent that is to be used as a blank for standardization.  
Then, slide the lever of the cell holder out to open the space for the cell.  Insert the cell into the holder 
and gently release the lever until the cell is held securely in place.  Standardize the instrument in 
TTRAN mode using the blank to set the top of scale.  Remove the solvent from the cell and replace it 
with the sample liquid.  Return the cell to the holder and measure the sample. 

Sliding lever 
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CAUTION 
Do not standardize in RSEX mode with the small volume cell holder in place.  This 

may damage the cell and/or instrument. 

Cylindrical Cell Holder 
This option provides a holder for 27-mm to 30-mm (OD) cylindrical sample tubes at the instrument 
transmission port.  This holder may be used for measurement of transparent liquids in cylindrical glass 
tubes with 20-mL, 40-mL, or 60-mL volumes (not sold by HunterLab). 

Complete the following steps to install and use the tube holder: 

1. Place the tube holder in the transmission compartment, orienting the holder so that the slotted
portion of the base faces away from the sphere with the flat side at the sphere.  The open viewing
hole in the holder must be centered over the hole in the sphere.

2. Locate the appropriate two mounting holes in the transmission compartment floor and fasten the tube
holder to the instrument using the two thumb screws provided.

Ball detent screw 
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3. Standardize the instrument in TTRAN mode using the large area of view and 1.00” (25.4-mm) port
size.  When prompted to read the black card, slide it between the tube holder and the transmission
port.  Use a tube of the type you will be using for samples filled with distilled water (for water
solution samples) or a clear organic solvent (for organic solution samples) as your standardization
blank.

4. Remove the blank liquid and fill the glass tube with sample and then insert the tube into the open
column in the tube holder.  If needed, adjust the ball detent screws until the tube is held snugly in
place.  Read the sample.

Semi-micro Cell Holder and Optical Assembly 
This option provides an optical assembly and holder that center 10-mm and 20-mm standard and semi-
micro analytical cells (cuvettes) in the transmission compartment for measurement of small and semi-
micro volumes of clear liquids.  The analytical cells to be used with this holder are not sold by 
HunterLab, though several disposable semi-micro 10-mm cells are included as examples.  Approximate 
sample volumes required for the various types of cells are as follows: 

Path 
Length 
(mm) 

Cell Type Minimum Sample 
Volume for 

Measurement (mL) 

10 Standard 4.0 

10 Semi-Micro 0.4 

20 Standard 8.0 

20 Semi-Micro 0.8 
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Complete the following steps to install and use the semi-micro cell holder. 

1. Slide the semi-micro cell holder and optical assembly into the transmission compartment at the
center, widest part of the transmission compartment with the large lens of the optical assembly
toward the instrument lens and the small lens of the optical assembly toward the opening in the
sphere.

2. Ensure that the holder is in a straight line between the instrument lens and the hole in the sphere.
Depress and turn the captive thumbscrews clockwise into holes in the transmission compartment
floor.  If the holder is slightly off-line, reposition it so that the screws align properly in the holes on
the floor of the transmission compartment.

The large lens 
goes at the 
instrument lens. 

Cell holder and 
optical assembly 

Example of 
standard 
disposable 10-mm 
cell 

Example of 
standard glass 10-
mm cell 

Example of 
masked semi-

micro glass 
20-mm cell 

Example of 
masked semi-

micro glass 
10-mm cell 

Example of semi-
micro disposable 
10-mm cell 
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3. Initiate standardization in TTRAN mode for the 1.000-inch (25.400 mm) area view, sliding the black
card device between the cell holder and the hole in the sphere when prompted for the black card.

4. When prompted for the cell blank, fill the desired analytical cell with distilled water or another clear
liquid you would like to use as your top of scale.  Some cells will have a fill line.  The liquid should
at least reach this line.

5. Slide the transmission cell into the cell holder as far as it will go.  If your cell has an indicator arrow,
point it toward the hole in the instrument sphere.

Fill line 

Indicator 
arrow 
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6. Complete the standardization by measuring the cell blank as the top of scale.

7. Remove the cell from the cell holder and rinse it with the sample to be measured.  Fill the cell with
the sample and measure it the same way you did the blank.

Note:  It is important, particularly when using disposable cells, that the same cell used during
standardization be used for sample measurements.
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8. Periodically clean the two lenses on the cell holder with isopropyl alcohol and a cotton swab.

Transmission Preform Holder 
This option provides an adjustable holder for measuring transparent preforms at the transmission port of 
the ColorQuest XE.  The holder is appropriate for preforms with a shaft diameter between 10 and 40 
mm and a length of at least 50 mm. 

Complete the following steps to install the holder into the instrument. 

1. Position the holder so that the flat side is aligned at the opening of the sphere at the front of the
transmission compartment.  The base should be down on the floor of the transmission compartment
with the spring screws facing out into the transmission compartment.

2. When properly aligned, the holes in the base of the holder will align with holes in the floor of the
transmission compartment.  Place a thumbscrew in each of the holes and tighten until snug.

Use the preform holder as follows: 

1. Standardize the instrument in TTRAN mode on air, using 0.375 inch (9.525 mm) as the area view.
When prompted for the black card, slide it between the preform holder and the transmission port.

2. Open the holder.  It is easiest to do this by placing an index finger between one of the metal pegs on
top of the holder and the transmission port and resting the thumb of the same hand on the end of the
corresponding spring screw.  Pull the index finger toward the thumb until the holder provides an
opening large enough for insertion of the desired preform.

3. Insert the preform into the holder as far as the preform will go with the threads up.  Then close the
holder and confirm that the preform is held securely in place.

Base 

Spring screws 

Metal pegs 
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4. If possible, close the transmission compartment door, and then make your measurement.

5. Open the transmission compartment door, rotate the preform, and measure it again.

6. Repeat step 5 until the preform has been measured the desired number of times.

Blue Denim Tile Assembly 
This option provides a “blue denim” tile housed in a tile holder like the one housing the standard white 
tile.  The blue denim tile is intended for checking the instrument’s repeatability on dark colors. 
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ColorQuest XE Installation 
Notice:  The ColorQuest XE should be lifted from under the base plate, near the center 
of the unit.  It should not be carried by grasping any part of the plastic housing. 

The ColorQuest XE is simple to set up and attach to your computer.  The following instructions guide 
you through the initial installation of your ColorQuest XE system. 

1. Unpack all cartons and remove wrappings and cable ties.  Inspect for damage and notify the carrier
and HunterLab immediately if any is discovered.  Save the packing material in case it becomes
necessary to return the instrument to the factory.

2. Place the ColorQuest XE on a flat working surface where the measurements will be made.  Place the
computer in close proximity to the sensor.

3. Ensure that the on/off switch on the back of the sensor is set to off.

4. Connect the power cord to the sensor and plug it into a power outlet.

Note:  Refer to the ColorQuest XE Specifications section of this chapter for recommendations
concerning the power line and its conditioning.

CAUTION 
Use only the power cord included with this instrument or a replacement obtained 

from HunterLab (HL#10-0000-55 for 110V, A13-1002-656 for 220V).  Be certain that the 
power cord is in good condition before connecting it. 

The ColorQuest XE is grounded using the grounding portion of this power cord.  
Only plug this cord into a properly grounded power outlet.  Do not use an 

inappropriate adapter to plug the instrument into an ungrounded outlet or electric 
shock may occur.  More information on the wiring of the power cord can be found in 

the ColorQuest XE Specifications section of this chapter. 

5. Connect the female end of the 9-pin communications cable to the appropriate communications port
of the computer.  Connect the male end of the 9-pin cable to the sensor.

6. Remove the tape covering the reflectance port and the exterior of the sphere in the transmission
compartment.

7. Place the desired port plate at the reflectance port and snap it into place.

8. Turn on the ColorQuest XE by switching the on/off switch on the back of the sensor to the on
position.  Allow the instrument to warm up for two hours before standardizing and making
measurements.

Notice:  Do not block the vents in the top cover of the ColorQuest XE or the instrument 
may overheat. 
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On/off switch 

Power cord 
receptor 

Jack for foot 
switch 

Communications 
port 
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ColorQuest XE Standardization 
The ColorQuest XE must be standardized on a regular basis to keep it operating properly.  Instructions 
for standardization are given below. 

General 
Standardization sets the top and bottom of the photometric scale.  During standardization the bottom of 
the scale is set first.  For this, you simulate the case where all the light is absorbed by the sample.  For 
the ColorQuest XE, the bottom of the scale is set with the light trap for the reflectance modes.  The 
black card device is used to set the bottom of the scale for transmittance measurements. 

Standardizing on the light 
trap 

Standardizing on the black 
card device for TTRAN 
mode.  (The transmission 
compartment door may be 
closed down to the device 
handle.) 
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The top of the scale is then set by measuring the light which is reflected from or transmitted through a 
calibrated standard.  This is done using a calibrated white tile for reflectance measurements and air or a 
solvent-filled cell for transmittance measurements.  On-screen messages prompt you through the 
standardization procedure. 

It is recommended that the instrument be standardized at least once every eight hours.  Also, standardize 
the instrument whenever the hardware changes, such as the placement of the UV filter, or with 
environmental, such as temperature, changes.  Then you may proceed with sample measurement. 

Standardization Modes 
Four modes of measurement are available when you standardize the instrument: 

• RSIN:  Reflectance - Specular Included

• RSEX:  Reflectance - Specular Excluded

• TTRAN:  Total Transmittance

• RTRAN:  Regular Transmittance

Standardizing on the 
white tile 

Standardizing on the black 
card device for RTRAN 
mode. 
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Taking into account varying hardware configurations such as UV filter in/out and small area/large area 
view, there are many ways to standardize the ColorQuest XE.  The instrument can be standardized at 
any time by selecting Standardize from the Sensor menu or by clicking the Standardize button on the 
default toolbar.  You are first prompted to indicate the instrument configuration. 

When standardizing in transmittance modes you are prompted to place the white calibrated standard at 
the reflectance port.  Alternatively, a plug of barium sulfate (BaSO4) or magnesium oxide (MgO) may 
be used to more closely approximate the actual sphere wall reflectance.  When taking transmittance 
measurements, the calibrated white tile or the plug used during standardization must be kept at the 
reflectance port.  When the instrument is to be used for transmission measurements of liquids, a clear 
liquid (distilled water for water-based samples, toluene or benzene for resins, or mineral oil for oils) in a 
cell of the desired size should be used to set the top of the scale.  Place the cell in the transmission 
compartment as close to the sphere as possible for measuring total transmittance.  Place it as close to the 
lens as possible when measuring regular transmittance. 

Note:  Closing the transmission compartment door while making transmittance measurements is the 
best practice for this instrument.  However, when measuring the transmittance of liquids that are 
volatile and/or toxic, it may be more important to measure the samples quickly than to eliminate 
ambient room light.  To see if leaving the door open will adversely affect your color measurements, 
standardize the instrument in the desired transmittance mode with the transmission compartment 
door closed, then measure either air or a typical sample with the door open and then with the door 
closed.  Compare the measurements.  If the difference is acceptable under your measurement 
method, you may measure your samples with the door open.  This test should be repeated if the 
instrument is moved to a new location. 
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ColorQuest XE Maintenance and Testing 
The ColorQuest XE does require some maintenance.  This chapter outlines the parts of the ColorQuest 
XE you must maintain in order for the instrument to function properly and tests that you may run to 
assess its performance. 

Notice:  Do not disassemble the instrument and attempt to clean the optical 
components.  Do not open the instrument or remove any covers except using the 
instructions given in this User’s Manual, the EasyMatch QC help file, or under the 
direction of HunterLab Technical Support. 

Running the Repeatability Test 
You may test the repeatability of your instrument as follows: 

1. Turn the ColorQuest XE on and allow it to warm it up for 2 hours.  Meanwhile, clean the white tile
as described on page 11B-45 and allow the tile to return to room temperature.

2. Follow the instructions given in the Sensor Menu chapter, Diagnostics section to run the
repeatability test that is built into EasyMatch QC.

Running the Green Tile Test 
The green tile is not used during the standardization process.  Instead, the green tile is used to verify the 
long-term performance of your instrument.  Perform the green tile test described in the Sensor Menu 
chapter, Diagnostics section once a week.  You can then examine all green tile readings periodically and 
see any trends that develop over time. 

The ColorQuest XE should be in its standard configuration, RSIN mode with the large area view (1.000-
inch/25.400 mm) port plate installed and UV filter nominal, when these readings are made.  The 
illuminant and observer used in your display must match those on the green tile. 

The green tile reading should vary by no more than ±0.3 XYZ units from the values given on the tile.  If 
your reading is out of this specification, first clean the standard tiles as described on page 11B-46.  Then 
standardize and measure the green tile again.  If the reading still does not meet this specification, contact 
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HunterLab Technical Support for assistance.  Please read “When You Need Assistance” prior to 
contacting HunterLab. 

Running the Didymium Filter Test 
The didymium filter can be used to check the wavelength accuracy of your ColorQuest XE.  This check 
should be done on a regular basis (i.e., weekly or bi-weekly) as part of your routine instrument 
performance check. 

To perform the wavelength check, follow the steps described in the Sensor Menu chapter, Diagnostics 
section. 

Replacing the Source Lamp 
The xenon flash lamp provides over one million flashes.  When the lamp no longer flashes or instrument 
repeatability has become unacceptable, it must be replaced. 

CAUTION 
Replace only with a specified xenon flash lamp module, HL#D02-1010-930. 

Before you attempt to change the source lamp, ensure that the UV filter is out.  If the UV filter is left in, 
the filter may be broken during the process of removing and re-inserting the bezel.  Check the UV 
Excluded indicator light.  If the indicator light is on, you must restandardize the sensor in a mode with 
the UV filter out.  (The filter can also be manually removed from the path, if necessary, by a trained 
representative of HunterLab.) 

To change the source lamp: 

1. Disconnect the ColorQuest XE from its power source.

2. Wait two minutes for complete discharge of the capacitors.

3. Disengage and remove the sample clamp.
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4. Loosen the two screws on the front cover with a flat screwdriver.

Note:  These screws are captive within the instrument cover housing and cannot be removed. 

5. Loosen the thumb screw on the inner panel bezel.

6. Remove the front cover from the instrument by sliding it forward and unplug the harness which
connects the indicator lights of the front cover to the instrument.
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7. Remove the screws and cover from the lamp housing using a Phillips-head screwdriver.

8. Unplug the white connector of the lamp assembly by squeezing the latches on the sides of the
connector.

9. Remove the lamp assembly and replace with a new assembly.  Be sure not to touch the bulb of the
lamp, as fingerprints reduce lamp efficiency and weaken the glass.  If a fingerprint is deposited,
remove it using a clean wipe and isopropyl alcohol.
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10. Plug in the white connector of the new lamp.

11. Replace the cover and screws on the lamp housing.

12. Plug the harness from the instrument into the indicator lights of the front panel.

13. Line the cover up with the guides on the bottom of the instrument.

14. Replace the front cover on the instrument and tighten the two front screws as well as the inner bezel
thumb screw.

15. Turn the power on.

16. Standardize the instrument.

Replacing the Fuses 
The fuses are located on the back panel of the instrument.  Follow the instructions below to replace the 
fuses. 

CAUTION 
Replace only with specified fuses, HL#13-2600-30, or equivalent.  More information 
concerning this fuse may be found in the ColorQuest XE Specifications section of 

this chapter. 

1. Disconnect the ColorQuest XE from its power source by unplugging the power cord.

2. Remove the fuse cartridge from the back panel of the instrument.  You may want to use a small, flat
screwdriver to help you pry it out.



EasyMatch QC User’s Manual Version 2.1 

11B-42 ColorQuest XE 

3. Pull back the tab to release the fuse holder.

4. Remove the fuses and replace with new ones.

Notice:  Use only the fuse specified above for your instrument or one which is identical 
in type, voltage rating, and current rating.  Otherwise, there may be a risk of fire. 

5. Replace the fuse holder in the cartridge.

6. Replace the cartridge in the back panel of the instrument.

7. Turn the power on.
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Replacing the Optional View Lamp 
The view lamp is used to illuminate the sample when using the retroviewer option. 

Note:  Replace with a specified lamp, HL#A13-1004-022. 

To change the view lamp: 

1. Disconnect the ColorQuest XE from its power source.

2. Wait two minutes for complete discharge of the capacitors.

3. Disengage and remove the sample clamp.

4. Loosen the two screws on the front cover with a flat screwdriver.

Note:  These screws are captive within the instrument cover housing and cannot be removed. 

5. Loosen the thumbscrew on the inner panel bezel.
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6. Remove the front cover from the instrument by sliding it forward and unplug the harness which
connects the indicator lights on the front cover to the instrument.

7. Remove the view lamp assembly and replace it with a new one.  Be sure not to touch the bulb of the
lamp as fingerprints reduce lamp efficiency.  If a fingerprint is deposited, remove it using a clean
wipe and isopropyl alcohol.

View lamp 
installed 

View lamp 
connector 
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8. Plug the harness from the instrument into the indicator lights of the front panel.

9. Line the cover up with the guides on the bottom of the instrument.

10. Replace the front cover on the instrument and tighten the two front screws as well as the inner bezel
thumbscrew.

11. Turn the power on.

Maintaining the Instrument Standards 
It is important that the standards be treated with extreme care.  When a standard is used, center it 
carefully at the reflectance port.  Never use a calibrated standard to back samples being measured.  The 
sample clamp or a white uncalibrated tile should be used as a backing. 

When not using the standards, keep them in the standards case.  Inspect the standards for dust and 
fingerprints before standardizing the ColorQuest XE. 

The white and green tiles can be cleaned using a soft nylon-bristle brush, warm water, and a laboratory-
grade detergent such as SPARKLEEN.  Wipe the tiles dry using a clean, non-optically-brightened, lint-
free paper towel. 

Note:  SPARKLEEN is manufactured by Fisher Scientific Co., Pittsburgh, PA 15219 and may be 
ordered from them using catalog number 4-320-4.  One tablespoon of SPARKLEEN should be added 
to every gallon of water. 

Keep the light trap in the standards case when not in use to prevent it from becoming scratched or 
collecting dust.  Before standardizing the ColorQuest XE, check the light trap for scratches and dust.  
Significant scratches may cause standardization to be in error.  If the light trap is scratched, call the 
HunterLab Order Processing Department or contact your local HunterLab representative to order a 
replacement.  Please read “When You Need Assistance” prior to contacting HunterLab. 

View lamp 
removed 
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The fluorescent standard used with the UV control option must be cleaned as well.  This plastic standard 
can be cleaned with a weak liquid detergent solution and rinsed with distilled water. 

Cleaning the Lens Surface and Didymium Filter 
The lens and filter may be cleaned using photographic-quality lens solution and lens paper.  Put a few 
drops of solution on the lens paper and gently wipe the lens or filter in a circular motion for a few 
seconds.  Then wipe the lens or filter with a dry lens paper to remove streaks and any hazy film. 

Cleaning the Sphere 
Care should be taken to keep foreign materials from entering the sphere.  The transmission compartment 
should be closed and the sample clamp placed against the reflectance port when the instrument is not in 
use.  The sphere is coated with Spectraflect™, which can be damaged by putting any objects into the 
sphere.  If any foreign material (dust, lint, etc.) falls into the sphere, use the following steps to remove 
the material. 

1. Move the sample clamp away from the reflectance port.

2. Open the transmission compartment and place a vacuum cleaner hose at the sphere opening but do
not insert the hose directly into the sphere.  Cup your hand around the end of the hose to provide a
good seal.

3. Quickly cover and uncover the reflectance port with your other hand.  This creates gentle air currents
to swirl the foreign matter around and out of the sphere.

When shipping the ColorQuest XE, remove the sample clamp and tape a pad of foam rubber at the 
reflectance port.  Failure to do so may cause severe damage to the instrument. 
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ColorQuest XE Specifications 
The specifications and characteristics of your instrument are given in this section. 

Note:  Every attempt at accuracy is made, but specifications are subject to change without notice. 

For best performance, your instrument should be placed where there is ample work space with medium 
or subdued illumination and no drafts.  For optimum results, a clean, air-conditioned area is 
recommended with a relative noncondensing humidity of 20-80% [10-90% for sensor only] and 
relatively constant temperature not exceeding 90°F (32°C) [104°F (40°C) for sensor only].  For 
specification performance, the recommended temperature range is 70-82°F (21-28°C). 

The instrument should be connected to a stable, instrument-grade power line.  If other equipment is 
connected to the same power line, a transient power surge may be produced when the other equipment is 
turned on.  If this happens, restandardize the instrument before making measurements.  HunterLab 
recommends using a line conditioner with a minimum 600 VA rating and a battery back-up system. 

Physical Characteristics 
Optical Sensor:  approximately 16.5” (42 cm) wide, 11” (27.9 cm) high, 19.6” (49.8 cm) deep, 45 lbs. 
(20.4 kg) not including the sample clamp. 

Computer system:  depends upon system selected.  Refer to manufacturer’s documentation for 
information. 

Communications interface:  RS-232C serial DB-9. 

Environmental Requirements 

Operating Temperature 50°F - 104°F (10°C - 40°C) 

Operating Humidity Up to 90% relative, non-condensing 

Storage Temperature -5°F - 150°F (-21°C - 66°C) for up to three weeks 

Power Required 
Voltage - 100-240VAC, 47/63 Hz. 

Single Phase. 

100 VA maximum. 

Fuse - 3A, SB (250 V). 

Installation Category (Over Voltage) - II. 
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Power Cord Wire Color Code: 

Color Definition 

220V Cord Brown LINE 

Blue NEUTRAL 

Green/Yellow SAFETY 

110V Cord Black LINE 

White NEUTRAL 

Green SAFETY 

Instrument-Computer Ground Potential Check: 

Perform this check if the power cord wiring is being changed, such as for replacement of the cord or if 
changing the plug. 

The instrument serial port ground connection is referenced to the instrument’s internal frame and safety 
ground.  Before connecting the communication cable to the instrument serial port, apply power to the 
instrument and the host computer.  Check the ground potential (voltage) between the serial port ground 
pins on the computer and the instrument.  The ground connection is pin 5 on DB-9 connectors and pin 7 
on DB-25 connectors.  Voltages in excess of 5VAC at 110V input power, or in excess of 10VAC at 
220V input power may indicate a difference in ground wiring and can damage the instrument and/or the 
computer.  Check the wiring and take other steps as needed to reduce this difference before connecting 
the communications cable.  You may also use a data optoisolator. 

Conditions of Illumination and Viewing 

Geometry Diffuse illumination, 8° viewing using a 6” (152.44 mm) plastic 
integrating sphere coated with Spectraflect 

Illumination Xenon lamp with 1,000,000 flashes minimum life 

Optional UV-absorbing filters for 420-nm (control) and 460-nm 
(cutoff) 

Monochromator Diffraction grating, dual channel 

Detector 256-element scanned diode array, 128 elements per channel 

Interface Mode Serial RS-232 

Area of View Large area view port size:  1” (25.4 mm) diameter 

Large area view measured area:  3/4” (19.0 mm) diameter 

Small area view port size:  3/8” (9.5 mm) diameter 

Small area view measured area:  1/4” (6 mm) diameter 

Measurement Modes Reflectance - Specular Included (RSIN) 

Reflectance - Specular Excluded (RSEX) 
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Total Transmittance (TTRAN) for path lengths up to 80 mm 

Regular Transmittance (RTRAN) for path lengths up to 80 mm 

Instrument Performance 

Wavelength Range 400-700 nm 

Wavelength Resolution <3 nm 

Wavelength Bandpass 10 nm equivalent triangular 

Wavelength Interval 10 nm 

Wavelength Accuracy 0.75 nm 

Photometric Range 0-200% reflectance or transmittance 

Photometric Resolution 0.01% reflectance 

Spectral Repeatability Standard deviation within 0.1% in LAV and SAV modes 

Regulatory Notice 
A copy of the Declaration of Conformity according to ISO/IEC Guide 22 and EN 45014 follows on the 
next page. 
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DECLARATION OF CONFORMITY 
according to ISO/IEC Guide 22 and EN 45014 

Manufacturer’s Name:  Hunter Associates Laboratory, Inc. 

Manufacturer’s Address:  11491 Sunset Hills Road 
     Reston, Virginia U.S.A.  20190 

Declares that the Product: 

Product Name:   ColorQuest XE 

Models:    CQXE, CQXE-2,CQXE/SAV, CQXE/SAV-2, CQXE/SAV/UV, 
     CQXE/SAV/UV-2 

Options Included:   UV Exclusion Filter, Motorized (D02-1010-921) 
     Small Area View, Motorized (D02-1010-919) 

Conforms to the following Product Specifications: 

Safety:    EN61010 

EMC:     EN500081-1:1992 
     EN55011/CISPR11 
 
     EN55024: 1998 
     EN61000-4-2 
     EN61000-4-3 
     EN61000-4-4 
     EN61000-4-5 
     EN61000-4-6 
     EN61000-4-8 
     EN61000-4-11 
 

Supplementary Information: 

(1) This product was tested using an IBM compatible computer. 

European Contact: Your local Hunter Associates Laboratory representative, 
or Christian Jansen 
Griesbraeustrasse 11 
82418 Murnau 
Germany  
Telephone: +49 (0) 8841 9464 
Fax: +49 (0) 8841 99472 
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Color Measurement Notes 
This instrument can be used to measure virtually any kind of product.  Opaque and translucent materials 
can be placed at the reflectance port on the front of the sensor for measurement of reflected color.  
Transparent samples such as films and liquids can be placed in the transmission compartment for 
measurement of transmitted color. 

When measuring samples, it is important to select samples appropriately, use an established 
measurement method, and handle all samples in a consistent manner.  The following guidelines will help 
you while taking measurements. 

Selecting, Preparing, and Presenting Samples 
1. Choose samples that are representative of the material used.  If samples are non-representative of the

batch or are spoiled, damaged, or irregular, then the result may be biased.  When choosing a sample,
select randomly and examine the sample to avoid biased results.  If your sampling procedure is
adequate, a different sample selected from the same batch should result in comparable measured
values.

2. Prepare samples in exactly the same manner each time they are measured.  Follow standard methods
if they exist, such as ASTM or TAPPI methods.

3. Present the samples to the instrument in a standard, repeatable manner.  Results measured depend on
the condition of the samples and their presentation.  If you establish a method so that the same
procedure is used each time specific samples or types of samples are measured, then you will have a
valid basis for comparison of measured results.  This also ensures repeatability of results when
measuring the same sample.  Make a checklist so that operators may simply check each step.  The
checklist will also help in the training of new operators.

More on Sample Presentation to the Instrument 
There are a variety of techniques that can be used in handling various forms of objects and materials so 
that the most valid and repeatable measurement of their appearance results.  For example, when 
measuring the color of a sample, such as fabric, that is translucent, the sample should be folded into 
multiple layers to make it appear more opaque.  Other materials, such as liquids or semi-solids, might be 
read through the glass of a sample cell, which presents a flat surface to the instrument. 

Examples of ways to measure several types of samples are given below. 

Directional Samples 

Directionality can be minimized by averaging several measurements with rotation of the sample 
between readings.  Examination of the standard deviation displayed with the averaging function can 
guide you in selecting the appropriate number of readings to average. 

Non-opaque Samples 

Non-opaque samples must have a consistent backing.  A white uncalibrated tile or sample clamp is 
recommended.  If the sample is such that it can be folded to give multiple layers, such as tissue or lace, 
the number of layers used for each measurement should be noted. 
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Transparent Samples 

When measuring transparent samples (such as iced tea) where the color is dependent on the transmission 
of light, place the liquid in a special optical cell with flat parallel surfaces.  The path length of the 
sample presented should be chosen to maximize the color or haze difference. 

Fluorescing Samples 

For some applications, the elimination of fluorescence from a measurement is important.  Fluorescence 
is caused by ultraviolet (UV) excitation of the sample, where a material absorbs nonvisible wavelengths 
of energy and re-emits the energy as light in the visible spectrum.  Since UV light is part of the normal 
sample illumination, measurements may include UV excitation.  To eliminate fluorescence from the 
measurement, employ the UV control feature (if purchased). 

Reflectance Measurements 
There are two types of reflectance measurements available.  The first type, reflectance - specular 
included (RSIN), measures the diffuse plus specular reflectance of the sample at the port.  These 
measurements are made with the specular exclusion port door closed.  The specular included mode is 
recommended for interlaboratory measurement comparisons. 

The other type, reflectance - specular excluded (RSEX), measures the sample excluding a substantial 
part of the specular component reflected by the sample.  These measurements are made with the 
specular exclusion port door open. 

Transmittance Measurements 
There are two types of transmittance measurements available.  The first, total transmittance (TTRAN), 
includes both the light that is transmitted directly through the sample and the light that is diffusely 
scattered.  When measuring total transmittance, place the sample in the transmission compartment as 
close to the sphere as possible. 

The ColorQuest XE 
measuring a textile 
sample in reflectance 
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The second type, regular transmittance (RTRAN), measures the light that passes directly through the 
sample.  When measuring regular transmittance, place the sample in the transmission compartment as 
close to the lens as possible. 
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CHAPTER TWELVE 

Instrument Replacement, Repair, Problems, 
and Questions 

The following HunterLab policies are described in this chapter: 

• Warranty

• Claims

• Returns/Service

• Technical Assistance.

Warranty 
HunterLab warrants that all instruments it manufactures will be free from defects in material and 
workmanship under normal use and service.  Our obligation under this warranty is limited to repairing 
or replacing any defective parts which our examination discloses to have been factory defective when 
returned to us by prepaid transportation.  The time limit on this warranty is one year from date of 
shipment of new instruments and two months from the date of shipment of repaired instruments.  The 
printer and computer are covered under the original manufacturer’s warranty. 

HunterLab warranty does not cover expendable items such as lamps, fuses, batteries, diskettes, etc.  The 
warranty is void if the user has made unauthorized repairs, performed improper installation, or has 
incorrectly used the instrument. 

An instrument registration card is shipped with major pieces of HunterLab equipment.  It is important 
that you return this card promptly upon receipt of equipment.  The registration card is kept on file with 
the HunterLab Service Department with complete information on the exact equipment purchased.  
Questions concerning operation, maintenance, or repair of your equipment directed to the Service 
Department can then be knowledgeably handled. 
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Shipping Claims 
All materials are sold F.O.B. from Reston, Virginia (unless otherwise specified) and HunterLab 
responsibility ends upon delivery to the first carrier.  All claims for loss or damage must be rendered by 
the consignee against the carrier within fifteen days of receipt of goods.  A copy of this notice must also 
be forwarded to HunterLab within five days of its receipt. 

Breakage or Damage 
According to the contract terms and conditions of the carrier, the responsibility of the shipper ends at the 
time and place of shipment.  The carrier then assumes full responsibility.  Perform the following 
procedures if your instrument arrives broken or damaged. 

Freight or Express 

1. Notify your local carrier.

2. Hold the damaged goods with their container and packaging for inspection by the examining agent.
Do not return any goods to HunterLab prior to inspection and authorization of the carrier.

3. File a claim against the carrier.  Substantiate this claim with the examining agent's report.  A
certified copy of our invoice is available upon request.  The original B/L is attached to our original
invoice.  If the shipment is prepaid, write for a receipted transportation bill.

4. Advise HunterLab regarding replacement.

Parcel Post Shipment 

1. Notify HunterLab at once in writing, giving details of the loss or damage.  This information is
required for filing a claim.

2. Hold the damaged goods with their container and packaging for possible inspection by postal
authorities.

3. Advise HunterLab regarding replacement.

United Parcel Service 

1. Contact your local UPS office regarding damage and insurance claim.  Each UPS office has a
different method of handling these occurrences and yours will advise you of its procedures.

2. Retain the container and packaging.

3. Notify HunterLab at once for replacement.

Shortage 
Perform the following procedure if your order appears to be missing items. 
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1. Check the packing list notations.  The apparent shortage may be a back ordered item and may be
marked as an intentional short-ship.

2. Re-inspect the container and packing material, particularly to locate smaller items.

3. Ascertain that the item was not removed by unauthorized personnel prior to complete unpacking and
checking.

4. Notify HunterLab immediately of the shortage in writing.

Incorrect Shipment 
Perform the following procedure if material received does not correspond with your order. 

1. Notify HunterLab immediately, referencing order number and item.

2. Hold incorrect items until return shipping instructions are received.
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Returns 
A service request order (SRO) number is required before any items can be returned to HunterLab.  
Contact HunterLab's Order Processing Department to obtain an SRO for damaged or incorrect parts, or 
Technical Support to obtain an SRO to return an instrument for service. 

Do not return any damaged or incorrect items to HunterLab until all shipping instructions are received. 

Note:  HunterLab must be notified within fifteen days or we cannot accept responsibility for 
damaged or incorrect items. 

HunterLab offers complete repair service for all instruments it manufactures.  Call HunterLab for the 
service facility nearest your location.  If your equipment is not functioning properly, contact HunterLab 
Technical Support for maintenance or repair instructions.  Many times, this on-the-spot diagnosis is all 
that is required. 

If repair is required, HunterLab offers two means of servicing.  Instruments may be returned to a 
HunterLab service facility for repair or a HunterLab Service Department technician can come to your 
location to perform on-site repair.  For schedule and terms for on-site repairs by trained service 
technicians, call HunterLab Technical Support.  Please read “When You Need Assistance” prior to 
contacting HunterLab. 

The customer is responsible for incoming and outgoing freight charges for instruments being returned to 
HunterLab for all repairs, including warranty repairs. 

Packing and Shipping Instruments for Repair 
Please regard the following instructions when packing your instrument to return it to HunterLab for 
repair.  Proper packing is crucial.  These instructions do not replace the recommended professional 
packaging for your instrument, but may assist in eliminating the need for a shipment claim due to faulty 
packaging.  Purchasing freight insurance does not guarantee a successful damaged shipment claim if the 
carrier determines the instrument was not packaged properly. 

• All instrument tiles, the didymium filter (if included), black glass or light trap, power supply, power 
cords, and cables for the instrument should be included in your shipment.  Your repair estimate 
will be delayed if the instrument tiles are shipped separately later. 

• Remove the sample clamp (if you have one) from the instrument before packing. 

• Cover the measurement port.  If applicable, also cover the transmission port and tape the 
transmission compartment door closed.  Do not use duct tape.  “Painter’s tape” is preferred, as it 
will not leave residue on the instrument. 

• Insert the instrument into an anti-static or plastic bag prior to placing it in the carton.  The bag will 
aid in keeping packing material out of the instrument. 

• Place the bag-wrapped instrument into a new carton which includes, at a minimum, 6 inches of 
packing material (preferably foam) around the instrument.  Styrofoam peanuts should not be used 
as packing material for instruments, as they can suspend items weighing only up to 5 pounds.  
Observe the information listed on the bottom of most cartons with regard to burst strength and gross 



EasyMatch QC User’s Manual Version 2.1 

Instrument Replacement, Repair, Problems, and Questions 12-5 

weight limits.  Single wall cardboard cartons should not be used.  (A proper packing carton with 
packing material may be purchased from HunterLab, if desired.) 

• Insure the shipment.

• Provide an itemized packing list of all contents of the shipment.

• Label the carton(s) as follows:

HunterLab
Attn: SRO #____________
11491 Sunset Hills Road
Reston, VA  20190
U.S.A.
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When You Need Assistance 
When you have a problem with an instrument or software or need technical advice concerning a specific 
application, you may contact HunterLab for assistance.  In order to help us help you, please have the 
following information available prior to telephoning HunterLab. 

Note:  If at all possible, make your call within operational range of the instrument and computer so 
that troubleshooting steps can be performed as directed while on the phone. 

1. The type of sensor you need assistance with (i.e., ColorFlex 45/0, MiniScan XE Plus Diffuse SAV,
or UltraScan XE).

2. The serial number of the instrument (usually found on a tag on the back or bottom of the sensor, or
inside the transmission compartment).

3. The type of software you use to access the sensor output (EasyMatch QC), the version of the
software (seen after choosing About from the Help menu), the operating system, and the brand and
type of computer.

4. The specific nature of the problem, including the exact error message received or the number of
units the sensor reads “off” from the standard tiles.

5. The steps performed prior to the start of the problem.

6. Steps already performed to reconcile the problem and/or results of any diagnostics.

7. The type of product being measured.

8. Operating environmental conditions under which the instrument is normally used, such as
temperature, humidity, dust, fumes, etc.

9. Whether the instrument has recently been moved or the computer reconfigured.

10. The name(s) of any HunterLab personnel with whom you have previously discussed the problem.

The general number for HunterLab is 703-471-6870.  To place an order, for prices on instruments, 
software, or replacement parts, or to return damaged or incorrect parts, ask for the ORDER 
PROCESSING DEPARTMENT.  For applications advice, for help in correcting instrument or software 
problems, to return instruments to HunterLab for service, or to ask questions about the servicing or 
recalibration of instruments, ask for TECHNICAL SUPPORT. 

HunterLab may also be contacted through its web site, www.hunterlab.com. 

The mailing address for HunterLab headquarters is given below.  Customers outside the United States 
should contact their HunterLab distributor for initial assistance. 

Hunter Associates Laboratory, Inc. 
11491 Sunset Hills Road 
Reston, Virginia  20190  U.S.A. 



Part IV.  Reference 
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APPENDIX A 

Measurement Values 
Color values calculated using EasyMatch QC are relative to the absolute value of a perfect reflecting 
diffuser as measured under the same geometric conditions, according to the January 1, 1969 
recommendation of the International Commission on Illumination, CIE.  These values are traceable to 
measurements made at the National Institute of Standards and Technology. 

All of the data types available for display within EasyMatch QC’s Spectral Data Table view are 
described in the “Spectral Data Types” section at the end of this appendix.  The remaining sections 
describe the color scales, color difference scales, indices, and read methods available for display in your 
Color Data Table view. 

Color Scales and Related Color Difference Scales 

CIE Tristimulus XYZ Scale 
EasyMatch QC performs integration of reflectance/transmittance values over the visible spectrum to 
arrive at tristimulus X, Y, and Z values.  These values simulate the color matching response functions of 
the human observer as defined by the 1931 2° Standard Observer or the 1964 CIE 10° Standard 
Observer (as selected).  Tristimulus integrations based on any or all of the illuminants may be selected.  
For a complete description of how to calculate tristimulus values, refer to the publication CIE 15.2 and 
to ASTM Method E308. 

The related color difference values are defined as follows: 

dX = XSMP - XSTD dY = YSMP - YSTD dZ = ZSMP - ZSTD. 

CIE Chromaticity Coordinates, Yxy 
The relationship between CIE XYZ values and the x,y chromaticity coordinates is as follows: 

Y = CIE Tristimulus Y (as above) x = X
X  Y +  Z +

y = Y
X +  Y +  Z

The related color difference values are defined as follows: 

dY = YSMP - YSTD  dx = xSMP - xSTD dy = ySMP - ySTD. 
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Opponent-Color Scales (Hunter Lab, CIE 1976 L*a*b*, and CIELCh) 
The opponent-color scales give measurements of color in units of approximate visual uniformity 
throughout the color solid.  Thus, in the Hunter scale, L measures lightness and varies from 100 for 
perfect white to zero for black, approximately as the eye would evaluate it.  The chromaticity 
dimensions (a and b) give understandable designations of color as follows: 

a measures redness when positive, gray when zero, and greenness when negative. 
b measures yellowness when positive, gray when zero, and blueness when negative. 

The relationship between the Hunter Lab Scale and the CIE XYZ Scale for the CIE 1931 2° Standard 
Observer and the CIE 1964 10° Standard Observer is as follows: 

nY
Y 100  L =

n

nn
a

Y
Y

Y
Y -X

X
K  a =

n

nn
b

Y
Y

Z
Z -Y

Y
K  b =

where: 

X, Y, and Z are the CIE tristimulus values obtained for the sample. 

Xn, Yn, and Zn are tristimulus values of the standard illuminant as listed in ASTM E308 with Yn 
always equal to 100.00 (normalized). 

Ka and Kb are the ASTM E308 chromaticity coefficients for the illuminant used. 

Illuminant A represents incandescent (tungsten) lamplight with an approximate color 
temperature of 2854 K.  Illuminant C represents average, or north sky, daylight with a correlated 
color temperature of approximately 6770 K.  Illuminants D65, D50, D55, and D75 represent 
daylight with correlated color temperatures of approximately 6500 K, 5000 K, 5500 K, and 7500 
K, respectively.  Illuminants F02 (cool white fluorescent), F07, and F11 are fluorescent 
illuminants.  TL84 and Ultra3000 are custom illuminants. 

The Hunter Lab total color difference (dE) and chromaticity difference (dC) for any illuminant and 
observer are calculated as follows: 

2 2 2 dbda dL = dE ++

2 2 db +da = dC
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where: 

dL = LSMP - LSTD (if + dL, sample is lighter than standard; 
if - dL, sample is darker than standard.) 

da = aSMP - aSTD (if + da, sample is redder than standard; 
if - da, sample is greener than standard.) 

db = bSMP - bSTD (if + db, sample is yellower than standard; 
if - db, sample is bluer than standard.) 

The dE derived from these opponent-color scales approximates the NBS Unit of Color Difference (Judd-
Hunter), which represents the average maximum difference acceptable in a series of dye-house 
commercial matches in 1939. 

The CIE 1976 L*a*b* Scale is recommended by the Commission Internationale de l’Eclairage (CIE).  
It is a simplified cube root version of the Adams-Nickerson space produced by plotting the quantities of 
L*a*b* in rectangular coordinates. 

The relationship between the CIE L*a*b* scale and the CIE XYZ scale for any illuminant referenced in 
ASTM E308 is as follows: 

16 - 
Y
Yf  116 = *L

n









a *  =  500  f
X

X
-  f

Y
Yn n



























b *  =  200 f Y
Y

-  f Z
Zn n



























where: 

3
nn X

X  X
Xf =





 if X/Xn > (24/116)3 

( )
116
16 +

X
X 108

841 =
X
X f

nn
















if X/Xn ≤ (24/116)3 

3
nn Y

Y  Y
Yf =





 if Y/Yn > (24/116)3 

( )
116
16 + 

Y
Y 108

841 =
Y
Y f

nn
















if Y/Yn ≤ (24/116)3 



EasyMatch QC User’s Manual Version 2.1 

A-4 Measurement Values 

3
nn Z

Z  Z
Zf =





 if Z/Zn > (24/116)3 

( )
116
16 +

Z
Z 108

841 =
Z
Z f

nn
















if Z/Zn ≤ (24/116)3 

and Xn, Yn, and Zn are tristimulus values for any illuminant. 

Total Difference (dE*), CIE 1976 a,b Chroma-Difference (dC*), and CIE 1976 a,b Hue Difference 
(dH*) are defined as follows: 

22 2 *db + *da *dL = *dE +

dC* = C*smp - C*std where 22 *b  *a  *C +=  and is termed metric chroma 

2 22 *dC *dL *dE = *dH −−

where 

dL* = L*SMP - L*STD 

da* = a*SMP - a*STD 

db* - b*SMP - b*STD 

For more information, see AATCC Test Method 173: Calculation of Small Color Differences. 

CIE LCh is a modification to the CIELAB scale which plots in polar coordinates rather than rectangular 
ones. 

dC* is the difference between the chroma of the sample and the chroma of the standard, as described in 
a polar coordinate system. 

dh* describes the difference between the hue angle (h°) of the standard and the hue angle of the sample 
in a polar coordinate system, where: 

If h°smp > h°std then dh* is regarded as positive. 
If h°std > h°smp then dh* is regarded as negative. 

See “Recommendation on Uniform Color Spaces, Color Difference Equations, Psychometric Color 
Terms,” Supplement No. 2 to CIE Publication No. 15 (E-1.3.1) CIE, Paris, 1978. 

L*  = CIE 1976 psychometric lightness = 16 - 
Y
Y 116 3

n

a* = Red(+) - Green(-) axis = 









3

n

3

n Y
Y - 

X
X 500
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b* = Yellow(+) - Blue(-) axis = 









3

n

3

n Z
Z - 

Y
Y 200

C*ab  = CIE 1976 a,b chroma= 22 *b  *a +

h° = CIE 1976 a,b hue-angle = arctan (b*/a*) 

dh* = h°Std - h°Sam 

dH*ab  = CIE 1976 a,b hue-difference = 2 22 *dC *dL *dE −−

Note:  Since hue angle changes dramatically for small differences in neutral and near-neutral 
colors, use of dH*ab hue difference is not recommended when C* < 5.  In this case, use dL*, da*, 
and db* instead to define color differences. 

dC* = Chromaticity difference in the a*b* plane = C*smp - C*std 

dE*ab  = CIE 1976 L*a*b* color difference formula = 22 2 *db + *da *dL +

d = Difference between Sample and Standard. 

Reference:  Commission International de l’Eclairage (CIE): “Recommendations on Uniform Color 
Spaces, Color Difference Equations, Psychometric Color Terms,” Supplement No. 2 to CIE Publication 
No. 15, Colorimetry, Bureau Central de la CIE, Paris, 1978.  For more information, see AATCC Test 
Method 173: Calculation of Small Color Differences. 

Hunter Rdab Color Scale 
The relationship between the Hunter Rd,a,b values and the CIE XYZ values for any illuminant is as 
follows: 

L(Rd) = Y 

( ) 







=

nn
a Y

Y -
X
X YfK a(Rd)

( ) 







=

nn
b  Z

Z -
Y
Y YfK b(Rd)

where 

( )f Y  =  0.51 21 +  0.2Y
1 +  0.2Y

. 

X, Y, and Z are the CIE tristimulus values obtained for the sample. 
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Xn, Yn, and Zn are the tristimulus values of the standard illuminant with Yn always equal to 
100.00 (normalized). 

Ka and Kb are the chromaticity coefficients for the illuminant used. 

and 

dR Rdab = L(Rd)SMP - L(Rd)STD 

da Rdab = a(Rd)SMP - a(Rd)STD 

db Rdab - b(Rd)SMP - b(Rd)STD 

dE Rdab = 22 2 Rdab db + Rdab da Rdab dR +

2 2 db(Rd) +da(Rd) = Rdab dC

RxRyRz Reflection Factors 
The Reflection Density Color Scale, Rx, Ry, Rz, is a variation of the CIE XYZ scale, where Rx is 
corrected to represent only the amber peak of the tristimulus X bi-modal response.  This scale was 
originally developed for measurement of pulp and paper using tristimulus colorimeters.  The formulas 
for calculating Rx, Ry, and Rz are shown below. 

Rx = (100*X/Xwp) - 0.202*Rz 

Ry = Y 

Rz = 100*Z/Zwp 

where 

Xwp = X of white point for selected illuminant/observer combination 

Zwp = Z of white point for selected illuminant/observer combination. 

dRx = RxSMP - RxSTD 

dRy = RySMP - RySTD 

dRz - RzSMP - RzSTD 
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Other Color Difference Scales 

Elliptical Tolerancing Scales (CMC, CIE94, DIN99, and CIE00) 
CMC 

The equation for dE CMC describes an ellipsoidal volume with axes in the direction of lightness (l), 
chroma (c), and hue (h) centered about a standard.  When the semi-axis lengths for the dE CMC formula 
equal the calculated lSL, cSC, and SH values for the standard, the resulting ellipsoid describes a 1.0 dE 
CMC unit volume/tolerance.  This volume and the size of its component parts become the basis for the 
establishment of an appropriately sized volume of acceptability for a given commercial situation by the 
application of a commercial factor (cf).  The cf is the dE CMC tolerance. 

When l = 2.0 and c = 1.0, the equation fixes the ratio of the three components (SL:SC:SH) to correlate 
with visible assessment of typical textile samples.  Other values of l may be required in cases where the 
surface characteristics change dramatically.  The value of c is always left at 1.0. 

222

SH
*dH + 

cSC
*dC + 

lSL
*dL = cf  CMC dE 






















= Absolute 

lSL
*dL = CMC dL

cSC
*dC = CMC dC

SH
*dH = CMC dH

where 

L*, C*, and H* are those of the standard unless otherwise specified. 

CMC ratio l:c.  This ratio is generally 1:1 for coatings, 1.3:1 for plastics, and 2:1 for textiles.  The l 
value may be set anywhere between 0 and 5.  The l:c ratio determines the shape of the ellipsoid. 

commercial factor cf.  This value is usually one to represent a just-perceptible difference, but this value 
may be adjusted for the industry and the product.  This value may be set anywhere between 0.10 and 
9.99.  The commercial factor determines the size of the ellipsoid. 

*0.01765L + 1
*0.040975L = SL for L* ≥ 16 

SL = 0.511  for L* < 16 

SC =  0.0638C *
 +  0.0131C *

+  0.638
1
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SH = (FT + 1 - F) SC 

22 *b  *a  *C +=

h  =  arctan 
b *
a *

°






dL* = L*SMP - L*STD 

dC* = C*SMP - C*STD 

2 22 *dC *dL *dE = *dH −−

1900  *C
*C  F 4

4

+
=

T = 0.36 + |0.4 cos (35 + h)| if h = 164° or h > 345° 

T = 0.56 + |0.2 cos (168 + h)| if 164° < h < 345° 

Tolerances are: dL* = (cf) lSL dL* CMC  = cf 
dC* = (cf) cSC dC* CMC  = cf 
dH* = (cf) SH  dH* CMC  = cf 

dE CMC  = cf 

For a more detailed description of CMC, refer to Calculation of Small Color Differences for 
Acceptability, AATCC Test Method 173-1992 published in the AATCC Technical Manual. 

CIE TC 1-29 

CIE TC 1-29, also called the CIE 1994 (dL CIE94 dC CIE94 dH CIE94) color difference scale, is a test 
scale that may eventually be approved as an official CIE scale. 

dE CIE94 is the total color difference. 

2
1

2

HH

2

CC

2

LL
v S K

CIE94 dH +
S K

CIE94 dC +
S K

CIE94 dL*K CIE94 dE



































=

where: 

dL CIE94, dC CIE94, and dH CIE94 are as described earlier in this section (as dL*, dC*, and 
dH*) 

SL = 1 

SC = 1 + 0.045 C* 

SH = 1 + 0.015 C*. 
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KL:KC:KH ratio.  This ratio is generally 1:1:1 for coatings, 1.3:1:1 for plastics, and 2:1:1 for 
textiles. 

DIN99 

The German standards institute (DIN) developed the DIN99 standard as a new color difference formula 
that globally models color space using logarithms of the CIELAB coordinates rather than the linear and 
hyperbolic functions of CMC and CIE94.  This new formula is easy to use and has equivalent 
performance to CMC or CIE94.  It also eliminates the reference-color based distortion of CIELAB.  It is 
calculated as follows: 

Redness e = cos(16°)a* + sin(16°)b* 

Yellowness f = -0.7[-sin(16°)a* + cos(16°)b*] 

Chroma G = (e2 + f2)0.5 

Hue angle hef = arctan(f/e) 

Chroma C DIN99 = 
( )( )

ECH k0.045k
0.045G  1log +e

Hue angle h DIN99 = 
Π

180h ef

Redness a DIN99 = C DIN99 cos hef

Yellowness b DIN99 = C DIN99 sin hef 

Lightness L DIN99 = 105.509 [loge (1 + 0.0158 L*)] kE 

( ) ( ) ( )222 DIN99 db  DIN99 da  DIN99 dL  DIN99dE ++=

dC DIN99 = C DIN99sample - C DIN99standard 

dH DIN99 = 
( )

( )standardsamplestandardsamplestandardsample

standardsamplesamplestandard

DIN99 b * DIN99 b  DIN99 a * DIN99 a  DIN99 C * DIN99 C * 0.5

DIN99 b * DIN99 a - DIN99 b *DIN99 a

++
. 

where 

kE = kCH = 1 by default. 

CIELAB2000 

The CIELAB2000 Color Difference Equation is a ellipsoidal color difference scale similar to CMC, and 
is described below. 

dE* 2000 is the total color difference. 
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2
1

HLc
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2
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2
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2000*dH
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2000*dC R  

S KH
2000*dH +
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2000*dC +

S KL
2000*dL 2000 *dE
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


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


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


+




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


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














=

where: 

dL* 2000, dC* 2000, and dH* 2000 are as described earlier in this chapter (as dL*, dC*, and 
dH*) 

KL:KC:KH ratio.  This ratio is generally 1:1:1 for coatings, 1.3:1:1 for plastics, and 2:1:1 for 
textiles. 

SL = 1 

SC = 1 + 0.045 C*ab 

SH = 1 + 0.015 C*ab 

RT = Rotation function = -sin(2∆Θ)RC 

∆Θ = 30 exp 






















2

25
275 - h-

2
1

77

7

C
25  00*C

00*C2  R














+
= . 

FMC-2 (Friele - MacAdam - Chickering) Color Difference 
Red-green (dRedGrn FMCII) differences, yellow-blue (dYelBlu FMCII) differences, total lightness 
differences (dL FMCII), and total color differences (dE FMCII) between standard and sample are 
computed according to the Friele-MacAdam-Chickering metric (JOSA, February 1968, p. 292 and 
August 1969, p. 986). 

The FMC-2 unit of color difference is based on just noticeable, or threshold, color difference data 
published in 1942.  Friele used the data in his suggested color-difference formula, which was modified 
later by MacAdam, and then by Chickering.  The FMC-2 Scale is a color difference scale only and was 
designed for Illuminant C and 2° standard observer conditions only.  It has been successfully used for 
non-saturated colors under illuminants D65 and A as well as 10° standard observer conditions. 

ISO Grey Scale 
ISO Grey Scale indicates the amount of fading or color alteration that occurs with environmental 
exposure or washing of textiles.  The loss of color using the ISO Grey Scale is evaluated by comparison 
to five pairs of gray standards similar to those shown below.  One half of each standard is always of 
identical chroma to the starting specimen.  The second half ranges from the starting chroma (no loss of 
color) to white (loss of all color).  The amount of contrast between the treated and untreated fabric is 
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related to one of the standard pairs to yield the gray scale rating.  On this scale, 5 indicates that next to 
no color was lost, and 1 indicates that most color was lost. 

ISO Grey Scale, as implemented in EasyMatch QC, is based on ISO 105-A02:1993, Textiles — Tests 
for colour fastness — Part A02: Grey scale for assessing change in colour.  It is intended as an 
alternative to visual assessment as described in AATCC Evaluation Procedure 1, “Gray Scale for Color 
Change.”  It may be used in assessing any samples except those which have been treated with 
fluorescent whitening agents. 

The ISO Grey Scale result is based on the calculations below.  Some terms were further explained 
earlier in this chapter under “Opponent-Color Scales.” 

22 2 *dHf + *dCf *dL = dEf +

where 

2

 M 100010C + 1

dHk = dHf







2

M 100020C + 1

dCk = dCf







dHk = dH*ab - d 

dCk = dC*ab - d 

100
eC *dC = d

x
 Mab

−

The bottom half of each pair 
shows the starting color. The 
top half shows the color of 
the treated fabric. (Illustration 
from AATCC Evaluation 
Procedure 1.) 
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x =  h  280M −



30

2

if |hM - 280| ≤ 180 

x =
360 -  h  -  280M

30

2








 if |hM - 280| > 180 

C  =
C  C *

2M 
abT abO+

h  =
h  h

M 
abT abO+

2
if |habT - habO| ≤ 180 

180 + 
2

h h
 = h abO abT

 M
+

if |habT - habO| > 180 and |habT + habO| < 360 

180 - 
2

h h
 = h abO abT

 M
+

if |habT - habO| > 180 and |habT + habO| ≥ 360 

L*T, C*abT, habT = lightness, chroma, and hue of Test specimen 

L*O, C*abO, habO = lightness, chroma, and hue of Original 

dL* = L*T - L*O 

dC*ab = C*abT - C*abO 

sign of dH*ab = sign of (habT - habO) 

2
ab

 22
abab *dC *dL *dE = *dH −−

22 2
ab *db + *da *dL = *dE +

dEf is used to calculate ISO Grey Scale using the equations below: 

1.7
dEf - 5  ScaleGrey  ISO = if dEf ≤ 3.4 

( )
( )2 log
0.85

dEflog
 - 5 = ScaleGrey  ISO if dEf > 3.4. 

ISO Grey Stain 
The transference of color from the test specimen to an adjacent specimen is evaluated in a manner very 
similar to that of ISO Grey Scale.  Again, five standard pairs are used.  One half of each standard is 
white, and the second half range ranges from white (no staining) to a gray with the chroma value of the 
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test specimen (great deal of staining).  A value of 5 corresponds to virtually no staining, whereas 1 
indicates poor color fastness. 

ISO Grey Stain, as implemented in EasyMatch QC, is based on ISO 105-A04:1989, Textiles — Tests 
for colour fastness — Part A04: Method for the instrumental assessment of the degree of staining of 
adjacent fabrics.  It is intended as an alternative to visual assessment as described in AATCC Evaluation 
Procedure 2, “Gray Scale for Staining.” 

The ISO Grey Stain result is based on the calculations below. 

22
GS *dL - *dE 0.4 - *dE  dE =

Use dEGS to calculate the SSR as follows: 

ISO Grey Stain = 6.1 - 1.45 ln (dEGS) for Ratings 1 to 4. 

If SSR calculated by the above equation is greater than 4, recalculate using the following equation: 

ISO Grey Stain = 5 - 0.23dEGS for Ratings 4 to 5. 

Metamerism Index 
The Metamerism Index is designed to indicate the degree to which two samples which match under one 
illuminant no longer match under a second illuminant.  The metamerism index feature allows the 
comparison of Hunter Lab values relative to operator-selectable illuminants.  These values must be 
calculated from spectral reflectance values.  The formula for deriving the index is: 

( ) ( ) ( )2n2n1
2

n2n1
2

n2n1 db - db  da - da  dL - dL Index  Metamerism ++=

where n1 is the 1st illuminant and n2 is the 2nd illuminant, and d = Valuesample - Valuestandard. 

The bottom half of each pair 
shows the starting color of the 
adjacent fabric. The top half 
shows the color of the treated 
adjacent fabric. (Illustration 
from AATCC Evaluation 
Procedure 2). 
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Strength 
% Strength SUM 

% Strength SUM, also known as Relative Average Strength, is calculated as follows: 

100.0 x 
 SUM ValueColor 
 SUM ValueColor 

 = SUMStrength  %
STD

SAM  

Color Value SUM is defined in the “Indices” section of this appendix.  % Strength WSUM is preferred 
over % Strength SUM for measurements made in reflectance. 

% Strength SWL 

% Strength SWL (single wavelength) is the % Strength measured at the wavelength of maximum 
absorbance.  This is the same % Strength described in the “Spectral Data Types” section of this 
appendix, but at the appropriate single wavelength. 

% Strength WSUM 

% Strength WSUM, also known as Relative Weighted Strength, is calculated as follows: 

100.0 x 
  WSUMValueColor 
 WSUMValueColor 

 = SUMStrength W %
STD

SAM  

Color Value WSUM is defined in the “Indices” section of this appendix. % Strength SUM is preferred 
over % Strength WSUM for measurements made in transmission. 
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Indices and Related Difference Scales 

a/b Ratio 
a/b Ratio is simply the a of Hunter L, a, b divided by the b of Hunter L, a, b. 

a/b Difference is also available, and is defined as follows: 

da/b = (a/b)sample - (a/b)standard. 

a*/b* Ratio 
a*/b* Ratio is simply the a* of CIEL*a*b* divided by the b* of CIEL*a*b*. 

a*/b* Difference is also available, and is defined as follows: 

da*/b* = (a*/b*)sample - (a*/b*)standard. 

ADMI-10 mm, -20 mm, and -50 mm (ColorQuest II Sphere, ColorQuest XE, 
ColorQuest XT, UltraScan PRO, UltraScan XE, and UltraScan VIS only) 
The American Dye Manufacturer’s Institute (ADMI) scale was developed for the measurement of 
wastewater containing dyestuffs and textile effluents.  This scale may be used on clear liquids of any 
color. 

ADMI units are based on the total AnLab color difference of APHA solutions from distilled water.  
Distilled water has a value of zero in ADMI units, as it does in APHA units.  An ADMI value of 500 is 
assigned to a solution having a total color difference from distilled water equal to the total color 
difference from distilled water of the APHA stock solution, which has an APHA value of 500. 

The HunterLab application of this scale is designed for use with bluish liquids.  Be certain to use the size 
of transmission cell corresponding to the scale you are calculating.  The sensor should be standardized in 
TTRAN mode using a clear liquid in that cell as a blank. 

When an APHA/PtCo standard solution that conforms to ASTM D1209 is prepared and read on your 
instrument, it should read within the repeatability specifications of ASTM D1209.  An APHA 400 
solution should read as ADMI 400.  ADMI values are reported in C/2° regardless of the illuminant and 
observer selected. 

APHA is described below. 

ADMI Difference is also available, and is defined as follows: 

dADMI-10 mm = (ADMI-10 mm)sample - (ADMI-10 mm)standard, 

dADMI-20 mm = (dADMI-20 mm)sample - (dADMI-20 mm)standard. 

and 

dADMI-50 mm = (dADMI-50 mm)sample - (dADMI-50 mm)standard. 
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APHA-10, -20, and -50 mm (ColorQuest II Sphere, ColorQuest XE, 
ColorQuest XT, UltraScan PRO, UltraScan XE, and UltraScan VIS only) 
The American Public Health Association (APHA) Index was developed in the 1890s as a visual 
indicator of the purity of wastewater, where color is due to the presence of naturally-occurring organic 
materials such as leaves, bark, roots, humus, and peat.  Today, APHA is used as a metric for purity in 
the chemical, oil, plastics, and pharmaceutical industries.  This scale serves to quantify the appearance 
of yellowness, a visual indicator of product degradation due to light and/or heat, the presence of 
impurities, and the effects of processing. 

APHA-10, -20, and -50 mm are designed to yield APHA/PtCo values that closely correlate to 
APHA/PtCo standard solution values as defined by ASTM D1209.  They are calculated from the YI 
E313 yellowness index and are optimized for each instrument.  This index is calculated only for the C/2° 
illuminant/observer combination. 

A transmission cell with 10-, 20-, or 50-mm path length is required for this metric. 

To measure APHA Color, follow the steps below: 

1. Configure your Color Data Table to include APHA-10, -20, or -50 mm as an index for display.

2. Standardize the sensor in TTRAN (total transmittance) mode on a clear liquid (distilled water is
suggested for water-based samples, toluene or benzene for resins, and mineral oil for oils) in a cell of
the desired size.  Place the cell in the transmission compartment as close to the sphere as possible.
When APHA is in the Color Data Table and the instrument is not a ColorQuest II Sphere, the
instrument flashes three times for each reading in the standardization sequence.

3. Place the white calibrated tile at the reflectance port and leave it there for the APHA measurements.

4. Read the standards and/or samples in a cell of the desired size.  Place the sample cell in the
transmission compartment as close to the sphere as possible.  The APHA value will appear in your
displays and on your printouts.  When APHA is in the Color Data Table and the instrument is not a
ColorQuest II Sphere, the instrument flashes three times for each reading.

APHA Difference is also available, and is defined as follows: 

dAPHA-10 mm = (APHA-10 mm)sample - (APHA-10 mm)standard, 

dAPHA-20 mm = (dAPHA-20 mm)sample - (dAPHA-20 mm)standard. 

and 

dAPHA-50 mm = (dAPHA-50 mm)sample - (dAPHA-50 mm)standard. 

ASBC-10 mm (ColorQuest XE, ColorQuest XT, ColorQuest II Sphere, 
UltraScan XE, UltraScan PRO, and UltraScan VIS only) 
The American Society of Brewing Chemists (ASBC) scale is used in the measurement of the color of 
beer, malt worts, caramel solutions, and similarly-colored liquids.  This transmission scale, which should 
be measured using a cell path length of 10 mm, is based on the EBC scale, which is described later in 
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this chapter.  Its range is approximately 1 to 11 units, with the more yellow, pale worts at the low end of 
the scale and the redder color of dark worts, beers, and caramels at the upper end of the scale.  
Applicable equations are given below. 

( )nm 43010 Tlog- * 1.27 * 10  ASBC =  

where 

T430 nm = measured transmittance value (%) at 430 nm 

and 

Turbidity = free (“0.0”) if ( )nm 43010
nm 700

10 Tlog- * 1.27 * 0.039  
100

Tlog- * 1.27 ≤





 , else turbid (“1.0”). 

where 

T700 nm = measured transmittance value (%) at 700 nm. 

ASBC Difference is also available, and is defined as follows: 

dASBC-10 mm = (ASBC-10 mm)sample - (ASBC-10 mm)standard. 

ASTM D1500-33 mm (ColorQuest II Sphere, ColorQuest XE, ColorQuest XT, 
UltraScan PRO, UltraScan XE, and UltraScan VIS only) 
The ASTM D1500 scale is calculated as described below. 

D1500 = 0.25 + 0.8695 (DX + DY + DZ) 

where 







=

98.078
X log-  DX







=
100.00

Y log-  DY  

if Z > 0.01, 





=
118.24

Z log-  DZ  

if Z ≤ 0.01, 





=
118.24

0.01 log-  DZ  

X is the X tristimulus value for the sample calculated for C/2° conditions 

Y is the Y tristimulus value for the sample calculated for C/2° conditions 
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Z is the Z tristimulus value for the sample calculated for C/2° conditions. 

For values greater than 8, 8 is displayed. For values less than 0, 0 is displayed. 

When the D1500 function is optimized, the following equation is used: 

D1500* = α + β (DX + DY + DZ) 

where 

DX, DY, DZ, X, Y, and Z are as described above 

α is the intercept correction constant entered by the user 

β is the slope correction constant entered by the user. 

To obtain the D1500 value for a specimen, complete the steps below. 

1. Standardize the instrument in a transmission mode using clear liquid in a 33-mm transmission cell
for setting the top of scale.

2. Select ASTM D1500-33 mm and ASTM D1500 Dilution Factor as indices for display in the Color
Data Table.

3. Two columns will be added to the color data table, one for the index and another for the dilution
factor.

4. To edit the scale constants, choose Adjust Scale Factors from the Options menu and then ASTM
D1500-33mm from the submenu.  Click OK, edit the constants, and indicate the dilution factor as
desired.

5. Measure the sample desired in a 33-mm transmission cell.  The ASTM D1500-33 mm value will be
displayed in that column and the dilution factor will be displayed in the ASTM D1500 Dilution
Factor column.

When ASTM D1500 data is recalled, the dilution factor will be correctly displayed and the index value 
will be recalculated based on the current constants. 

ASTM D1500 Difference is also available, and is defined as follows: 

dASTM D1500-33 mm = (ASTM D1500-33 mm)sample - (ASTM D1500-33 mm)standard. 

b/a Ratio 
b/a Ratio is simply the b of Hunter L, a, b divided by the a of Hunter L, a, b. 

b/a Difference is also available, and is defined as follows: 

db/a = (b/a)sample - (b/a)standard. 
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b*/a* Ratio 
b*/a* Ratio is simply the b* of CIEL*a*b* divided by the a* of CIEL*a*b*. 

b*/a* Difference is also available, and is defined as follows: 

db*/a* = (b*/a*)sample - (b*/a*)standard. 

Brightness 457 
457 nm Brightness can be used to measure the relative brightness of paper.  457 nm brightness is 
calculated over the range of 400 nm to 510 nm in accordance with TAPPI document T452.  While 
HunterLab’s spectrophotometer geometries do not conform exactly to those specified by TAPPI, the 
measurements correlate closely with those made on TAPPI-compliant instruments. 

457 nm Brightness Difference is also available, and is defined as follows: 

d457nm Brightness = (457nm Brightness)sample - (457nm Brightness)standard. 

Color Value 
Color Value is a single numerical value related to the amount of light-absorbing material (colorant) 
contained in a sample and is usually based on spectral data.  It is most often used to calculate the 
difference in strength (% Strength) between a standard and a sample.  Color Value may be calculated by 
any one of three acceptable methods.  The color value which results from one method may not agree 
with any other method.  The choice of method is usually dependent on the nature of the sample and the 
need to obtain a color value.  The Spectrophotometric methods for obtaining color value are labeled as 
Color Value SUM, Color Value SWL, and Color Value WSUM, as described below. 

Color Value SUM 

Color Value SUM is calculated as the sum of the K/S values for the sample read across the spectrum for 
reflectance measurements, and from the sum of the absorbances for the sample read across the spectrum 
for transmittance measurements. 

points #
S
K

 =  SUM ValueColor 

points #

1 = 
∑
λ λ for reflectance 

points #

Absorbance
 = SUM ValueColor 

points #

1 = 
∑
λ

λ

for transmittance. 

K/S and Absorbance are described in the Spectral Data Types section of this appendix. 

Color Value SUM Difference is also available, and is defined as follows: 

dColor Value SUM = (Color Value SUM)sample - (Color Value SUM)standard. 
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Color Value SWL 

Color Value SWL is the K/S measured at the wavelength of maximum absorption (minimum reflection) 
for reflectance measurements or the absorbance at the wavelength of maximum absorption (minimum 
transmittance) for transmittance measurements.  K/S and Absorbance are described in the Spectral Data 
Types section of this appendix. 

Color Value SWL Difference is also available, and is defined as follows: 

dColor Value SWL = (Color Value SWL)sample - (Color Value SWL)standard. 

Color Value WSUM 

Color Value WSUM is calculated using the sum of K/S weighted by illuminant and observer for the 
sample read the spectrum for reflectance measurements, and using the sum of absorbances weighted by 
illuminant and observer for the sample read across the spectrum for transmittance measurements. 

points #

S *E *
S
K

 =  WSUMValueColor 

points #

1 = 
 ∑

λ
λλ

λ for reflectance 

points #

S *E *  Absorbance
 =  WSUMValueColor 

points #

1 = 
 ∑

λ
λλλ

 for transmittance 

where E = Energy distribution of light source 

S = Observer function. 

K/S and Absorbance are described in the Spectral Data Types section of this appendix. 

Color Value WSUM Difference is also available, and is defined as follows: 

dColor Value WSUM = (Color Value WSUM)sample - (Color Value WSUM)standard. 

Dominant WaveLength and Excitation Purity 
The dominant wavelength and excitation purity chromaticity system was one of the first systems for 
specifying the chromaticity of objects other than by their x, y values.  It not only compensates for the 
influence of the illuminant’s chromaticity, but also improves the correlation between the numbers and 
visual attributes because it permits chromaticity specification in terms of hue and saturation.  The system 
is based on the additive-color-mixing properties of the x,y diagram.  A color is specified by describing 
how it would be matched by additively mixing the illuminant and light of some single wavelengths. 

Dominant wavelength is the wavelength needed for mixture with the illuminant.  In general, it identifies 
the hue of the object’s color. 
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Excitation purity is the percentage contribution of the dominant wavelength to the mixture.  Thus, 1.00 
is the purity of all spectral colors and 0 is the purity of the illuminant.  Excitation purity correlates with 
saturation. 

In order to derive dominant wavelength and excitation purity for a sample, plot the position of the 
illuminant C - object color combination on the CIE x,y chromaticity diagram.  The dominant wavelength 
for sample (S) under illuminant C is found by drawing a straight line from the Illuminant C point 
through S to the spectrum locus, where it intersects at the dominant wavelength.  Excitation purity is the 
percentage of the distance from illuminant C to S compared to the total distance from illuminant C to the 
spectrum locus. 

Dominant wavelength and excitation purity are calculated for the wavelengths of 397-673 nm.  These 
values are always calculated and displayed relative to the CIE 1931 2° standard observer and CIE 
illuminant C regardless of the selected illuminant and observer.  For complementary wavelengths, the 
displayed values are less than zero. 

For further information see “A Digital Computer Technique for Calculation of Dominant Wavelength” 
by Charles G. Leete and Jack R. Lytle in Color Engineering, Volume 4, No. 1 (January - February 
1966). 

Dominant Wavelength Difference and Excitation Purity Difference are also available, and are defined as 
follows: 

dDominant Wavelength = (Dominant Wavelength)sample - (Dominant Wavelength)standard, 

dExcitation Purity = (Excitation Purity)sample - (Excitation Purity)standard. 

EBC-10 mm (ColorQuest XE, ColorQuest XT, ColorQuest II Sphere, 
UltraScan XE, UltraScan PRO, and UltraScan VIS only) 
The European Brewing Chemists (EBC) scale is used in the measurement of color of beer, malt worts, 
caramel solutions, and similarly-colored liquids.  The range of this transmission scale is 2 to 27 units, 
with yellower, pale worts at the low end and redder dark worts, beers, and caramels at the upper end.  A 
10-mm path length cell should be used for these measurements.  EBC values are calculated as follows: 

( )nm 43010 Tlog- * 25f  EBC =  

where 

f = EBC dilution factor (default = 1.0) 

T430 nm = measured transmittance value (%) at 430 nm 

and 

Turbidity = free (“0.0”) if ( )nm 43010
nm 700

10 Tlog- * 1.27 * 0.039  
100

Tlog- * 1.27 ≤





 , else turbid (“1.0”). 

where 
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T700 nm = measured transmittance value (%) at 700 nm. 

EBC Difference is also available, and is defined as follows: 

dEBC-10 mm = (EBC-10 mm)sample - (EBC-10 mm)standard. 

EP 10-mm and EP 20-mm (ColorQuest II Sphere, ColorQuest XE, 
ColorQuest XT, UltraScan PRO, UltraScan XE, and UltraScan VIS only) 
EP (European Pharmacopoeia Color) is a visual liquid color index used in the pharmaceutical industry.  
It consists of three primary color standard solutions (yellow, red, and blue) that are combined to produce 
five standard color solutions: B (brown), BY (brownish-yellow), Y (yellow), GY (greenish-yellow), and 
R (red).  These standards are then diluted with hydrochloric acid to make 37 reference EP liquid color 
standards: 9 Bs, 7 BYs, 7 Ys, 7 GYs, and 7 Rs. 

The EP physical standards 

A HunterLab spectrophotometer standardized in a transmission mode may be used to instrumentally 
determine the closest EP standard to any sample solution read.  Samples should be measured using a 10-
mm or 20-mm path length transmission cell, choosing the matching version of the EP index for display.  
The EP standard value (or “Water” if the sample is closest to water white) is then reported. 

Refer to European Pharmacopoeia Method 2.2.2, “Degree of Coloration of Liquids,” for more 
information. 

Gardner-20 mm and D6166 (ColorQuest II Sphere, ColorQuest XE, 
ColorQuest XT, UltraScan PRO, UltraScan XE, and UltraScan VIS only) 
The Gardner indices are designed for transmission measurements of samples, such as resins, that are 
darker yellow or browner than those samples that would be measured with the APHA index.  Samples 
should be measured using a 10-mm path length transmission cell for the D6166 index and a 20-mm cell 
for the 20-mm index. 

The Gardner-20 mm index is a proprietary yellowness index based upon a correlation between ASTM 
YI E313 and Gardner Color. 

Gardner-20 mm Difference is also available, and is defined as follows: 

dGardner-20 mm = (Gardner-20 mm)sample - (Gardner-20 mm)standard. 
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The D6166 index conforms to ASTM Method D6166 and uses a look-up table to determine Gardner 
Color based on the sample’s Yxy (C/2°) values. 

Gardner Color Y x y 
1 80 0.3177 0.3303 
2 79 0.3233 0.3352 
3 76 0.3329 0.3452 
4 75 0.3437 0.3644 
5 74 0.3558 0.3840 
6 71 0.3767 0.4061 
7 67 0.4044 0.4352 
8 64 0.4207 0.4498 
9 61 0.4343 0.4640 
10 57 0.4503 0.4760 
11 45 0.4842 0.4818 
12 36 0.5077 0.4638 
13 30 0.5392 0.4458 
14 22 0.5646 0.4270 
15 16 0.5857 0.4089 
16 11 0.6047 0.3921 
17 6 0.6290 0.3701 
18 4 0.6477 0.3521 

Gardner D6166 is  calculated as follows: 

FITM G  G  G +=

where 

GTM = the Gardner color of the test material 

GI = the integer portion of the test material’s Gardner color value 

GF = the fractional portion of the Gardner color value. 

By comparing the x chromaticity coordinate of the test material with the x chromaticity coordinates for 
the D1544 visual Gardner Color standards, the integer portion of the Gardner color can be determined 
using this equation: 

1nTMnnI  x  x   x where,G  G +<≤=

where 

Gn = the Gardner color value which is lighter than the test material 

xn = the x chromaticity coordinate of the Gardner color standard which is lighter than the 
test material 

xTM = the x chromaticity coordinate of the test material 
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xn+1 = the x chromaticity coordinate of the Gardner color standard which is darker than 
the test material. 

The fractional portion of the Gardner color is calculated as follows: 

( )( ) ( )( )
( ) ( )2n1n

2
n1n

nTMn1nnTMn1n
F y - y   x- x

y - yy - y   x- x x- x  G
++

++

+
+

=

where 

yn = the y chromaticity coordinate of the Gardner color standard which is lighter than the 
test material 

yTM = the y chromaticity coordinate of the test material 

yn+1 = the y chromaticity of the Gardner color standard which is darker than the test 
material 

xn, xn+1, and xTM are as defined above. 

Available values range from 0.1 to 18.0 for both Gardner scales.  A value of zero or 18.1 indicates the 
value is out of range. 

Gardner D6166 Difference is also available, and is defined as follows: 

dGardner D6166 = (Gardner D6166)sample - (Gardner D6166)standard. 

Saybolt-50/100 mm (ColorQuest II Sphere, ColorQuest XE, ColorQuest XT, 
UltraScan PRO, UltraScan XE, and UltraScan VIS only) 
The Saybolt index is calculated as described below.  These calculations adjust the spectral data to 
account for use of a 50-mm sample cell rather than a 100-mm cell, so spectral data must be available for 
this type of calculation. 









∆

+=
2.55 - *Elog

44.5  51.1 Saybolt 
10

where 

( ) 22 2 *b + *a *L - 100 = *E +∆

L* is the L* value for the sample calculated for C/2° conditions 

a* is the a* value for the sample calculated for C/2° conditions 

b* is the b* value for the sample calculated for C/2° conditions. 
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The implied standard for the DE* calculation is the top-of-scale standardization to a 100-mm cell filled 
with dodecane.  An adjustment is also made for calculating this value using a 50-mm cell rather than a 
100-mm cell. 

For values greater than 30, 30 is displayed.  For values less than 16, 16 is displayed. 

When the Saybolt function is optimized, the following equation is used: 









∆

+=
θ

βα
 - *E log

    *Saybolt
10

where 

∆E* is as above 

α is the intercept correction constant entered by the user 

β is the slope correction constant entered by the user 

θ is the correction constant entered by the user. 

To obtain Saybolt values, complete the following steps. 

1. Standardize the instrument in a transmission mode.

2. Select Saybolt as an index for display in the Color Data Table.

3. Two columns will be added to the color data table.  The first column gives the calculated value for
the index and the second column indicates “Dil” if the specimen read was diluted.

4. To edit the scale constants, choose Configure Scales from the Options menu and SAYBOLT-
50/100mm from the submenu.  Edit the constants and whether dilution was used.

5. The column header is displayed with a trailing asterisk (*) if custom constants are in use.

6. Read the sample using a 50-mm transmission cell.

When Saybolt data is recalled, the dilution indication will be correctly displayed and the index value 
will be recalculated based on the current constants. 

Saybolt Difference is also available, and is defined as follows: 

dSaybolt-50/100 mm = (Saybolt-50/100 mm)sample - (Saybolt-50/100 mm)standard. 

Tint Indices 
Three tint indices are available in EasyMatch QC as defined below.  These indices are available only 
when the instrument is standardized in a reflectance mode. 
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CIE Tint and ASTM E313 Tint are calculated using the same equation, given below, but are available 
for different illuminant/observer combinations, as described below.  Refer to CIE Publication 15.2, 
“Colorimetry,” for more information on CIE Tint.  Refer to ASTM E313, “Standard Practice for 
Calculating Yellowness and Whiteness Indices from Instrumentally Measured Color Coordinates,” for 
more information on ASTM E313 Tint. 

CIETint   y) - (y 650 -  x)- (x T  E313Tint nnx ==  

where x and y are the chromaticity coordinates of the specimen and xn and yn are the chromaticity 
coordinates for the CIE standard illuminant and source used.  These values are provided in the table 
below based on the illuminant and observer used.  The Tx coefficient is also given in the table.  CIE Tint 
is available for the D65/10°, D65/2°, and C/2° illuminant/observer combinations.  ASTM E313 Tint is 
available for illuminants C, D50, and D65 and the 2° and 10° standard observers.  A blank cell is 
received when any other illuminant/observer combination is in use. 

Value C/2° D50/2° D65/2° C/10° D50/10° D65/10° 

Tx 1000 1000 1000 900 900 900 

xn 0.3101 0.3457 0.3127 0.3104 0.3477 0.3138 

yn 0.3161 0.3585 0.3290 0.3191 0.3595 0.3310 

Tint CIE Difference and Tint E313 Difference are also available, and are defined as follows: 

dTint CIE = (Tint CIE)sample - (Tint CIE)standard, 

dTint E313 = (Tint E313)sample - (Tint E313)standard. 

Tint GANZ = mx + ny + k 

where 

( )
m =

-cos
BW

=  - 937.588
α

 

( )
n =

sin
BW 

=  826.697
α

k =  - mx -  ny =  21.352  

x and y are the CIE chromaticity coordinates. 

α is the angle, in chromaticity space, between the x chromaticity axis and the line that joins the 
chromaticity coordinates measured for the lowest and highest whiteness steps of the 4-step 
cotton white scale.  Its value depends on the exact illumination conditions of the instrument. 

Note:  Only the ColorQuest XE, LabScan XE, UltraScan XE, UltraScan PRO, and UltraScan VIS 
instruments with the UV control option installed may correctly calculate Ganz Tint. 



EasyMatch QC User’s Manual Version 2.1 

Measurement Values A-27 

Tint GANZ Difference is also available, and is defined as follows: 

dTint GANZ = (Tint GANZ)sample - (Tint GANZ)standard. 

A few caveats regarding measurement of tint: 

• The application of this equation is restricted to samples that are called “white” commercially, that
are similar in color and fluorescence, and that are measured on the same instrument at the same time.
Under these conditions, their use should give relative, but not absolute, evaluations of tint that are
adequate for commercial use.

• The more positive the value of tint, the greater is the indicated greenish tint of the sample.  The more
negative the value of tint, the greater is its reddish tint.  Lines of equal tint are approximately parallel
to the line of dominant wavelength 466 nm.  For perfect white, tint = 0.

• Equal differences in tint do not always represent equal perceptual differences in tint.

• This equation should only be used for samples having tint values between -3 and +3.

USP 10-mm and USP 20-mm (ColorQuest II Sphere, ColorQuest XE, 
ColorQuest XT, UltraScan PRO, UltraScan XE, and UltraScan VIS only) 
USP (United States Pharmacopeia Color) is a visual liquid color index used in the pharmaceutical 
industry.  It consists of three primary color standard solutions (cobaltous chloride, ferric chloride, and 
cupric sulfate) that are combined with water to produce fifteen reference USP liquid color standards 
labeled A-T. 

A HunterLab spectrophotometer standardized in a transmission mode may be used to instrumentally 
determine the closest USP standard to any sample solution read.  Samples should be measured using a 
10-mm or 20-mm path length transmission cell, choosing the matching version of the USP index for 
display.  The USP standard value (or “Water” if the sample is closest to water white) is then reported. 

Refer to U.S. Pharmacopeia Monograph 631, “Color and Achromicity,” for more information. 

Whiteness Indices 
Whiteness is associated with a region or volume in color space in which objects are recognized as white.  
Degree of whiteness is measured by the degree of departure of the object from a perfect white. 
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Whiteness Index per CIE is equivalent to the whiteness index published in ASTM Method E313. 

WI CIE = Y + 800 (xn - x) + 1700 (yn - y) = WI E313 

where Y, x, y are the luminance factor and chromaticity coordinates of the specimen, and xn and yn are 
the chromaticity coordinates for the CIE standard illuminant and source used.  These values are provided 
in the table below based on the illuminant and observer used.  Whiteness Index can only be calculated 
for illuminants C, D50, and D65.  A blank cell is received when any other illuminant is in use. 

Value C/2° D50/2° D65/2° C/10° D50/10° D65/10° 

xn 0.3101 0.3457 0.3127 0.3104 0.3477 0.3138 

yn 0.3161 0.3585 0.3290 0.3191 0.3595 0.3310 

Refer to ASTM Method E313, “Standard Practice for Calculating Yellowness and Whiteness Indices 
from Instrumentally Measured Color Coordinates,” for more information. 

Whiteness Index per the CIE Colorimetry Committee (displayed as Whiteness Index CIE) is the same as 
the current ASTM E313 whiteness described above, but may only be calculated and displayed for 
D65/2°, D65/10°, and C/2°.  The CIE method on which this index is based is equivalent to AATCC Test 
Method 110: Whiteness of Textiles. 

WI CIE Difference and WI E313 Difference are also available, and are defined as follows: 

dWI CIE = (WI CIE)sample - (WI CIE)standard, 

dWI E313 = (WI E313)sample - (WI E313)standard. 

Spectral reflectance can vary based on the geometry of the instrument used, the exact properties of the 
illuminant simulated (usually D65), and the condition of the instrument’s lamp.  This can be a problem, 
especially for measurement of fluorescent samples, where maintenance of a constant illuminant spectral 
energy distribution is imperative.  The main purpose in creating the Ganz Whiteness Index was to 
allow constant, comparable results for whiteness and tint of fluorescent materials, even by using 
instruments of different designs and different illuminant simulation. 

WI GANZ = DY + Px + Qy + C for D65/10° 

where 

D =  W
Y

=  1δ
δ

 

( )
( ) 
















ϕ
ηϕ

δ
δ

 cos
 + cos * 

S
W- = P  = -1868.322 for UltraScan XE 

= a similar value, optimized for each individual instrument for 
ColorQuest XE, LabScan XE, UltraScan PRO, and UltraScan VIS 
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( )
( ) 
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ϕ
πϕ

δ
δ

cos
 + sin* 

S
W = Q = -3695.690 for UltraScan XE 

= a similar value, optimized for each individual instrument for 
ColorQuest XE, LabScan XE, UltraScan PRO, and UltraScan VIS 

( ) ( )
nn yX 0 Q- P - 

Y
W - 1 * W = C 
















δ
δ  = 1809.441 for UltraScan XE

= a similar value, optimized for each individual instrument 
for ColorQuest XE, LabScan XE, UltraScan PRO, and 
UltraScan VIS. 

Y, x, and y are the CIE Chromaticity Coordinates 

ϕ = the hue preference in reference to the perpendicular to the reference dominant wavelength 
(RWL) = 15° 

η = the angle between the RWL and the x-axis of the chromaticity chart = 48.18154° 

1 = 
Y
W
δ
δ  = contribution of lightness to whiteness 

4000= W
Sδ

δ  = contribution of saturation to whiteness 

W0 = 100 = degree of whiteness of physical ideal white 

( )
x  =

X
X  +  Y  +  Z

=  0.313795n 
n

n n n

 

( )
y  =

Y
X  +  Y  +  Z

=  0.330972n 
n

n n n

Xn = 94.81 (for D65/10°) 

Yn = 100 (for D65/10°) 

Zn = 107.33 (for D65/10°). 
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Note:  Only the ColorQuest XE, LabScan XE, UltraScan XE, UltraScan PRO, and UltraScan VIS 
instruments with the UV control option installed may correctly calculate Ganz Whiteness. 

Information from Griesser, Rolf, “Assessment of Whiteness and Tint of Fluorescent Substrates with 
Good Interinstrument Correlation,” Color Research and Application, Vol. 19, 1994. 

WI GANZ Difference is also available, and is defined as follows: 

dWI GANZ = (WI GANZ)sample - (WI GANZ)standard. 

Y Brightness 
Y brightness is the Y value from the CIE XYZ color scale. 

Y Brightness Difference is also available, and is defined as follows: 

dY Brightness = (Y Brightness)sample - (Y Brightness)standard. 

Yellowness Indices 
Visually, yellowness is associated with scorching, soiling, and general product degradation by light, 
chemical exposure, and processing.  Yellowness indices are used chiefly to measure these types of 
degradation. 

Yellowness Index per ASTM Method E313 is calculated as follows: 

( )
Y

ZC - XC 100 = E313 YI Zx

where X, Y, and Z are the CIE Tristimulus values and the coefficients depend on the illuminant and 
observer as indicated in the table below.  Yellowness Index may only be calculated for illuminants D65 
and C.  A blank cell is received when any other illuminant is in use. 
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Coefficient C/2° D65/2° C/10° D65/10° 

CX 1.2769 1.2985 1.2871 1.3013 

CZ 1.0592 1.1335 1.0781 1.1498 

YI E313 Difference is also available, and is defined as follows: 

dYI E313 = (YI E313)sample - (YI E313)standard. 

Yellowness Index per ASTM Method D1925 is calculated by the software as follows: 

( )
Y

 Z81.05839817 - 5X1.27497679 100 = D1925 YI  under C/2° conditions for all instruments

except UltraScan XE. 

( )
Y

 Z21.05743409 - 6X1.27464150 100 = D1925 YI  under C/2° conditions for UltraScan XE.

The yellowness index formula is shown in ASTM D1925 as: 

( )
YI D1925 =

100 1.28 X  -  1.06 Z
Y
CIE CIE

CIE

under C/2° conditions. 

The tristimulus values of clear air (for CIE illuminant C and the 1931 CIE 2° standard observer) are X = 
98.041, Y = 100.000, Z = 118.103.  Using these values, the ASTM formula yields YI = 0.303 for clear 
air because the factors are truncated to three significant figures.  In order to set the yellowness index for 
air equal to 0.0, the constant multipliers for XCIE and ZCIE have been expanded slightly. 

The ASTM D1925 method was withdrawn in 1995, but this formula still provides useful information.  
This index is always calculated for C/2°, regardless what illuminant and observer are chosen. 

YI D1925 Difference is also available, and is defined as follows: 

dYI D1925 = (YI D1925)sample - (YI D1925)standard. 

Paper Brightness (Z%) 
Paper brightness, Z%, is used in the evaluation of the degradation of white materials.  It can also be a 
measure of the effectiveness of bleaching. 

Z% =
100Z

Z
CIE

n

. 

Z% Difference is also available, and is defined as follows: 

dZ% = (Z%)sample - (Z%)standard. 
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Read Methods 

Haze (ColorQuest XE, ColorQuest II Sphere, UltraScan XE, UltraScan PRO, 
and UltraScan VIS only) 
A transmission haze measurement is a ratio of the diffuse light to the total light transmitted by a 
specimen.  Useful measurements of haze can be made on the HunterLab instruments listed above, 
although the results do not conform exactly to ASTM method D1003 because of differences in 
instrument geometry.  Haze is calculated as follows: 

100 x 
Y

Y
  Haze

onTransmissi Total

onTransmissi Diffuse= . 

Haze measurements can be made only in a transmission mode on a benchtop sphere instrument 
(ColorQuest XE, ColorQuest II Sphere, UltraScan XE, UltraScan PRO, or UltraScan VIS). 

In order to measure and display haze values, follow the steps outlined below: 

1. Select Read Method from the Options menu.

2. Select Haze from the dialog box that appears.  The screen changes to allow additional options.

3. Haze is automatically selected for display in your Color Data Table.  Check the boxes next to Y
Total and/or Y Diffuse to also show these components of the haze calculation.  Click the radio
button next to the illuminant/observer combination you wish to use.  Then click OK.

4. Standardize the instrument in TTRAN mode.

5. Read the standard or sample by choosing Read Standard or Read Sample from the Measurements
menu, clicking the Read Standard or Read Sample button on the toolbar, or pressing F2 or F3.
The following prompt appears.



EasyMatch QC User’s Manual Version 2.1 

Measurement Values A-33 

6. Place your sample against the transmission port (the hole in the sphere inside the transmission
compartment) and place the white calibration tile at the reflectance port.  Click Read.  The
instrument reads and then the following prompt appears.

7. Leave your sample at the transmission port and replace the white calibration tile with the light trap.
Click Read.  The instrument reads.  You may be prompted to enter an ID for the measurement as
usual.  After you do so, Haze and the other parameters you chose to display will be shown in your
Color Data Table.

Opacity 
Note:  Opacity may not be measured using a ColorQuest XT. 

Opacity measurements determine opacity (in reflectance mode) by a contrast ratio measurement.  The Y 
value of the specimen backed by the black glass, non-slip (black) pad for the sample clamp, or light trap 
is divided by the Y value of the specimen backed by the white tile or white sample clamp insert.  The 
resulting fraction is Y%, or opacity, which is calculated as follows: 

100 x 
Y
Y

 Opacity 
Backing White

BackingBlack = . 

In order to measure and display opacity values, follow the steps outlined below: 
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1. Select Read Method from the Options menu.

2. Select Opacity from the dialog box that appears.  The screen changes to allow additional options.

3. Opacity is automatically selected for display in your Color Data Table.  Check the boxes next to Y
White and/or Y Black to also show these components of the opacity calculation.  Click the radio
button next to the illuminant/observer combination you wish to use.  Then click OK.

4. Standardize the instrument.  (Use RSIN mode for ColorQuest XE, ColorQuest II Sphere, UltraScan
XE, UltraScan PRO, and UltraScan VIS.)

5. Read the standard or sample by choosing Read Standard or Read Sample from the Measurements
menu, clicking the Read Standard or Read Sample button on the toolbar, or pressing F2 or F3.
The following prompt appears.

6. Place your sample at the measurement port, backing it with the white standard tile or the white disk
of the sample clamp.  Click Read.  The instrument reads and then the following prompt appears.

7. Remove the white backing and place the sample at the measurement port, backing it with the black
glass, light trap, or the black non-slip pad of the sample clamp.  Click Read.  The instrument reads.
You may be prompted to enter an ID for the measurement as usual.  After you do so, Haze and the
other parameters you chose to display will be shown in your Color Data Table.
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Spectral Data Types 

% Strength 
Selecting % Strength as a difference data type for display in the Spectral Data Table results in the 
display of % Strength values for samples as compared to a standard.  % Strength is calculated separately 
for each wavelength displayed, as follows: 

100*
K/S
K/S

 Strength  %
standard

sample= for reflectance 

100*
Absorbance
Absorbance

 Strength  %
standard

sample=  for transmittance. 

K/S and Absorbance are described below. 

Absorbance (ColorQuest II Sphere, ColorQuest XE, ColorQuest XT, 
UltraScan XE, UltraScan PRO, and UltraScan VIS only) 
Selecting Absorbance as the spectral data type when configuring a Spectral Data Table for an instrument 
standardized in Total or Regular Transmittance results in the display of absorbance values.  Absorbance 
values are calculated for each wavelength. 

Absorbance = -log10T 

where T = transmittance. 

In the Color Data Table configuration, a wavelength range appropriate for your instrument should be 
chosen.  Do not choose wavelengths above or below the range of your instrument or the results of these 
calculations may be in error. 

K/S 
Selecting K/S as the spectral data type when configuring the Spectral Data Table results in the display of 
K/S values.  These values are valid only for measurements made in a reflectance mode.  Therefore, they 
are displayed only when the standardization mode is reflectance. 

K/S values for the product standard and sample are calculated for each wavelength.  The points of 
minimum and maximum reflectance of the product standard and sample may be viewed on the Spectral 
Plot. 

[ ]
[ ]

K
S

=
1 -  0.01 R

R

2

2 0 01.

where R = reflectance.  Calculating K/S is only appropriate for samples whose minimum % reflectance 
(at any wavelength) is at least 10%.  If the minimum % reflectance is less than 10%, you should dilute 
the sample before measurement of K/S. 
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In the Spectral Data Table configuration, a wavelength range appropriate for your instrument should be 
chosen.  Do not choose wavelengths above or below the range of your instrument or the results of these 
calculations may be in error. 

Reflectance 
Selecting reflectance spectral data allows the raw reflectance value (%) for each wavelength interval 
selected in the configuration to be displayed. 

Transmission (ColorQuest II Sphere, ColorQuest XE, ColorQuest XT, 
UltraScan XE, UltraScan PRO, and UltraScan VIS only) 
Selecting transmission spectral data allows the raw transmission value (%) for each wavelength interval 
selected in the configuration to be displayed. 
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APPENDIX B 

Keyboard Shortcuts 
Function keys have been assigned to some frequently used items and can be used to speed operation. 

New Job Ctrl + N 

Open Job Ctrl + O 

Recall Measurement From Database Ctrl + R 

Save Job Ctrl + S 

Save Job As Ctrl + A 

Save Job Template Ctrl + J 

Apply Template to Job Ctrl + T 

Save Measurement to Database Ctrl + M 

Print Job Ctrl + P 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Return to English Ctrl + E 

Delete Del 

Read Standard F2 

Read Sample F3 

Standardize F4 

Read Series F5 

Help Topics F1 

In addition, the EasyMatch QC menus may be opened using Alt + the first letter of the menu name and 
then the desired menu command may be selected by typing the underlined letter in the name of the 
command.  These shortcuts are outlined below. 

Open File Menu Alt + F 

Open Edit Menu Alt + E 

Open View Menu Alt + V 
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Open Measurements Menu Alt + M 

Open Options Menu Alt + O 

Open Sensor Menu Alt + S 

Open Window Menu Alt + W 

Open Help Menu Alt + H 

Commands from an Open File Menu: 

New Job N 

Open Job O 

Open Job Template T 

Recall Measurement From Database R 

Delete Measurement From Database D 

Close Job C 

Save Job S 

Save Job As A 

Save Job Template J 

Save Job Template As B 

Save Measurement to Database M 

eSignature E 

Print Job Setup N 

Print Job Preview V 

Print Job P 

Printer Setup U 

Email Job  J 
Template  T 

Time Synchronization Y 

Database/Backup Database B 

Log Off L 

Open this job 1-4 

Exit X 
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Commands from an Open Edit Menu: 

Cut T 

Copy C 

Paste P 

Delete D 

Commands from an Open View Menu: 

Toolbar T 

Status Bar S 

Job Tree J 

Audit Log L 

Commands from an Open Measurements Menu: 

Read Standard S 

Read Sample R 

Average A 

Timed Read T 

Average Selected to Measurement U 

Average Selected to Standard N 

Average selected to new standard W 

Commands from an Open Options Menu: 

Naming Conventions N 

Average Method A 

Read Method R 

Configure Timed Read G 

Default Tolerances T 

Adjust Scale Factors L 

Application Preferences P 

Customize Toolbar Z 
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Commands from an Open Sensor Menu: 

Install/Configure C 

Standardize S 

Set Modes M 

Import Logged Reads L 

Configure Setups P 

Configure Multi Mode C 

Commands from an Open Window Menu: 

New Window N 

Cascade C 

Tile T 

Bring this Job to the Front 1 - 4 

Commands from an Open Help Menu: 

Help Topics H 

About A 
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APPENDIX C 

Software Messages 
Occasionally you may receive an error or warning message on your computer screen.  A message can 
help you determine if you have a setup, instrument, or software problem.  This appendix lists some of 
the more prevalent messages for EasyMatch QC.  If any error message is displayed which is not 
described in this chapter, it may be a Windows message.  Refer to your Windows User’s Guide for a 
possible explanation.  Contact HunterLab Technical Support if the error message cannot be found or the 
problem persists.  Please read “When You Need Assistance,” page 12-6, prior to telephoning HunterLab. 

Message Text Meaning Possible Solution(s) 

An error occurred 
during the move data 
process. 

This message indicates that one or 
more files are not registering in the 
system (Windows) registry during 
the installation process.  This 
generally occurs when you are 
attempting to install while logged 
into Windows using an account that 
does not have administrator 
privileges. 

Cancel the installation and log into 
Windows using an administrator account, 
then perform the installation. 

Cannot execute the 
application due to 
Invalid license.  
Please contact 
HunterLab. 

You are attempting to open 
EasyMatch QC with a defective 
hardware key connected to your 
computer. 

Obtain a new key from HunterLab. 

Did not receive a 
status message from 
the sensor. 

The sensor is not responding to the 
software’s attempt to connect to it. 

Follow the instructions on the screen 
below the message to check the status of 
the sensor and its connections.  If you are 
connecting to a MiniScan EZ, confirm 
that the instrument is turned on.  If you 
are connecting to an UltraScan PRO or 
UltraScan VIS using a USB cable, also 
consider whether the FTDI USB-to-serial 
adapter is installed properly.  If, after 
checking and attempting to connect 
again, this message is still received, 
contact HunterLab concerning instrument 
service. 
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Message Text Meaning Possible Solution(s) 

Difference data 
cannot be retrieved 
from the data log 
when it is in 
tristimulus mode. 

You are attempting to copy a 
DIFFERENCE TRISTIMULUS 
sample from a ColorFlex or 
MiniScan XE Plus datalog into a 
job or into the database.  The 
software does not know what 
standard values were used to 
calculate the sample’s difference 
data. 

Save all data to the ColorFlex or 
MiniScan XE Plus datalog as 
SPECTRAL data or ABSOLUTE 
TRISTIMULUS data. 

Failed to detect 
HunterLab key.  
Insert and try again. 

You are attempting to open 
EasyMatch QC without the 
hardware key connected to your 
computer. 

Install the EasyMatch QC key provided 
with your system onto your computer. 

Not an EasyMatch 
QC key. 

You are attempting to open 
EasyMatch QC with a hardware 
key connected to your computer 
that is either not a HunterLab key 
or is not programmed to allow 
access to EasyMatch QC. 

Install the EasyMatch QC key provided 
with your system onto your computer. 

Standard’s 
standardization mode 
doesn’t match the 
sample’s 
standardization mode.  
Sample will not be 
read. 

You are attempting to link a sample 
read in one mode (i.e., TTRAN 
1.00-in with UV filter nominal) to a 
standard read in another mode (i.e., 
RSIN 1.00-in with UV filter 
nominal). 

If the mode of the sample is correct, link 
it to a standard read in that mode. 

If the mode of the sample is incorrect, 
standardize the instrument in the proper 
mode before reading the sample again. 

Uncheck “Lock Standardization Mode to 
Job” in Application Preferences. 

The job’s sensor type 
and the current sensor 
type do not match.  
Standard cannot be 
read. 

The current job is linked to one 
sensor type (i.e., LabScan XE), but 
you are trying to make 
measurements using a sensor of a 
different type (i.e., Color Quest 
XE). 

Open a job that is linked to the sensor 
type with which you wish to read. 

Uncheck “Lock Sensor to Job” in 
Application Preferences. 

You have not yet 
installed a sensor.  
Please install a sensor 
if you wish to take 
measurements. 

You are opening the software for 
the first time or for the first time 
after removing all installed sensors. 

Use the Install/Configure command in 
the Sensor menu to install the desired 
sensor. 

Your license has 
expired.  Please 
contact HunterLab. 

You are attempting to open 
EasyMatch QC with either a demo 
or a sales hardware key that has 
expired connected to your 
computer. 

Obtain an updated key from HunterLab 
and install it onto your computer. 
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APPENDIX D 

Creating and Configuring a SQL Database 
This appendix describes how to create and configure a SQL database for use with EasyMatch QC.  A 
working knowledge of SQL server is recommended for performing these steps.  A copy of SQL Server 
(Microsoft SQL Sever is typical) should be installed first followed by EasyMatch QC, as described in 
the EasyMatch QC Installation Guide. 

1. In SQL Server, select Open from the File menu and choose to open the C:\Program
Files\HunterLab\EasyMatchQC\SQL Database Script\EZMQC.sql script file.  This is the location of
the file if you installed EasyMatch QC to the default folder.  If you installed elsewhere, you will find
the SQL Database Script subfolder in your installation folder.

2. Execute the EZMQC.sql script file and the EZMQC SQL database will be created.

3. You can use the SQL Server to view this database and see that tables have been created within it.

4. In the tree view, expand the Security branch.

5. Right-click on Logins under Security and choose New Login.

6. Change Default Database to EZMQC and do User Mapping to set each User with data read and write
roles for the EZMQC SQL database.
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7. Close SQL Server.

8. On the computer where EasyMatch QC will be run, open EasyMatch QC.

9. Select the Options menu, System Configuration, and then Data Storage.  The Data Storage Screen
appears.

10. Select the SQL Server, enter the server and database name (EZMQC). Click OK.
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11. Restart EasyMatch QC and the SQL database is ready for use.
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