How to Export Data from EasyMatch QC

Follow

In EasyMatchQC you can use Options > Data Send > Configure to set parameters for exporting data, this is an independent action from the display of data in the user configured Job Views. Many customers simplify the EZMQC Job View to only display a Pass/Fail status or one or two metrics for the operator to view, and then configure Data Send to autoexport the full data set for the measurement to a LIMS.

Another options is to use the Options > Systems Configuration > Data Storage to create either an MS Access or SQL database and auto save each measurement. Note that this data will consist only of the Time, Date, Mode, Spectral Readings. You can then query this database to see results, but will need to apply Illuminant/ Observer and Scale functions if you need that type of data.

Last you can use the File > Export > QTX Format this will send the contents of the current job to a file that you need to name and select a destination. Note that this file contains information in the same format at the Database files and only consists only of the Time, Date, Mode, Spectral Readings.

More detailed instructions can be found in the Users Manual

Was this article helpful?
0 out of 0 found this helpful

Comments

Powered by Zendesk