Establishing a Numeric Standard in EasyMatch OnLine - an07_07

Follow

There are two methods for establishing a numeric product standard using EasyMatch OnLine and the SpectraProbe XE. The most statistically valid method is to accumulate data for at least ten runs of good product and calculate the average color values from these runs. This method is described in the first section below. In some cases, however, you may need to establish a numerical standard quickly and might be willing to use a less accurate method. This method is given in the second section below.

Statistical Method
Perform the following steps to complete the statistical method for determining a numeric product standard: 

1. Open EasyMatch OL.

2. Choose Product Setup from the Run menu.

3. Select the product setup you wish to alter. The selected setup will be shown in bold type.

4. Click the tab to go to Page 2.

5. Select Ad Hoc for the product standard type.

6. Click Save and then Done. The product setup will be sent to the support unit.

7. Start good product that is as close to the desired standard for the product as possible running under the SpectraProbe XE.

8. Click the Start Run button on the toolbar to begin a run.

9. When the run is complete, or when standard product is no longer being presented to the SpectraProbe XE, click the Stop Run button.

10. Complete Steps 7-9 nine more times using this product setup.

11. Open the job corresponding to the first run you made in this process.

12. Add (if required) and configure a Color Data Table view to show the color scale, illuminant, and observer you wish to use for your numeric standard. In this example, we will use CIELAB and D65/10°.

13. Select (highlight) the run data in the Job Tree so that it is shown in the Color Data Table.

14. In the Color Data Table, locate the columns (or rows) for the components of the color scale (L*, a*, and b* in our example) and highlight them.

15. Right-click anywhere in the Color Data Table and choose Copy to Clipboard from the menu that appears.

16. Open another Windows-based program where you can paste the data. Microsoft Excel or another spreadsheet package is recommended, but a word processing program or Windows Notepad will also work.

17. Open the Edit menu of this Windows program and choose Paste. The data you highlighted in EasyMatch OL’s Color Data Table will be pasted into the Windows program.

18. Back in EasyMatch OL, close the job.

19. Complete Steps 11-18 for the additional nine runs you made for this product, pasting the data from each run at the bottom of the Windows program’s file.

20. Calculate the average for each of the three parameters of your color scale (L*, a*, and b* in this example) for all of the data in the Windows program’s file. If you are using a spreadsheet, it can automatically calculate the averages. Other packages require that you hand-calculate the averages.

21. Back in EasyMatch OL, choose Product Setup from the Run menu again.

22. Click the tab to go to Page 2.

23. Define the standard type as Numeric, then enter the averages you just calculated for the components of the color scale into the boxes next to Product Standard.

24. Click Save and then Done.  The product setup will be sent to the support unit.  You now have a product setup containing a product standard established using a large quantity of desirable product to which you can compare other product of this type to determine if it is acceptable.

 

Quick Method
Perform the following steps to complete the quick method for determining a numeric product standard:

1. Open EasyMatch OL.

2. Choose Product Setup from the Run menu.

3. Select the product setup you wish to alter. The selected setup will be shown in bold type.

4. On Page 1, select the color scale, illuminant, and observer you wish to use for your numeric standard. In this example, we will use CIELAB and D65/10°.

5. Click the tab to go to Page 2.

6. Select Ad Hoc for the product standard type.

7. Click Save and then Done. The product setup will be sent to the support unit.

8. Start good product that is as close to the desired standard for the product as possible running under the SpectraProbe XE.

9. Click the Start Run button on the toolbar to begin a run.

10. When the run is complete, or when standard product is no longer being presented to the SpectraProbe XE, click the Stop Run button.

11. Record the numbers listed on the Product Setup screen next to Product Standard.  These numbers are the first ones reported for the run.  If you suspect that the product at the beginning of the run was not good, you will not want to use these numbers and will want to perform Steps 8-10 again.

12. Choose Product Setup from the Run menu again.

13. Click the tab to go to Page 2.

14. Define the standard type as Numeric, then enter the values you recorded for the components of the color scale into the boxes next to Product Standard.

15. Click Save and then Done.  The product setup will be sent to the support unit.  You now have a product setup containing a product standard established using a small quantity of desirable product to which you can compare other product of this type to determine if it is acceptable.

Combination Method
You may use some combination of the statistical method and the quick method by completing the steps of the statistical method, but using data from fewer than ten runs. The greater the number of runs used, the more appropriate the numeric standard will be.

(See attached pdf file for the complete article with Screenshots)

Was this article helpful?
0 out of 0 found this helpful

Comments

Powered by Zendesk